<!DOCTYPE html>
<html lang="en-US">
	<head>
        <!-- <meta content="width=1280, initial-scale=0, maximum-scale=1.0, user-scalable=1" name="viewport"> -->
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
	     (adsbygoogle = window.adsbygoogle || []).push({
	          google_ad_client: "ca-pub-9264786781072225",
	          enable_page_level_ads: true
	     });
	</script>
		
		<meta charset="UTF-8" />
		<!-- favicon -->
		<link rel="shortcut icon" href="https://www.freshfruitportal.com/assets/themes/pf-ffp-cfp_theme/favicon.ico" />
		<!-- CSS -->
		<link href="https://fonts.googleapis.com/css?family=Cardo" rel="stylesheet">
		<link href="https://www.freshfruitportal.com/assets/themes/pf-ffp-cfp_theme/css/libs.min.css" type="text/css" rel="stylesheet">
        <link href="https://fonts.googleapis.com/css?family=Roboto+Slab&display=swap" rel="stylesheet">
		<link href="https://www.freshfruitportal.com/assets/themes/pf-ffp-cfp_theme/css/lib/contact_form_7.css" type="text/css" rel="stylesheet">
				<!-- JS -->
		<script src="https://www.freshfruitportal.com/assets/themes/pf-ffp-cfp_theme/js/lib.min.js"></script>

		<script type="text/javascript">
    var _paq = _paq || [];
    var datePickerLocalization = undefined;
    var disqus_public_key = undefined;
    var base_url = undefined;
    var current_url = undefined;
    var theme_url = undefined;
    var site_name = undefined;
    var logout_url = undefined;
    var site_code = undefined;
    var recommended_news ='Recommended Stories';
    disqus_public_key = 'E6GRhNoUM571p13MYm4oNzFqZOfgQOz9t7ZkuxbZYW6ciVvnBSDTZ7rmaqjw7QTv';site_code='FFP';base_url = 'https://www.freshfruitportal.com';theme_url = 'https://www.freshfruitportal.com/assets/themes/pf-ffp-cfp_theme';site_name = 'FreshFruitPortal.com';current_url = 'https://www.freshfruitportal.com/news/2020/04/06/coronavirus-and-produce-it-was-the-best-of-times-it-was-the-worst-of-times?year=2020&monthnum=04&day=06&name=coronavirus-and-produce-it-was-the-best-of-times-it-was-the-worst-of-times';logout_url = 'https://www.freshfruitportal.com/logout/?_wpnonce=2d90945fdf';</script>


    <script type="text/javascript">
        var ga_clientId = undefined;
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

        // Add google analytics
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-6271854-9', 'auto');        ga(function(tracker) {
            ga_clientId = tracker.get('clientId');

            ga('set', 'dimension2', ga_clientId);
        });

    </script>
<!-- Insert piwik code according the site -->
    <script type="text/javascript">
        var user_id = "";
    </script>
        <!-- Piwik -->
        <script type="text/javascript">
            var _paq = _paq || [];
            
            _paq.push(['trackPageView']);
            _paq.push(['enableLinkTracking']);
            (function() {

                var u="//analytics.freshfruitportal.com/";
                _paq.push(['setTrackerUrl', u+'piwik.php']);
                _paq.push(['setSiteId', 1]);
                var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
                g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
            })();
        </script>
        <noscript><p><img src="//analytics.freshfruitportal.com/piwik.php?idsite=1" style="border:0;" alt="" /></p></noscript>
        <!-- End Piwik Code -->

					<title>Opinion: Coronavirus and produce - FreshFruitPortal.com</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Jim Prevor, editor-in-chief of Produce Business, provides analysis on the current state of the U.S. produce industry and asks what could come next."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.freshfruitportal.com/news/2020/04/06/coronavirus-and-produce-it-was-the-best-of-times-it-was-the-worst-of-times/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Opinion: Coronavirus and produce - FreshFruitPortal.com" />
<meta property="og:description" content="Jim Prevor, editor-in-chief of Produce Business, provides analysis on the current state of the U.S. produce industry and asks what could come next." />
<meta property="og:url" content="https://www.freshfruitportal.com/news/2020/04/06/coronavirus-and-produce-it-was-the-best-of-times-it-was-the-worst-of-times/" />
<meta property="og:site_name" content="FreshFruitPortal.com" />
<meta property="article:publisher" content="http://www.facebook.com/pages/Fresh-Fruit-Portal/159055777444243?ref=ts" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:section" content="Top Stories" />
<meta property="article:published_time" content="2020-04-06T04:00:56+00:00" />
<meta property="article:modified_time" content="2020-04-03T19:24:40+00:00" />
<meta property="og:updated_time" content="2020-04-03T19:24:40+00:00" />
<meta property="og:image" content="https://www.freshfruitportal.com/assets/uploads/2020/04/Mix-Frutas-shutterstock_85725163.jpg" />
<meta property="og:image:secure_url" content="https://www.freshfruitportal.com/assets/uploads/2020/04/Mix-Frutas-shutterstock_85725163.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="996" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Jim Prevor, editor-in-chief of Produce Business, provides analysis on the current state of the U.S. produce industry and asks what could come next." />
<meta name="twitter:title" content="Opinion: Coronavirus and produce - FreshFruitPortal.com" />
<meta name="twitter:site" content="@fruitportal" />
<meta name="twitter:image" content="https://www.freshfruitportal.com/assets/uploads/2020/04/Mix-Frutas-shutterstock_85725163.jpg" />
<meta name="twitter:creator" content="@fruitportal" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.freshfruitportal.com/#organization","name":"FreshFruitPortal.com","url":"https://www.freshfruitportal.com/","sameAs":["http://www.facebook.com/pages/Fresh-Fruit-Portal/159055777444243?ref=ts","https://www.instagram.com/freshfruitportal/","https://www.linkedin.com/company/fresh-fruit-portal-official/","https://twitter.com/fruitportal"],"logo":{"@type":"ImageObject","@id":"https://www.freshfruitportal.com/#logo","url":"https://www.freshfruitportal.com/assets/uploads/2017/01/ffp_site.png","width":370,"height":38,"caption":"FreshFruitPortal.com"},"image":{"@id":"https://www.freshfruitportal.com/#logo"}},{"@type":"WebSite","@id":"https://www.freshfruitportal.com/#website","url":"https://www.freshfruitportal.com/","name":"FreshFruitPortal.com","description":"The voice of the global produce industry","publisher":{"@id":"https://www.freshfruitportal.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.freshfruitportal.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.freshfruitportal.com/news/2020/04/06/coronavirus-and-produce-it-was-the-best-of-times-it-was-the-worst-of-times/#primaryimage","url":"https://www.freshfruitportal.com/assets/uploads/2020/04/Mix-Frutas-shutterstock_85725163.jpg","width":1500,"height":996,"caption":"Coronavirus"},{"@type":"WebPage","@id":"https://www.freshfruitportal.com/news/2020/04/06/coronavirus-and-produce-it-was-the-best-of-times-it-was-the-worst-of-times/#webpage","url":"https://www.freshfruitportal.com/news/2020/04/06/coronavirus-and-produce-it-was-the-best-of-times-it-was-the-worst-of-times/","inLanguage":"en-US","name":"Opinion: Coronavirus and produce - FreshFruitPortal.com","isPartOf":{"@id":"https://www.freshfruitportal.com/#website"},"primaryImageOfPage":{"@id":"https://www.freshfruitportal.com/news/2020/04/06/coronavirus-and-produce-it-was-the-best-of-times-it-was-the-worst-of-times/#primaryimage"},"datePublished":"2020-04-06T04:00:56+00:00","dateModified":"2020-04-03T19:24:40+00:00","description":"Jim Prevor, editor-in-chief of Produce Business, provides analysis on the current state of the U.S. produce industry and asks what could come next."},{"@type":"Article","@id":"https://www.freshfruitportal.com/news/2020/04/06/coronavirus-and-produce-it-was-the-best-of-times-it-was-the-worst-of-times/#article","isPartOf":{"@id":"https://www.freshfruitportal.com/news/2020/04/06/coronavirus-and-produce-it-was-the-best-of-times-it-was-the-worst-of-times/#webpage"},"author":{"@id":"https://www.freshfruitportal.com/#/schema/person/c750fd4dadebd08c21d6b8c382f4399c"},"headline":"Coronavirus and produce: \u201cIt was the best of times, it was the worst of times\u201d","datePublished":"2020-04-06T04:00:56+00:00","dateModified":"2020-04-03T19:24:40+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.freshfruitportal.com/news/2020/04/06/coronavirus-and-produce-it-was-the-best-of-times-it-was-the-worst-of-times/#webpage"},"publisher":{"@id":"https://www.freshfruitportal.com/#organization"},"image":{"@id":"https://www.freshfruitportal.com/news/2020/04/06/coronavirus-and-produce-it-was-the-best-of-times-it-was-the-worst-of-times/#primaryimage"},"keywords":"coronavirus","articleSection":"More News,Opinion,Top Stories"},{"@type":["Person"],"@id":"https://www.freshfruitportal.com/#/schema/person/c750fd4dadebd08c21d6b8c382f4399c","name":"Edward Vernon","image":{"@type":"ImageObject","@id":"https://www.freshfruitportal.com/#authorlogo","url":"https://secure.gravatar.com/avatar/d5574d6b496fe5b94de19a92fa885929?s=96&d=mm&r=g","caption":"Edward Vernon"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FreshFruitPortal.com &raquo; Feed" href="https://www.freshfruitportal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FreshFruitPortal.com &raquo; Comments Feed" href="https://www.freshfruitportal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FreshFruitPortal.com &raquo; Coronavirus and produce: “It was the best of times, it was the worst of times” Comments Feed" href="https://www.freshfruitportal.com/news/2020/04/06/coronavirus-and-produce-it-was-the-best-of-times-it-was-the-worst-of-times/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.freshfruitportal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.freshfruitportal.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.freshfruitportal.com/assets/plugins/theme-my-login/theme-my-login.css?ver=6.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.freshfruitportal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='edd-styles-css'  href='https://www.freshfruitportal.com/assets/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.9.19' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.freshfruitportal.com/assets/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='pf-ffp-cfp-css'  href='https://www.freshfruitportal.com/assets/themes/pf-ffp-cfp_theme/css/portalfruticola.min.css?ver=1586172610' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='dkpdf-frontend-css'  href='https://www.freshfruitportal.com/assets/plugins/dk-pdf/assets/css/frontend.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.freshfruitportal.com/assets/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://www.freshfruitportal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.freshfruitportal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.freshfruitportal.com/assets/plugins/font-resizer/js/jquery.cookie.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.freshfruitportal.com/assets/plugins/font-resizer/js/jquery.fontsize.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.freshfruitportal.com/assets/plugins/font-resizer/js/main.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.freshfruitportal.com/assets/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.freshfruitportal.com/assets/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/'></script>
<link rel='https://api.w.org/' href='https://www.freshfruitportal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.freshfruitportal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.freshfruitportal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.freshfruitportal.com/?p=350711' />
<link rel="alternate" type="application/json+oembed" href="https://www.freshfruitportal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.freshfruitportal.com%2Fnews%2F2020%2F04%2F06%2Fcoronavirus-and-produce-it-was-the-best-of-times-it-was-the-worst-of-times%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.freshfruitportal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.freshfruitportal.com%2Fnews%2F2020%2F04%2F06%2Fcoronavirus-and-produce-it-was-the-best-of-times-it-was-the-worst-of-times%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Easy Digital Downloads v2.9.19" />
<!-- <meta name="NextGEN" version="3.2.23" /> -->
        <!-- Global site tag (gtag.js) - Google Ads: 1030475189 -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1030475189"></script>
        <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'AW-1030475189');
        </script>

        <!-- Event snippet for Page views FFP conversion page -->
        <script>
        gtag('event', 'conversion', {'send_to': 'AW-1030475189/0wLUCKSt6qkBELWbr-sD'});
        </script>

        <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
        <script src="https://www.freshfruitportal.com/assets/themes/pf-ffp-cfp_theme/js/app.min.js?v=1586172610"></script>
		<script src="https://www.freshfruitportal.com/assets/themes/pf-ffp-cfp_theme/js/lib/contact_form_7.js"></script>

		<script src='https://www.google.com/recaptcha/api.js?render=6LeclooUAAAAAO0c5piGx1-itfqrUMmMyro7uC5k'></script>
	</head>

	<body class="post-template-default single single-post postid-350711 single-format-standard" layout="" site="FFP">

		<div class="container header-container">

							<div class="row banner-set-top-row">
					<div class="header col-lg-12 banner-set-top">

						        <div class="row banner-set desktop-banner">
        	<div class='banner'>
										<div
											ref='PCCC11808422'
											class='insidepage TOP1'
											country='usacan'
											position='TOP1'
											environment='insidepage'
											target='https://www.expoplaza.ec/acorbat-2020/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_TOP1_PCCC11808422'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv95MzImgpfTFTuIW8-MVyUmBsbtesfRjAw0a_ArRw70U9ZlAhbvGDHVep5sVtO4kJEhlNX-3FR3N8kGaYSQiwaVw7RVLjGzsBzA50UX_m7WqZEEQdrTlOY1KhNmvgL_2erZ-tv_TRjHSI_v1gkZCTs1e_cSEI5HEFIMHrMpmwrrc5xVdABxRDXuOSiSDXv8aujwGuSSNW3-kgTJTSk9nCLmWs70w5JzA7fmLAhM7WDdeOuoHC8xhsDt6-JPw0u8UA8Ry4eKjxGfBs076PkXAoi9eHAR6BA)'></div>
									</div>        </div>
                <div class="row banner-set mobile-banner">
        	<div class='banner'>
										<div
											ref='PCCC11808422'
											class='insidepage TOP1.mob'
											country='usacan'
											position='TOP1.mob'
											environment='insidepage'
											target='https://www.expoplaza.ec/acorbat-2020/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_TOP1.mob_PCCC11808422'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv977oTeaQV9sxgfkatxp6mWifdAFA7SMHD-Umh1-tkFXTPjgve0TPXPVlVricYQTEA1efLu8C57fnrEZJTNf6EtndCSTJdzPLYRR6tKqGboSFZfREBtJWi05GdHpxmaRc0T3AFQZBgZ2E7LuFupXDfOhuz9H0PtSIm8rOMApGK3G3NNcb6odtREpNomsHg2JU3zg8LQVCUwBlAgd2Ol5qozS7j8AlpqMOxLMN1bZhveh5dTJv6A-FuMzdFkOW4ga5kNlgtTKT9VoGQlF62e5aDpalivC4Q)'></div>
									</div>        </div>
        					</div>
				</div>
			
            <div class="site-header nb-boxshadow-top">
    <div class="row site-container">
        <div class="col-lg-6 col-md-8 col-sm-8 col-xs-8 site-logo-wrapper">
                        <a href="https://www.freshfruitportal.com">
                <img class="site-logo" src="https://www.freshfruitportal.com/assets/themes/pf-ffp-cfp_theme\/img\/ffp_site.png" width="100%"/>
            </a>
        </div>
        <div class="col-lg-6 col-md-4 hidden-xs hidden-sm text-right">
            <!-- Search -->
            <div class="search">
                <form role="search" method="get" id="searchform" class="searchform" action="/">
    				<div>
    					<input placeholder="Search..." type="text" value="" name="s" id="s">
                        <i class="fa fa-search"></i>
    				</div>
    			</form>
            </div>
            <!-- Network links -->
            <div class="network-links">

                <span class="follow-us">Follow Us</span>

                                                        <div class="social-link ">
                            <a target="_blank" href="http://www.facebook.com/pages/Fresh-Fruit-Portal/159055777444243?ref=ts" class="fa fa-facebook-square"></a>
                        </div>
                                        <div class="social-link ">
                            <a target="_blank" href="https://twitter.com/fruitportal" class="fa fa-twitter-square"></a>
                        </div>
                                        <div class="social-link ">
                            <a target="_blank" href="https://www.instagram.com/freshfruitportal/" class="instagram">
                                <img src="https://www.freshfruitportal.com/assets/themes/pf-ffp-cfp_theme/img/instagram.png">
                            </a>
                        </div>
                
                
                
                                        <div class="social-link ">
                            <a target="_blank" href="https://www.linkedin.com/company/freshfruitportal-com" class="fa fa-linkedin-square"></a>
                        </div>
                            </div>
        </div>

        <div class="col-sm-4 col-xs-4 hidden-md hidden-lg text-right">
            <div class="menu-control">
                <i class="fa fa-bars"></i>
            </div>
        </div>
    </div>
</div>
<div class="navbar hidden-xs hidden-sm">
    <div class="site-container">
        <div class="row">
            <div class="col-md-9 main-menu">
                <a href="/" class="home ">
                    <i class="fa fa-home"></i>
                </a>
                <!-- Site countries -->
                <div class="site-countries FFP">
                    
                    <select>
                                                    <option  class="flag ar" value="ar">Argentina</option>
                                                    <option  class="flag au" value="au">Australia</option>
                                                    <option  class="flag be" value="be">Belgium</option>
                                                    <option  class="flag bo" value="bo">Bolivia</option>
                                                    <option  class="flag bw" value="bw">Botswana</option>
                                                    <option  class="flag br" value="br">Brazil</option>
                                                    <option  class="flag ca" value="ca">Canada</option>
                                                    <option  class="flag cl" value="cl">Chile</option>
                                                    <option  class="flag cn" value="cn">China</option>
                                                    <option  class="flag co" value="co">Colombia</option>
                                                    <option  class="flag km" value="km">Comoros</option>
                                                    <option  class="flag cg" value="cg">Congo</option>
                                                    <option  class="flag cr" value="cr">Costa Rica</option>
                                                    <option  class="flag cd" value="cd">Democratic Republic of the Congo</option>
                                                    <option  class="flag dk" value="dk">Denmark</option>
                                                    <option  class="flag tl" value="tl">East Timor</option>
                                                    <option  class="flag ec" value="ec">Ecuador</option>
                                                    <option  class="flag eg" value="eg">Egypt</option>
                                                    <option  class="flag gq" value="gq">Equatorial Guinea</option>
                                                    <option  class="flag fj" value="fj">Fiji</option>
                                                    <option  class="flag fr" value="fr">France</option>
                                                    <option  class="flag ga" value="ga">Gabon</option>
                                                    <option  class="flag de" value="de">Germany</option>
                                                    <option  class="flag gr" value="gr">Greece</option>
                                                    <option  class="flag gt" value="gt">Guatemala</option>
                                                    <option  class="flag ht" value="ht">Haiti</option>
                                                    <option  class="flag hk" value="hk">Hong Kong</option>
                                                    <option  class="flag in" value="in">India</option>
                                                    <option  class="flag id" value="id">Indonesia</option>
                                                    <option  class="flag il" value="il">Israel</option>
                                                    <option  class="flag it" value="it">Italy</option>
                                                    <option  class="flag jp" value="jp">Japan</option>
                                                    <option  class="flag ke" value="ke">Kenya</option>
                                                    <option  class="flag ki" value="ki">Kiribati</option>
                                                    <option  class="flag ls" value="ls">Lesotho</option>
                                                    <option  class="flag mg" value="mg">Madagascar</option>
                                                    <option  class="flag mw" value="mw">Malawi</option>
                                                    <option  class="flag my" value="my">Malaysia</option>
                                                    <option  class="flag mv" value="mv">Maldives</option>
                                                    <option  class="flag mu" value="mu">Mauritius</option>
                                                    <option  class="flag mx" value="mx">Mexico</option>
                                                    <option  class="flag mz" value="mz">Mozambique</option>
                                                    <option  class="flag na" value="na">Namibia</option>
                                                    <option  class="flag nr" value="nr">Nauru</option>
                                                    <option  class="flag nl" value="nl">Netherlands</option>
                                                    <option  class="flag nz" value="nz">New Zealand</option>
                                                    <option  class="flag pa" value="pa">Panama</option>
                                                    <option  class="flag pg" value="pg">Papua New Guinea</option>
                                                    <option  class="flag py" value="py">Paraguay</option>
                                                    <option  class="flag pe" value="pe">Peru</option>
                                                    <option  class="flag ph" value="ph">Philippines</option>
                                                    <option  class="flag pl" value="pl">Poland</option>
                                                    <option  class="flag pt" value="pt">Portugal</option>
                                                    <option  class="flag pr" value="pr">Puerto Rico</option>
                                                    <option  class="flag ru" value="ru">Russia</option>
                                                    <option  class="flag rw" value="rw">Rwanda</option>
                                                    <option  class="flag ws" value="ws">Samoa</option>
                                                    <option  class="flag st" value="st">Sao Tome and Principe</option>
                                                    <option  class="flag sc" value="sc">Seychelles</option>
                                                    <option  class="flag sg" value="sg">Singapore</option>
                                                    <option  class="flag sb" value="sb">Solomon Islands</option>
                                                    <option  class="flag so" value="so">Somalia</option>
                                                    <option  class="flag za" value="za">South Africa</option>
                                                    <option  class="flag kr" value="kr">South Korea</option>
                                                    <option  class="flag es" value="es">Spain</option>
                                                    <option  class="flag ch" value="ch">Switzerland</option>
                                                    <option  class="flag tw" value="tw">Taiwan</option>
                                                    <option  class="flag tz" value="tz">Tanzania</option>
                                                    <option  class="flag th" value="th">Thailand</option>
                                                    <option  class="flag to" value="to">Tonga</option>
                                                    <option  class="flag tr" value="tr">Turkey</option>
                                                    <option  class="flag tv" value="tv">Tuvalu</option>
                                                    <option  class="flag ug" value="ug">Uganda</option>
                                                    <option  class="flag ae" value="ae">United Arab Emirates</option>
                                                    <option  class="flag gb" value="gb">United Kingdom</option>
                                                    <option  class="flag us" value="us">United States</option>
                                                    <option  class="flag uy" value="uy">Uruguay</option>
                                                    <option  class="flag vu" value="vu">Vanuatu</option>
                                                    <option  class="flag vn" value="vn">Vietnam</option>
                                                    <option  class="flag ve" value="ve">Venezuela</option>
                                                    <option  class="flag zm" value="zm">Zambia</option>
                                                    <option  class="flag zw" value="zw">Zimbabwe</option>
                                                    <option  class="flag other" value="other">Others</option>
                                            </select>
                </div>

                <!-- Main Menu -->
                <div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav navbar-nav"><li id="nav-menu-item-343877" class="main-menu-item  menu-item-even menu-item-depth-0 "><a href="https://www.freshfruitportal.com/news/category/more-news/"><span class="menu_title">More News</span></a></li>
<li id="nav-menu-item-107790" class="main-menu-item  menu-item-even menu-item-depth-0 "><a href="https://www.freshfruitportal.com/news/category/opinion/"><span class="menu_title">Opinion</span></a></li>
<li id="nav-menu-item-339263" class="main-menu-item  menu-item-even menu-item-depth-0 "><a href="https://www.freshfruitportal.com/news/category/aginnovation/"><span class="menu_title">Ag-Innovation</span></a></li>
<li id="nav-menu-item-107785" class="main-menu-item  menu-item-even menu-item-depth-0 "><a href="https://www.freshfruitportal.com/news/category/industry-announcements/"><span class="menu_title">Industry Announcements</span></a></li>
<li id="nav-menu-item-51012" class="main-menu-item  menu-item-even menu-item-depth-0  dropdown "><span class='menu-pointer'></span><a href="http://#" class="dropdown-toggle"  data-toggle="dropdown"  role="button"  aria-haspopup="true"  aria-expanded="false" ><span class="menu_title">Fruit Prices</span><span class="fa fa-chevron-down"></span></a>
<ul class="dropdown-menu">
	<li id="nav-menu-item-51159" class="sub-menu-item  menu-item-odd menu-item-depth-1 "><a href="https://www.freshfruitportal.com/european-prices/"><span class="menu_title">European Prices</span></a></li>
	<li id="nav-menu-item-51015" class="sub-menu-item  menu-item-odd menu-item-depth-1 "><a href="https://www.freshfruitportal.com/usda-prices/"><span class="menu_title">USDA Price</span></a></li>
</ul>
</li>
<li id="nav-menu-item-113604" class="main-menu-item  menu-item-even menu-item-depth-0  dropdown "><span class='menu-pointer'></span><a href="#" class="dropdown-toggle"  data-toggle="dropdown"  role="button"  aria-haspopup="true"  aria-expanded="false" ><span class="menu_title">More</span><span class="fa fa-chevron-down"></span></a>
<ul class="dropdown-menu">
	<li id="nav-menu-item-113606" class="sub-menu-item  menu-item-odd menu-item-depth-1 "><a href="https://www.freshfruitportal.com/agroreports/"><span class="menu_title">Agroreports</span></a></li>
	<li id="nav-menu-item-343903" class="sub-menu-item  menu-item-odd menu-item-depth-1 "><a href="https://www.freshfruitportal.com/events/"><span class="menu_title">Events</span></a></li>
	<li id="nav-menu-item-343879" class="sub-menu-item  menu-item-odd menu-item-depth-1 "><a href="https://www.freshfruitportal.com/news/category/in-charts/"><span class="menu_title">In Charts</span></a></li>
	<li id="nav-menu-item-343880" class="sub-menu-item  menu-item-odd menu-item-depth-1 "><a href="https://www.freshfruitportal.com/news/category/state-of-the-market/"><span class="menu_title">State of the market</span></a></li>
</ul>
</li>
</ul></div>            </div>

            <div class="col-md-3 text-right">

                <!-- User login -->
                <div class="user-login">

                                                <div class="login-button">
                                <a href="/login">
                                    <i class="fa fa-user"></i>
                                    My Account                                </a>
                            </div>
                                    </div>

                <!-- Subscription -->
                <div class="newsletter-subscription">
            		<a href="/newsletter/">
            			<i class="fa fa-envelope"></i>
            			Subscribe            		</a>
        	   </div>
            </div>
        </div>
    </div>
</div>

<div class="side-menu">

    <div class="search">
        <form role="search" method="get" id="searchform" class="searchform" action="/">
            <div>
                <input placeholder='Search...' type="text" value="" name="s" id="s">
                <i class="fa fa-search"></i>
            </div>
        </form>
    </div>

    <div class="menu-wrapper">
        <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="nav navbar-nav"><li id="menu-item-343877" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-343877"><a href="https://www.freshfruitportal.com/news/category/more-news/">More News</a></li>
<li id="menu-item-107790" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-107790"><a href="https://www.freshfruitportal.com/news/category/opinion/">Opinion</a></li>
<li id="menu-item-339263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339263"><a href="https://www.freshfruitportal.com/news/category/aginnovation/">Ag-Innovation</a></li>
<li id="menu-item-107785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107785"><a href="https://www.freshfruitportal.com/news/category/industry-announcements/">Industry Announcements</a></li>
<li id="menu-item-51012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-51012"><a href="http://#">Fruit Prices</a>
<ul class="sub-menu">
	<li id="menu-item-51159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51159"><a href="https://www.freshfruitportal.com/european-prices/">European Prices</a></li>
	<li id="menu-item-51015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51015"><a href="https://www.freshfruitportal.com/usda-prices/">USDA Price</a></li>
</ul>
</li>
<li id="menu-item-113604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113604"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-113606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113606"><a href="https://www.freshfruitportal.com/agroreports/">Agroreports</a></li>
	<li id="menu-item-343903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343903"><a href="https://www.freshfruitportal.com/events/">Events</a></li>
	<li id="menu-item-343879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343879"><a href="https://www.freshfruitportal.com/news/category/in-charts/">In Charts</a></li>
	<li id="menu-item-343880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343880"><a href="https://www.freshfruitportal.com/news/category/state-of-the-market/">State of the market</a></li>
</ul>
</li>
</ul></div>    </div>
    <!-- Site countries -->
        <div class="site-countries-mobile FFP">
        
        <select>
                            <option  class="flag ar" value="ar">Argentina</option>
                            <option  class="flag au" value="au">Australia</option>
                            <option  class="flag be" value="be">Belgium</option>
                            <option  class="flag bo" value="bo">Bolivia</option>
                            <option  class="flag bw" value="bw">Botswana</option>
                            <option  class="flag br" value="br">Brazil</option>
                            <option  class="flag ca" value="ca">Canada</option>
                            <option  class="flag cl" value="cl">Chile</option>
                            <option  class="flag cn" value="cn">China</option>
                            <option  class="flag co" value="co">Colombia</option>
                            <option  class="flag km" value="km">Comoros</option>
                            <option  class="flag cg" value="cg">Congo</option>
                            <option  class="flag cr" value="cr">Costa Rica</option>
                            <option  class="flag cd" value="cd">Democratic Republic of the Congo</option>
                            <option  class="flag dk" value="dk">Denmark</option>
                            <option  class="flag tl" value="tl">East Timor</option>
                            <option  class="flag ec" value="ec">Ecuador</option>
                            <option  class="flag eg" value="eg">Egypt</option>
                            <option  class="flag gq" value="gq">Equatorial Guinea</option>
                            <option  class="flag fj" value="fj">Fiji</option>
                            <option  class="flag fr" value="fr">France</option>
                            <option  class="flag ga" value="ga">Gabon</option>
                            <option  class="flag de" value="de">Germany</option>
                            <option  class="flag gr" value="gr">Greece</option>
                            <option  class="flag gt" value="gt">Guatemala</option>
                            <option  class="flag ht" value="ht">Haiti</option>
                            <option  class="flag hk" value="hk">Hong Kong</option>
                            <option  class="flag in" value="in">India</option>
                            <option  class="flag id" value="id">Indonesia</option>
                            <option  class="flag il" value="il">Israel</option>
                            <option  class="flag it" value="it">Italy</option>
                            <option  class="flag jp" value="jp">Japan</option>
                            <option  class="flag ke" value="ke">Kenya</option>
                            <option  class="flag ki" value="ki">Kiribati</option>
                            <option  class="flag ls" value="ls">Lesotho</option>
                            <option  class="flag mg" value="mg">Madagascar</option>
                            <option  class="flag mw" value="mw">Malawi</option>
                            <option  class="flag my" value="my">Malaysia</option>
                            <option  class="flag mv" value="mv">Maldives</option>
                            <option  class="flag mu" value="mu">Mauritius</option>
                            <option  class="flag mx" value="mx">Mexico</option>
                            <option  class="flag mz" value="mz">Mozambique</option>
                            <option  class="flag na" value="na">Namibia</option>
                            <option  class="flag nr" value="nr">Nauru</option>
                            <option  class="flag nl" value="nl">Netherlands</option>
                            <option  class="flag nz" value="nz">New Zealand</option>
                            <option  class="flag pa" value="pa">Panama</option>
                            <option  class="flag pg" value="pg">Papua New Guinea</option>
                            <option  class="flag py" value="py">Paraguay</option>
                            <option  class="flag pe" value="pe">Peru</option>
                            <option  class="flag ph" value="ph">Philippines</option>
                            <option  class="flag pl" value="pl">Poland</option>
                            <option  class="flag pt" value="pt">Portugal</option>
                            <option  class="flag pr" value="pr">Puerto Rico</option>
                            <option  class="flag ru" value="ru">Russia</option>
                            <option  class="flag rw" value="rw">Rwanda</option>
                            <option  class="flag ws" value="ws">Samoa</option>
                            <option  class="flag st" value="st">Sao Tome and Principe</option>
                            <option  class="flag sc" value="sc">Seychelles</option>
                            <option  class="flag sg" value="sg">Singapore</option>
                            <option  class="flag sb" value="sb">Solomon Islands</option>
                            <option  class="flag so" value="so">Somalia</option>
                            <option  class="flag za" value="za">South Africa</option>
                            <option  class="flag kr" value="kr">South Korea</option>
                            <option  class="flag es" value="es">Spain</option>
                            <option  class="flag ch" value="ch">Switzerland</option>
                            <option  class="flag tw" value="tw">Taiwan</option>
                            <option  class="flag tz" value="tz">Tanzania</option>
                            <option  class="flag th" value="th">Thailand</option>
                            <option  class="flag to" value="to">Tonga</option>
                            <option  class="flag tr" value="tr">Turkey</option>
                            <option  class="flag tv" value="tv">Tuvalu</option>
                            <option  class="flag ug" value="ug">Uganda</option>
                            <option  class="flag ae" value="ae">United Arab Emirates</option>
                            <option  class="flag gb" value="gb">United Kingdom</option>
                            <option  class="flag us" value="us">United States</option>
                            <option  class="flag uy" value="uy">Uruguay</option>
                            <option  class="flag vu" value="vu">Vanuatu</option>
                            <option  class="flag vn" value="vn">Vietnam</option>
                            <option  class="flag ve" value="ve">Venezuela</option>
                            <option  class="flag zm" value="zm">Zambia</option>
                            <option  class="flag zw" value="zw">Zimbabwe</option>
                            <option  class="flag other" value="other">Others</option>
                    </select>
    </div>
    
    <div class="side-login">
        <!-- User login -->
        <div class="user-login">

                                <a href="/login" class="btn">
                        <i class="fa fa-user"></i>
                        My Account                    </a>

                    </div>
    </div>


</div>

		</div>

<!-- Copyright text -->
<script type="text/javascript">
	var copyright_text = "";

	copyright_text = '  This story is exclusive to <span>Fresh Fruit Portal</span>. If you would like to reproduce any elements of it on other sites or publications, please make a request to our editorial team at <a href="mailto:news@freshfruitportal.com">news@freshfruitportal.com</a>'</script>




<div class="container insidepage-container">
    <div class="site-container">
        <div class="row">
            <div class=" col-md-9">
                <div class="">
                        					<div class="banner-set">
    						<!-- Banner -->
    						        <div class="row banner-set desktop-banner">
        	<div class='banner'>
										<div
											ref='SNYC17670473'
											class='insidepage CONT0'
											country='usacan'
											position='CONT0'
											environment='insidepage'
											target='https://www.superstarrinternational.com/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_CONT0_SNYC17670473'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv96vaZ23fCaM7gZoc2L_YvZ6Yj8SOzh5zKHTr5P6f4qZ2XpOb1cU6z-C4IyO98NL1gPOHThhbg4E7PX0irjL9YHrz3DG1sY046hoJddy1FhKOlVarcSskgcEgZCEBzvXvodTf5XLnoG7UmPMVHGttQ-h8mxcQ4yeLScCyIpkwqWT8EjVWV6qFDk_U1X-HH-1zwvLq1RW303SqJa5GceOZXmAAamAdRKMjTwDhkM1gFkP7D6HVBYXioIVzCa1Ml8uY9Dk3N0bAXuuoeAZkKrLGMF0PTvuKCg48m2wdpujZsSE9oJeDdunmDTnDOLOr8gFquS0LAc2)'></div>
									</div>        </div>
                <div class="row banner-set mobile-banner">
        	<div class='banner'>
										<div
											ref='SNYC17670473'
											class='insidepage CONT0.mob'
											country='usacan'
											position='CONT0.mob'
											environment='insidepage'
											target='https://www.superstarrinternational.com/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_CONT0.mob_SNYC17670473'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv97M0OyFWIsL-QGFuwOqoTztYcrSDeuaTeyPGut9Y9d5ze-sRDCJOdk4Xq4bEOG0whhDGX7hPde900sZlbQYBKbKjGuLm6RtM0DieBPyo2BVleiD3v6nbyLMMqufOLIexRAwVe8vZnLJ_i6OWCxEKzYyfFaAsbovV9SFxr9NnUX05jCSIgHevtkjMVyPxfPuMKNmjifvlkYq-3oDMgkPNxqasdIAwJt68P1AgoZa21oKrYrh_vOJA70X_p7hWd6E1-3cMl81ED5TrwwfWyFK7zUKbp7a3BOlzrgaxF2gLycAVZyY7gHIP1lWkpYZvhS1Yp8M4w6L)'></div>
									</div>        </div>
                <div class="row banner-set mobile-banner">
        	        </div>
                <div class="row banner-set mobile-banner">
        	<div class='banner'>
										<div
											ref='LNZY72128111'
											class='insidepage RGT1.mob'
											country='usacan'
											position='RGT1.mob'
											environment='insidepage'
											target='http://www.fruitonline.com/assistance/20200131/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT1.mob_LNZY72128111'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv9521BY7fu1yNUAYofamHZSFS0SMPKorowZqbp39MX5y3tOnFqAlc0pfjR9xApBBsJ--NfdfOBt9G9Ir_osaysixShamwL7VTiy14Qo73Tk1QfXWeeksesxn57KeHSVAZTh1tkZ3RnnJ5dPF8DQk-RlFf_zivFgnP5uJ2C-0TQUAWWt08dcrtFRgTTTlMInLuF87L9rt8f9AMtXPh4gmucosJw7S5mHBRtPJJ4_0wGDIIQqy52ZHHLfaMrEwocv25gAxjf9SCX8AheEN8NKtyxcI3cjWnOj_b43EctVGuKdmsiv1M__7xjWeJxBVG1otXzQQ4i9u)'></div>
									</div>        </div>
        
    					</div>

                    
                </div>

                <script type="text/javascript">ga('send', 'pageview','/news/2020/04/06/coronavirus-and-produce-it-was-the-best-of-times-it-was-the-worst-of-times/');ga('set', 'dimension3', 350711);ga('set', 'dimension4', 'post');</script>                <div class="post-content">
                    <div class="post-inner-container">
                        <h3 class="post-title">Coronavirus and produce: “It was the best of times, it was the worst of times”</h3>
                        <div class="post-date">April 06 , 2020 </div>
                        <img src="https://www.freshfruitportal.com/assets/uploads/2020/04/Mix-Frutas-shutterstock_85725163-1024x680.jpg" class="featured-image"></img>

                        <!-- Banner -->
                                <div class="row banner-set mobile-banner">
        	<div class='banner'>
										<div
											ref='ZTYC91027138'
											class='insidepage RGT2.mob'
											country='usacan'
											position='RGT2.mob'
											environment='insidepage'
											target='http://ibosummit2020.com/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT2.mob_ZTYC91027138'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv94ePMyIzMOE0DvaFANud2VWRw7utc5Wg5fxrkruJsr2ezcgeEkJfszyDUK52n0SR6soMuEf5lLNu4wHlSpk5yAdpW5OjBYKwlScqadOT8UFzjHLxhgJpNLLRLcKHlFoZ-ZPQZS8iMei_yucOzQV-Nlol432U4m40z-nKm172Uv70R8OnsmLGwOr3l1q1poRgL9wfHj_AaBGXumlL9QUyB-4v_6-gx0Sdp5NITHY3C5u63mHQZexrRdtp3HCGKRO9HtgzimLWmQltHFzHcsk62qu_jaN5w)'></div>
									</div>        </div>
                <div class="row banner-set desktop-banner">
        	<div class='banner'>
										<div
											ref='YCNC15743431'
											class='insidepage CONT1'
											country='usacan'
											position='CONT1'
											environment='insidepage'
											target='https://www.naturipefarms.com/what-we-grow/avocados?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_CONT1_YCNC15743431'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv96d0YnGDZWnfaVDK3raBcshLBaG6_jPF-HTIGZqWBF66PzjQtIIt4GZkjJL4lL4-7yQs8Payo1PQgNPqqlJxjnwG6Wv5-hK9qQXRRLQ6gVj6AZlSVKciy2Nr8VDhz-fjXaQvHekYVsAU-xog0nO71P9Snf2d4Nml8Xtqqr6ozR5qvDeqiumv6p05Vadx8PdZ_jIVd3gxtjhMxBgZuOZaUW1VQeFNyMbCN2dgk6_vhRTDvM0pJTAhWwiyU2mvy4O7qbJMSa3a4fo2dMiliEkpE2-MQKcUA)'></div>
									</div>        </div>
                <div class="row banner-set mobile-banner">
        	<div class='banner'>
										<div
											ref='YCNC15743431'
											class='insidepage CONT1.mob'
											country='usacan'
											position='CONT1.mob'
											environment='insidepage'
											target='https://www.naturipefarms.com/what-we-grow/avocados?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_CONT1.mob_YCNC15743431'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv95ZJcBTouZZO5D4XEBvtCuLw-6HQR7abTFpmevDUAZ31OMWLrx9dbOQdAF3pGXqxBoQOPfkYd184oOAeEmtRLkNduabR13ErnjtZ8-hCd6JH0B5DTADxnc2EYGz0VRyZEXZx4LbXaWLtx0EK3_l6h-ydBFWU9C4biKrnMVgkWX3r2vDhVdk9vj7_NjcOpxf8QyelMze-Q8uafv4RDkwZyAcWS_-TDUuyg44sXyWkXvmeG5MpPPUWvTT3Yt1SiQwew7RRe_H2dXUMxe4owqt6yv_y8ZuXg)'></div>
									</div>        </div>
                                <!-- Share Bar -->
                        <div class="share-bar">
                            <div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_27 addtoany_list" data-a2a-url="https://www.freshfruitportal.com/news/2020/04/06/coronavirus-and-produce-it-was-the-best-of-times-it-was-the-worst-of-times/" data-a2a-title="Coronavirus and produce: “It was the best of times, it was the worst of times”"><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.freshfruitportal.com%2Fnews%2F2020%2F04%2F06%2Fcoronavirus-and-produce-it-was-the-best-of-times-it-was-the-worst-of-times%2F&amp;linkname=Coronavirus%20and%20produce%3A%20%E2%80%9CIt%20was%20the%20best%20of%20times%2C%20it%20was%20the%20worst%20of%20times%E2%80%9D" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.freshfruitportal.com%2Fnews%2F2020%2F04%2F06%2Fcoronavirus-and-produce-it-was-the-best-of-times-it-was-the-worst-of-times%2F&amp;linkname=Coronavirus%20and%20produce%3A%20%E2%80%9CIt%20was%20the%20best%20of%20times%2C%20it%20was%20the%20worst%20of%20times%E2%80%9D" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.freshfruitportal.com%2Fnews%2F2020%2F04%2F06%2Fcoronavirus-and-produce-it-was-the-best-of-times-it-was-the-worst-of-times%2F&amp;linkname=Coronavirus%20and%20produce%3A%20%E2%80%9CIt%20was%20the%20best%20of%20times%2C%20it%20was%20the%20worst%20of%20times%E2%80%9D" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.freshfruitportal.com%2Fnews%2F2020%2F04%2F06%2Fcoronavirus-and-produce-it-was-the-best-of-times-it-was-the-worst-of-times%2F&amp;linkname=Coronavirus%20and%20produce%3A%20%E2%80%9CIt%20was%20the%20best%20of%20times%2C%20it%20was%20the%20worst%20of%20times%E2%80%9D" title="WhatsApp" rel="nofollow noopener" target="_blank"></a></div></div>

		<div class="send-email ">
		<i class="fa fa-envelope"></i>
	</div>
	    <div class="print">
		<i class="fa fa-print"></i>
	</div>
    <div class="pdf-download">
        


	<div class="dkpdf-button-container" style=" text-align:right ">

		<a class="dkpdf-button" href="/news/2020/04/06/coronavirus-and-produce-it-was-the-best-of-times-it-was-the-worst-of-times/?pdf=350711" target="_blank"><span class="dkpdf-button-icon"><i class="fa fa-file-pdf-o"></i></span> </a>

	</div>





    </div>
	
                <ul class="ct-font-resizer">
                <li class="fontResizer ct-font-resizer-element" style="text-align: center; font-weight: bold;">
                    <a class="fontResizer_minus ct-font-resizer-minus" href="#" title="Decrease font size" style="font-size: 0.7em; cursor: pointer;">A</a>
                    <a class="fontResizer_reset ct-font-resizer-reset" href="#" title="Reset font size" style="cursor: pointer;">A</a>
                    <a class="fontResizer_add ct-font-resizer-plus" href="#" title="Increase font size" style="font-size: 1.2em; cursor: pointer;">A</a>
                    <input type="hidden" id="fontResizer_value" value="ownelement">
                    <input type="hidden" id="fontResizer_ownid" value="">
                    <input type="hidden" id="fontResizer_ownelement" value="div.post-content">
                    <input type="hidden" id="fontResizer_resizeSteps" value="1.6">
                    <input type="hidden" id="fontResizer_cookieTime" value="31">
                    <input type="hidden" id="fontResizer_maxFontsize" value="">
                    <input type="hidden" id="fontResizer_minFontsize" value="">
                </li>
            </ul>
    
                        </div>

                        <!-- Banner -->
                        
                        <div class="post-content">
                            <div class="PD IF">
<div id=":rw.co" class="JL">
<p id=":s1.ma" class="Mu SP" title="April 3, 2020 at 2:29:07 PM UTC-3" data-tooltip="April 3, 2020 at 2:29:07 PM UTC-3"><strong><em><span id=":s1.co" class="tL8wMe EMoHub" dir="ltr">By Jim Prevor, editor-in-chief of Produce Business. This article was originally printed in the March 2020 issue of Produce Business magazine.</span></em></strong></p><div class="row banner-set mobile-banner">
                    <div class='banner'>
										<div
											ref='TCZR02235299'
											class='insidepage RGT3.mob'
											country='usacan'
											position='RGT3.mob'
											environment='insidepage'
											target='https://www.freshfruitportal.com/special_offers/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT3.mob_TCZR02235299'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv955EK_CBbfDBUbobpw_FeEZyn9UJPXVpcFa-SUo2J4NkpYMQN7HWMyVDif2_9roKqv3Bmiv6ZhQrttNkYiMeIApaIMUpK1BlnfyucyuDsURlf69bSvu_m7ZofJ7L5iFth5Jx_kDYPFjIc-4NTegjrqt8m5X26Jve3uAM8mSoTPqQT72jUExrw7kAVuef-_BWbWr3CC5KbaP-KUpri8ZJaxWXTaeoi6EdK7imz0zeUP4UsdhCAC6DThXrvgeVOR6yPSCSS1epqq3BadxRhDFcQ02wlCoBA)'></div>
									</div>
                </div><div class="row banner-set mobile-banner">
                    <div class='banner'>
										<div
											ref='SNCY15370183'
											class='insidepage RGT4.mob'
											country='usacan'
											position='RGT4.mob'
											environment='insidepage'
											target='https://www.agwatersummit.com/en/#participate?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT4.mob_SNCY15370183'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv94iMjgO093r2xzKRMuGAiDrMHf1yp6A3zZLypesUnYrqwutJ-Ctm-LusDVagS0HjiwvE1siTsIqNfJ-nHpF3pWkQYVJu21_l28TnG8WOcKbK6yl8lMQKD7PdeI4bVxGJgWeqVoZikpjslMeRC5Gv6okuCIXMZNa-2sR-bu6QTILNr6IJ3haXeTa6hqr3TrOpZ3Gjne9soYOQqV7u2soVqqC8vATnvL_LxzKhFHPq0uKB8ZPTH3j264dqeX_aRIGvIoqntEXyZNOVmrrfZ1LZI00ip_L8uuAc815zBUs06y7PdDy0f-F-Ph_2Yp05gfttQUf4GTJ)'></div>
									</div>
                </div>
<p><a href="https://www.freshfruitportal.com/assets/uploads/2020/04/prevor-headshot-1.jpg"><img class="alignleft size-thumbnail wp-image-350718" src="https://www.freshfruitportal.com/assets/uploads/2020/04/prevor-headshot-1-150x150.jpg" alt="" width="150" height="150" srcset="https://www.freshfruitportal.com/assets/uploads/2020/04/prevor-headshot-1-150x150.jpg 150w, https://www.freshfruitportal.com/assets/uploads/2020/04/prevor-headshot-1.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>Retailers, and those who sell to them, are overwhelmed — working 24 hours to keep the supply chain adequate as consumer demand reaches multiples of its all-time high. The demand is driven primarily by hysterical shoppers deeply determined to feed their families and concerned stores may close or the health situation may make future visits to stores, or even store delivery, dangerous or impossible. Secondarily, the demise of the opportunity to eat at restaurants is leading to more need to buy at retail.</p>
<p>The restaurant chains, and broader foodservice industry, are reeling. Many restaurants are trying to survive on take out orders that many consumers see as dangerous, possibly prepared by kitchen staff who may be infected with the coronavirus. And the decision to purchase take-out food weighs heavily when many are afraid of losing their jobs with projections that the unemployment rate will hit 30% very soon. If everyone is going to be “sheltering in place” and poor, restaurant meals don’t seem wise.</p>
<p>Schools are closed at all levels, theme parks are closed, cruise ships are docked, closed or closing. They do still have prisons, and the hospital business is booming as other facilities are being converted for medical use.</p>
<p>Foodservice distributors had little notice restaurants would be ordered closed, so they had storerooms filled with food that was needed to deliver to their customers. Now, their customers are mostly closed. They are scrambling desperately, trying everything. Baldor in New York has offered to deliver food direct to consumers with a $250 minimum, and foodservice distributors are trying to sell to retailers by offering direct-to-store delivery.</p>
<p>Making the best of a necessity, many foodservice operators, such as the Disney Parks, have been trumpeting large donations to local food banks of inventory that would have gone to waste. But foodservice distributors and operators will suffer deep losses, and many people will lose their jobs.</p><div class="row banner-set insidepage-inline-banner banner-news0 desktop-banner">
                    
                </div><div class="row banner-set insidepage-inline-banner banner-news0  mobile-banner">
                    
                </div>
<p>Producers, driven by strong retail demand, are mostly working at capacity. With the exception being that those who produce foodservice-specific items are struggling. There is deep fear about who will plant and harvest, as worker-visa processing has stopped or slowed, as US Embassies protect their staff from meeting with people. Export markets are uncertain. At one moment, there were 1,500 trailers of Chilean cherries stuck in ports in China.</p>
<blockquote class="wp-block-quote">
<h5>“It was the best of times, it was the worst of times, it was the age of wisdom, it was the age of foolishness, it was the epoch of belief, it was the epoch of incredulity, it was the season of light, it was the season of darkness, it was the spring of hope, it was the winter of despair.”</h5>
<h5><cite>— A Tale of Two Cities by Charles Dickens</cite></h5>
</blockquote>
<p>Walmart and Target are temporarily raising pay and are desperate to hire more people, but others depend on the kindness of their employers. Most smaller companies don’t have the ability to pay employees without money coming in. The perishable nature of the produce industry makes it a likely winner on the recovery side. Campbell Soup announced it is increasing production to keep up with demand as consumers stock up on the shelf-stable soup. But when the fear of the moment ends, and consumers realize they have more canned soup than they will eat in years, demand will crash. No matter how much fresh produce consumers buy now, in a month it will be either eaten, cooked and stored, or rotten, and produce sales will likely normalize.</p>
<p>One wonders what the long-term implications of many of these things will be. Consumers who have never cooked are unemployed and stuck at home, and so are cooking. Families that were always on the run with different schedules are sitting down to eat meals together. Is it possible this pause in the economy will lead to long-term changes in eating habits? Or will this all be remembered like the Christmas Truce of 1914 during World War 1, a moment to remember but not one that changed anything long term?</p>
<p>There have been real questions raised about being dependent on Chinese-produced drugs and labor. Will there be real efforts made to ensure our country is not dependent on outside sources for life-saving drugs and key-labor pools? Or will the lure of cheap products and cheap labor win out?</p>
<p>Suddenly we are short of masks, ventilators, hospital beds, doctors and nurses. Is there a system where we can support building excess capacity, so it is available for the next outbreak? Or does some combination of culture and economics make us unwilling to make a certain sacrifice for an uncertain benefit?</p>
<p>People will suffer, from both disease and the economic impact of fighting the disease. Good businesses will, in some cases, not be able to recover. Yet we will endure… we will come out the other side, and so we will prevail. Perhaps with closer families, a new sense of priorities and a chance to build and grow all over again.</p>
</div>
</div>
<p class="ci">&nbsp;</p>
</p></p>                        </div>

                        

                                <div class="row banner-set desktop-banner">
        	        </div>
                <div class="row banner-set mobile-banner">
        	        </div>
                <div class="row banner-set mobile-banner">
        	<div class='banner'>
										<div
											ref='TDCT24150762'
											class='insidepage RGT5.mob'
											country='usacan'
											position='RGT5.mob'
											environment='insidepage'
											target='https://offer.alibaba.com/cps/bicfbuee?bm=cps&src=saf&utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT5.mob_TDCT24150762'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv946rOBoOQYlf_qfqzDAQPd6oDziqc-4uH8N6ws8O1_O78nt2Wcn0Qff7jAjCjH7_1_GxICWJKlI797KG4PY403HPHIG-Kjt4gUsbLy53OpGe1I46sJzwWDdIo2YhIRXCpJAM8v_GNZkjwYrmZXjktFWuTxZdVR4-ij_Q_J-qeT-qA3qFBPo-D-SeZDS3Xawsb-26pivbBpd8bKvvewDJjOXiYh0cMYaqgpaaYlWdivYtOgtMZoCphmK2YHJU-edsOdztI8f4UkRcydB9br4AaT855zrPg)'></div>
									</div>        </div>
        


<div class="related_posts">
	<h3>You might also be interested in</h3>
											<a href="https://www.freshfruitportal.com/news/2020/03/06/u-s-kroger-stock-jumps-as-coronavirus-impacts-sales/" rel="bookmark" title="Permanent Link to U.S.: Kroger stock jumps as coronavirus impacts sales">
						<img src="https://www.freshfruitportal.com/assets/uploads/2019/09/Kroger-shutterstock_283285520-UE-1024x607.jpg" />
						<br>
						<span class="related_post_title">
							U.S.: Kroger stock jumps as coronavirus impacts sa ...						</span>
					</a>

                    														<a href="https://www.freshfruitportal.com/news/2020/02/28/chinas-port-congestion-eases-amid-fluctuations-in-global-produce-pricing/" rel="bookmark" title="Permanent Link to China&#039;s port congestion eases amid fluctuations in global produce pricing">
						<img src="https://www.freshfruitportal.com/assets/uploads/2018/08/Shanghai-port-shutterstock_197533586-1024x683.jpg" />
						<br>
						<span class="related_post_title">
							China's port congestion eases amid fluctuations in ...						</span>
					</a>

                    														<a href="https://www.freshfruitportal.com/news/2020/03/23/indias-top-grape-producing-region-faces-export-challenges-amid-covid-19/" rel="bookmark" title="Permanent Link to India&#039;s top grape producing region faces Covid-19 export challenges">
						<img src="https://www.freshfruitportal.com/assets/uploads/2019/10/South_African_red_seedless_grapes-1024x587.jpg" />
						<br>
						<span class="related_post_title">
							India's top grape producing region faces Covid-19  ...						</span>
					</a>

                    														<a href="https://www.freshfruitportal.com/news/2020/03/10/intra-eu-produce-trade-could-be-significantly-distorted-by-coronavirus-measures/" rel="bookmark" title="Permanent Link to Intra-EU produce trade could be distorted by coronavirus measures">
						<img src="https://www.freshfruitportal.com/assets/uploads/2020/03/Camión-shutterstock_58635826-1024x638.jpg" />
						<br>
						<span class="related_post_title">
							Intra-EU produce trade could be distorted by coron ...						</span>
					</a>

                            <div class="row banner-set mobile-banner">
        	<div class='banner'>
										<div
											ref='RDRR54140612'
											class='insidepage RGT6.mob'
											country='usacan'
											position='RGT6.mob'
											environment='insidepage'
											target='https://www.facebook.com/afrupro/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT6.mob_RDRR54140612'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv94UA19W_rY4SK65QBIoimt_r2Tl-lcTQb-uoIwAReMDm5ipl6U4RCxhI3w3Uz1Xhs-eqpAORDZilPQsRNRfyARTzRNtOPfGHf5fUthGacyCf2MxYrM29sc8s0H-F4xRlwfUg1f6IjNnI7h5VILKM_zzTlClK8kmTnNTcYa0nK_I-eTax1z-k55AKyNLeD7dZidr4HrnREVq2j33Tz0acT_Omp-XtKNahM4_qsCiqLbd_o2Ppax5vR_g1gcmGsh9GT4xXjTIc7t3RgTrhBfFIovTwWZVLg)'></div>
									</div>        </div>
                <div class="row banner-set mobile-banner">
        	        </div>
        														<a href="https://www.freshfruitportal.com/news/2020/03/25/del-monte-promises-uninterrupted-access-to-products-amid-covid-19-pandemic/" rel="bookmark" title="Permanent Link to Del Monte promises &quot;uninterrupted access&quot; to produce amid Covid-19 pandemic">
						<img src="https://www.freshfruitportal.com/assets/uploads/2019/07/1200px-Del_Monte_logo.svg_-1024x682.png" />
						<br>
						<span class="related_post_title">
							Del Monte promises "uninterrupted access" to produ ...						</span>
					</a>

                    														<a href="https://www.freshfruitportal.com/news/2020/03/24/food-inflation-concerns-over-panic-buying-lockdowns-says-fao/" rel="bookmark" title="Permanent Link to Food inflation concerns over panic buying, lockdowns says FAO">
						<img src="https://www.freshfruitportal.com/assets/uploads/2019/08/Mix-Frutas-shutterstock_85725163-1024x680.jpg" />
						<br>
						<span class="related_post_title">
							Food inflation concerns over panic buying, lockdow ...						</span>
					</a>

                    														<a href="https://www.freshfruitportal.com/news/2020/03/23/walmart-latest-in-retail-industrys-wave-of-hirings-amid-covid-19-in-u-s/" rel="bookmark" title="Permanent Link to Walmart latest in retail industry&#039;s wave of hirings amid Covid-19 in U.S.">
						<img src="https://www.freshfruitportal.com/assets/uploads/2019/10/descarga-2.jpg" />
						<br>
						<span class="related_post_title">
							Walmart latest in retail industry's wave of hiring ...						</span>
					</a>

                    														<a href="https://www.freshfruitportal.com/news/2020/04/02/kroger-sees-30-sales-surge/" rel="bookmark" title="Permanent Link to Kroger sees 30% sales surge">
						<img src="https://www.freshfruitportal.com/assets/uploads/2019/09/Kroger-shutterstock_283285520-UE-1024x607.jpg" />
						<br>
						<span class="related_post_title">
							Kroger sees 30% sales surge ...						</span>
					</a>

                    				</div>
        <div class="row banner-set mobile-banner">
        	        </div>
                <div class="row banner-set mobile-banner">
        	        </div>
                                <!-- Banner -->

                        <!-- Modal Share via email -->
<div class="modal" id="share-email-modal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <div class="modal-title active login-tab full-width">
                    Share this                    <span class="pointer"></span>
                </div>

            </div>
            <div class="modal-body">
                <div role="form" class="wpcf7" id="wpcf7-f48426-p350711-o1" lang="es-ES" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/news/2020/04/06/coronavirus-and-produce-it-was-the-best-of-times-it-was-the-worst-of-times/#wpcf7-f48426-p350711-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="48426" />
<input type="hidden" name="_wpcf7_version" value="5.1.6" />
<input type="hidden" name="_wpcf7_locale" value="es_ES" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f48426-p350711-o1" />
<input type="hidden" name="_wpcf7_container_post" value="350711" />
<input type="hidden" name="g-recaptcha-response" value="" />
</div>
<p>Name (Required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </p>
<p>E-Mail (Required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </p>
<p>Destination E-Mail<br />
    <span class="wpcf7-form-control-wrap destination-email"><input type="email" name="destination-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span></p>
<p>Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<input type='hidden' class='wpcf7-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class="wpcf7-response-output wpcf7-display-none"></div></form></div>            </div>
        </div>
    </div>
</div>
		<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us7.list-manage.com","uuid":"bc776e6448992485fa818ba08","lid":"09f78bd3b2","uniqueMethods":true}) })</script>
		                    </div>
                </div>
                            </div>

                            <!-- Side Column -->
                    <div class="col-md-3 hidden-xs hidden-sm  text-right insidepage-sidebar">
    <!-- Banner -->
        <div class="banner-set insidepage-sidebar-banner">
		<div class='banner'>
										<div
											ref='LNZY72128111'
											class='insidepage RGT1'
											country='usacan'
											position='RGT1'
											environment='insidepage'
											target='http://www.fruitonline.com/assistance/20200131/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT1_LNZY72128111'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv94NyfxNGq46t4X3PhJ9D5dtIhhDy_QuiEVto_G4_Rim-7TL2X9_1PyNqoLimeAemmJmG9aeQxAzvINn838f_MCyOkPCXL6TxbaSVcqu04eWNBXocjpxAeVpgNfWm_Ac73WEi7txR-cFnsGrogux15vUwCdYysUYScFXrg5uXVmGepCclJVG7AVqNNMoModwfOtr5v2w6BPq6XWGeJ50Xji8S2Zz8ZJtupjayRWVmtpzb92PftIk2AWt7XgyxJR0mdOFrBxC2SgzBo0_ydkB0ZHE3PwyhPbDFFtGjWht99BlRJOJvFPtYpBIi_IaTONzL-7N1FEW)'></div>
									</div>	<div class='banner'>
										<div
											ref='ZTYC91027138'
											class='insidepage RGT2'
											country='usacan'
											position='RGT2'
											environment='insidepage'
											target='http://ibosummit2020.com/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT2_ZTYC91027138'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv96CnDKJcjgs9-Aqg6SrsUSVWBdx-WVpAfpf0j4EsMmZCZhpigm_WQmgkxYsRdbC6gu8kpCPpQfy4LuCCzwgNHMYGbrAJ3fmGIgTm573lyhBg6h_ovzXBlzNYDxgdwFDhbU_X28X_7TmKKB39IEMApSNf9GbwUgtxKKgLuNr6zTpsXlSpSS2Yr2XqTQSbNCUQrTeF5SWvlsgm_GHkIf1XT3JZKNVdwodP-veI8CHXU4FpPE1kFUAx40iFuO1Pjaswgc1GSMDxvSFDm8HeOJGnKLJJInK3Q)'></div>
									</div>	<div class='banner'>
										<div
											ref='TCZR02235299'
											class='insidepage RGT3'
											country='usacan'
											position='RGT3'
											environment='insidepage'
											target='https://www.freshfruitportal.com/special_offers/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT3_TCZR02235299'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv94oViWq_DrnsGpmvEXEcrNKe44cFTlQ5HomTBbP2nYHMGkpeBjTmzE8TGuEVsE2IZZ4gHLiZhfampMOOc4Dx4u5q_iRFzWQkdPhkqOGTKSRaCEdZKKWlIJgznehoYdrINlHfLeMBaR0VOotQUuIKZRthSdvpLV8bn-iTww9_ChYoTG0CwsDyZAaYsoQgkvY3TmpwmV3YC-FI-ZBELOHIQ3D9DynhsXXSy9YHxO6Bqg24diJcc5oV9NUALjQXquEp8hD4uWgCsumQcOOi_AXRVnZvgsQNw)'></div>
									</div>	<div class='banner'>
										<div
											ref='SNCY15370183'
											class='insidepage RGT4'
											country='usacan'
											position='RGT4'
											environment='insidepage'
											target='https://www.agwatersummit.com/en/#participate?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT4_SNCY15370183'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv95Oj2xlqZ766ZIbAzQm8a32B01ezorKUUSwXuvLLppMRzE0JXU1uK4l8uoR9AiK0yWpPJgeejOP1y1D_uKLS-ii1OVvgzWOc9DsWEbtDw_soQuqR0TrkR1PedvLSNO-0jqYgMpYCXY-OxrnuyRYCcvvCqpvaBFewewksl7QHLPlGRMtwqtDM0K_lc51JtbI82fc5xAEIOMpYS7k5tlw1hCEdcR_uVN3Y1NZRTI6nDYQiJGBaFb3qxuaJcxoSv6Lfcub8y5-jFR0G6hpixtjhpEGsOohznMTAmE8TtR8NRJUQWF9dWpQlfjC-nukahOMzlD0G78M)'></div>
									</div>	<div class='banner'>
										<div
											ref='TDCT24150762'
											class='insidepage RGT5'
											country='usacan'
											position='RGT5'
											environment='insidepage'
											target='#?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT5_TDCT24150762'
											site='FFP'

											><a href="https://offer.alibaba.com/cps/bicfbuee?bm=cps&src=saf"><img width="300" height="250" src="https://ae01.alicdn.com/kf/He2226ddb704f4e42af52d6fb1b37c07cX.jpg"/></a>
</div>
									</div>	<div class='banner'>
										<div
											ref='RDRR54140612'
											class='insidepage RGT6'
											country='usacan'
											position='RGT6'
											environment='insidepage'
											target='https://www.facebook.com/afrupro/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT6_RDRR54140612'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv95peFrFvq-aCIjER6a3MogkiQ7Z-yr-n40WIsjYZxi_MuaJ4X5Eh1cZigYSkaT4vNJOhIdotm0bDeEMedELUQqvYlTj9glQB9hA4x_DaI6j7gALzo7OhGaE4mI2xJjXen66rrgdR7FbDsx1xTMazTwCaAoDMcJoHY2WSkMYfZNaF72YCBK9HVeXwz_65VE1JFRnUT5LoTNQ-6kqKll-eQ9yPEQZbuPdL7kpgt9t_dzD4c-pQjhhhe8V3Dw93cWJwGhwNs5DLOAj8yTGgyHdYMG0xwJXz0H9vnLoSDdK5uFnBoRdrxPUS1ACPADRwkP4gGhEFu2b)'></div>
									</div></div>
        <!-- Banner -->
        <div class="banner-set insidepage-sidebar-banner">
	<div class='banner'>
										<div
											ref='CCNZ53012175'
											class='insidepage RGT7'
											country='usacan'
											position='RGT7'
											environment='insidepage'
											target='http://www.fruit-expo.com/index.php?lang=en&utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT7_CCNZ53012175'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv96nUpaHlHNtnfWc0zmmRjXcg4yJuc_Qqtb_nvfw0mhdOTPdj6GPgpowZvT2zPEYB-fNkdDEh1MsdMWxN4je7SygUjIoTW1DiojqwgYjuICp4eA70qK60tt9cWgnOrlNi4OCkbHdHCM0AqiwKZOYyH0MwT0XOeHFVW4GlW8DRVuQpYjlllznQiGI_4s3DOOGKtUmXHAwubitEz6c0R3Uls_qgdiL2h7dEkFvJE3It9hMcotjuV1eIR-ljaFtSJftCDg-56rvGvIGNYjQoRvbfIFQaa63cNYk7LOQEjhMteACVcqiKURYomXiajXvDhkgR6N_WPcW)'></div>
									</div>		</div>
        <div class="most-readed">
    <hr class="section-top-hr">
    <h3>Most read</h3>
    <hr>

            <div class="most-read">
            <!-- <i class="fa fa-stop" aria-hidden="true"></i> -->
            <a href="https://www.freshfruitportal.com/news/2020/01/15/opinion-blueberries-from-2019-to-2020-the-inflection-point/">
            <h6> Opinion: Blueberries from 2019 to 2020 – the inflection point</h6>
            <div class="post-date"><i class="fa fa-clock-o"></i>January 15 , 2020 </div>
            </a>

        </div>
        <hr>
                <div class="most-read">
            <!-- <i class="fa fa-stop" aria-hidden="true"></i> -->
            <a href="https://www.freshfruitportal.com/news/2020/01/21/australia-high-tech-map-shows-fruit-macadamia-farms-hit-by-bushfires/">
            <h6> Australia: High-tech map shows fruit, macadamia farms hit by bushfires</h6>
            <div class="post-date"><i class="fa fa-clock-o"></i>January 21 , 2020 </div>
            </a>

        </div>
        <hr>
                <div class="most-read">
            <!-- <i class="fa fa-stop" aria-hidden="true"></i> -->
            <a href="https://www.freshfruitportal.com/news/2020/01/22/qa-with-john-pandol-the-changing-table-grape-industry/">
            <h6> Q&A with John Pandol: The changing table grape industry</h6>
            <div class="post-date"><i class="fa fa-clock-o"></i>January 22 , 2020 </div>
            </a>

        </div>
        <hr>
                <div class="most-read">
            <!-- <i class="fa fa-stop" aria-hidden="true"></i> -->
            <a href="https://www.freshfruitportal.com/news/2020/01/23/fostering-collaboration-in-agricultural-robotics-naio-tech-outlines-unexpected/">
            <h6> Fostering collaboration in agricultural robotics, Naïo Tech outlines the unexpected</h6>
            <div class="post-date"><i class="fa fa-clock-o"></i>January 23 , 2020 </div>
            </a>

        </div>
        <hr>
                <div class="most-read">
            <!-- <i class="fa fa-stop" aria-hidden="true"></i> -->
            <a href="https://www.freshfruitportal.com/news/2020/01/21/blueberries-in-charts-us-opportunities-china/">
            <h6> Blueberries in Charts: Opportunities and challenges for the U.S. in China</h6>
            <div class="post-date"><i class="fa fa-clock-o"></i>January 21 , 2020 </div>
            </a>

        </div>
        <hr>
        </div>
    </div>
                    </div>
    </div>
</div>

		<script type="text/javascript">
			setTimeout(function(){
				var cookie = jqueryCookie("pum-228081")

				if(cookie == undefined){
					PUM.open(228081);
				}
			}, 10000);
		</script>
		
<div class="footer-container">
    <div class="site-container">
        <div class="row">
            <div class="col-md-12 hidden-xs hidden-sm footer-nav">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="nav navbar-nav"><li id="nav-menu-item-51116" class="main-menu-item  menu-item-even menu-item-depth-0 "><a href="https://www.freshfruitportal.com/about-us/"><span class="menu_title">About Us</span></a></li>
<li id="nav-menu-item-51117" class="main-menu-item  menu-item-even menu-item-depth-0 "><a href="https://www.freshfruitportal.com/contact/"><span class="menu_title">Contact</span></a></li>
<li id="nav-menu-item-51479" class="main-menu-item  menu-item-even menu-item-depth-0 "><a href="https://www.freshfruitportal.com/i-want-to-advertise/"><span class="menu_title">Advertise with us!</span></a></li>
<li id="nav-menu-item-51126" class="main-menu-item  menu-item-even menu-item-depth-0 "><a href="https://www.freshfruitportal.com/newsletter/"><span class="menu_title">Newsletter</span></a></li>
<li id="nav-menu-item-113603" class="main-menu-item  menu-item-even menu-item-depth-0 "><a href="https://www.freshfruitportal.com/?page_id=52333"><span class="menu_title">News to tell?</span></a></li>
</ul></div></div>
<div class="col-md-12 footer-info">
    <div class="row">
        <div class="col-md-4">
                        <a href="https://www.freshfruitportal.com">
                <img src="https://www.freshfruitportal.com/assets/themes/pf-ffp-cfp_theme/img/ffp_footer.png" class="footer-logo">
            </a>

        </div>

        <div class="col-md-4">
            <div class="address">
                                    <span>San Sebastián 2812, Office 611, Las Condes, Santiago</span>
                            </div>

            <div class="contact-info">
                
        <span class=" phone">
            <i class="fa fa-phone"></i>
            <a href='tel:+56222316318'>(+562) 22316318</a> - <a href='tel:+56227171114'>(+562) 27171114</a>        </span>
        <span class=" mail">
            <i class="fa fa-envelope"></i>
            <a href='mailto:info@freshfruitportal.com'>info@freshfruitportal.com</a>        </span>

        <span class=" mail">
            <i class="fa fa-envelope"></i>
            <a href='mailto:sales@fruitportals.com'>sales@fruitportals.com</a>        </span>

            </div>
        </div>

        <div class="col-md-4">
            <div class="social-info">
                    <div class="follow-us">Follow Us</div>


        <div class="social-link ">
            <a href="http://www.facebook.com/pages/Fresh-Fruit-Portal/159055777444243?ref=ts" target="_blank" class="fa fa-facebook-square"></a>
        </div>

        <div class="social-link ">
            <a href="https://twitter.com/fruitportal" target="_blank" class="fa fa-twitter-square"></a>
        </div>

        <div class="social-link ">
            <a href="https://www.instagram.com/freshfruitportal/" target="_blank" class="fa fa-instagram"></a>
        </div>

        <div class="social-link ">
            <a href="https://www.linkedin.com/company/freshfruitportal-com/" target="_blank" class="fa fa-linkedin-square"></a>
        </div>


            </div>

            <div class="terms">
                            </div>

            <!-- <div class="partner">
                            </div> -->
        </div>
    </div>

    <!-- $header_logo = get_site_logo_url(); -->
</div>



<div class="col-md-12 other-companies">

    <div class="row  justify-content-center other-companies-logos text-center">

        <div class="col-md-4 main-company other-company-logo vdiv">
            <a href="https://www.yc.cl" target="_blank">
                <img class="medium-logo" src="https://www.freshfruitportal.com/assets/themes/pf-ffp-cfp_theme/img/yg_footer.png">
            </a>
        </div>

        <div class="col-md-8">
            <div class="row">
                <div class="col-md-12 text-center other-companies-label">
                    Associated Brands                </div>
            </div>
            <div class="row">
                <div class="col-md-3 other-company-logo col-centered">
                    <a href="https://www.portalfruticola.com" target="_blank">
                        <img class="full-logo" src="https://www.freshfruitportal.com/assets/themes/pf-ffp-cfp_theme/img/pf_footer.png">
                    </a>
                </div>

                <div class="col-md-3 other-company-logo col-centered">
                    <a href="https://www.chinafruitportal.com" target="_blank">
                        <img class="full-logo" src="https://www.freshfruitportal.com/assets/themes/pf-ffp-cfp_theme/img/cfp_footer.png">
                    </a>
                </div>

                <div class="col-md-3 other-company-logo col-centered">
                    <a href="https://www.yc.cl" target="_blank">
                        <img class="full-logo" src="https://www.freshfruitportal.com/assets/themes/pf-ffp-cfp_theme/img/ycr_footer.png">
                    </a>
                </div>

            </div>
            <div class="row">
                <div class="col-md-3 other-company-logo col-centered">
                    <a href="https://www.agrodescuentos.com" target="_blank">
                        <img class="full-logo" src="https://www.freshfruitportal.com/assets/themes/pf-ffp-cfp_theme/img/agrodescuento_footer.png">
                    </a>
                </div>

                <div class="col-md-2 other-company-logo col-centered">
                    <a href="https://www.agwatersummit.com" target="_blank">
                        <img src="https://www.freshfruitportal.com/assets/themes/pf-ffp-cfp_theme/img/aws_footer.png">
                    </a>
                </div>

                <div class="col-md-2 other-company-logo col-centered">
                    <a href="https://www.globalcherrysummit.com" target="_blank">
                        <img src="https://www.freshfruitportal.com/assets/themes/pf-ffp-cfp_theme/img/gcs_footer.png">
                    </a>
                </div>

                <div class="col-md-2 other-company-logo col-centered">
                    <a href="https://www.globalgrapesummit.com" target="_blank">
                        <img src="https://www.freshfruitportal.com/assets/themes/pf-ffp-cfp_theme/img/ggs_footer.png">
                    </a>
                </div>
            </div>
        </div>




    </div>
</div>
        </div>
    </div>
</div>

	<!-- Modal Login -->
	<div class="modal fade" id="login-modal">
		<div class="modal-dialog">
			<div class="modal-content">
				<div class="modal-header">
										<div class="modal-title active login-tab">
						Log In					<span class="pointer"></span></div>
										<a href="https://www.freshfruitportal.com/register" class="modal-title ">

						Sign In  <span class="pointer"></span>
					</a>
				</div>
				<div class="modal-body">
					<div class="login active login-section" style="">
                        	<form id="edd_login_form" class="edd_form" action="" method="post">
		<fieldset>
			<h4>Log into Your Account</h4>
			            <div class="inputs">
                <p class="edd-login-username">
    				<label for="edd_user_login">Email</label>
    				<input name="edd_user_login" id="edd_user_login" class="edd-required edd-input" type="text"/>
    			</p>
    			<p class="edd-login-password">
    				<label for="edd_user_pass">Password</label>
    				<input name="edd_user_pass" id="edd_user_pass" class="edd-password edd-required edd-input" type="password"/>
    			</p>
    			<p class="edd-login-remember">
    				<label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> <span>Remember Me</span></label>
    			</p>
    			<p class="edd-login-submit">
    				<input type="hidden" name="edd_redirect" value="https://www.freshfruitportal.com/agroreports/agroreports-login/"/>
    				<input type="hidden" name="edd_login_nonce" value="58eacbbd92"/>
    				<input type="hidden" name="edd_action" value="user_login"/>
    				<input id="edd_login_submit" type="submit" class="btn edd-submit" value="Log In"/>
    			</p>
    			<p class="edd-lost-password">
                    <a href="/register">
    					Create a new account here    				</a>
                    <span class="separator">|</span>
    				<a href="https://www.freshfruitportal.com/lostpassword/">
    					Lost Password?    				</a>
    			</p>
    			            </div>
		</fieldset>
	</form>
						<!-- 								<div class="separator">
									<div></div>
									<div>o</div>
									<div></div>
								</div>

						<div class='login-wrapper'>Log In
<div class="tml tml-login" id="pf-ffp-cfp-translates1">
			<form name="loginform" id="loginform1" action="/news/2020/04/06/coronavirus-and-produce-it-was-the-best-of-times-it-was-the-worst-of-times/?instance=1" method="post">
		<p class="tml-user-login-wrap">
			<label for="user_login1">Username</label>
			<input type="text" name="log" id="user_login1" class="input" value="" size="20" />
		</p>

		<p class="tml-user-pass-wrap">
			<label for="user_pass1">Password</label>
			<input type="password" name="pwd" id="user_pass1" class="input" value="" size="20" autocomplete="off" />
		</p>

		
		<div class="tml-rememberme-submit-wrap">
			<p class="tml-rememberme-wrap">
				<input name="rememberme" type="checkbox" id="rememberme1" value="forever" />
				<label for="rememberme1">Remember Me</label>
			</p>

			<p class="tml-submit-wrap">
				<input type="submit" name="wp-submit" id="wp-submit1" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.freshfruitportal.com/wp-admin/" />
				<input type="hidden" name="instance" value="1" />
				<input type="hidden" name="action" value="login" />
			</p>
		</div>
	</form>
		<div class="tml-action-links">
		<div><a href="register/" rel="nofollow">Register</a></div>
		<div><a href="lostpassword/" rel="nofollow">Recover Password</a></div>
	</div>
</div>

</div> -->
					</div>

					<div class="register  login-section" style="display: none">
												<div class="separator">
							<div></div>
							<div>o</div>
							<div></div>
						</div>
						<div class="register-wrapper">

							Register
<div class="tml tml-register" id="theme-my-login2">
						<form name="registerform" id="registerform2" action="/news/2020/04/06/coronavirus-and-produce-it-was-the-best-of-times-it-was-the-worst-of-times/?instance=2" method="post">
				<p class="tml-user-login-wrap">
			<label for="user_login2">Username</label>
			<input type="text" name="user_login" id="user_login2" class="input" value="" size="20" />
		</p>
		
		<p class="tml-user-email-wrap">
			<label for="user_email2">E-mail</label>
			<input type="text" name="user_email" id="user_email2" class="input" value="" size="20" />
		</p>

		<p class="tml-first-name-wrap">
			<label for="first_name2">First Name</label>
			<input type="text" name="first_name" id="first_name2" class="input" value="" size="20" />
		</p>

		<p class="tml-last-name-wrap">
			<label for="last_name2">Surname</label>
			<input type="text" name="last_name" id="last_name2" class="input" value="" size="20" />
		</p>
		
				<p class="tml-user-pass1-wrap">
			<label for="pass12">Password</label>
			<input autocomplete="off" name="pass1" id="pass12" class="input" size="20" value="" type="password" />
		</p>
		<p class="tml-user-pass2-wrap">
			<label for="pass22">Confirm Password</label>
			<input autocomplete="off" name="pass2" id="pass22" class="input" size="20" value="" type="password" />
		</p>
		
		<div class="tml-acceptance">
			<input type="checkbox" name="acceptance">
			<label for="acceptance2">I agree to receive news and opportunities for the brands of the Company Yentzen Group.</label>

		</div>

		<p class="tml-registration-confirmation" id="reg_passmail2"></p>
		<p class="tml-submit-wrap">
			<input type="submit" name="wp-submit" id="wp-submit2" value="Register" />
			<input type="hidden" name="redirect_to" value="https://www.freshfruitportal.com/login/?registration=complete" />
			<input type="hidden" name="instance" value="2" />
			<input type="hidden" name="action" value="register" />
		</p>
	</form>
		<div class="tml-action-links">
		<div><a href="login/" rel="nofollow">Log In</a></div>
		<div><a href="lostpassword/" rel="nofollow">Recover Password</a></div>
	</div>
</div>


						</div>
					</div>
				</div>
			</div>
		</div>
	</div>

	
		<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.freshfruitportal.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.freshfruitportal.com/assets/plugins/dk-pdf/assets/js/frontend.js?ver=1.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/www.freshfruitportal.com\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"paypal","redirect_to_checkout":"0","checkout_page":"https:\/\/www.freshfruitportal.com\/agroreports\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.freshfruitportal.com/assets/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.9.19'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeclooUAAAAAO0c5piGx1-itfqrUMmMyro7uC5k&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.freshfruitportal.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LeclooUAAAAAO0c5piGx1-itfqrUMmMyro7uC5k',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

	<link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

</body>
</html>
