<!DOCTYPE html>
<html lang="en-US">

<head>
    <!-- <meta content="width=1280, initial-scale=0, maximum-scale=1.0, user-scalable=1" name="viewport"> -->
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
	     (adsbygoogle = window.adsbygoogle || []).push({
	          google_ad_client: "ca-pub-9264786781072225",
	          enable_page_level_ads: true
	     });
	</script>
    
    <meta charset="UTF-8" />
    <!-- favicon -->
    <link rel="shortcut icon" href="https://www.freshfruitportal.com/wp-content/themes/pf-ffp-cfp_theme/favicon.ico" />
    <!-- CSS -->
    <link href="https://fonts.googleapis.com/css?family=Cardo" rel="stylesheet">
    <link href="https://www.freshfruitportal.com/wp-content/themes/pf-ffp-cfp_theme/css/libs.min.css" type="text/css" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Roboto+Slab&display=swap" rel="stylesheet">
    <link href="https://www.freshfruitportal.com/wp-content/themes/pf-ffp-cfp_theme/css/lib/contact_form_7.css" type="text/css" rel="stylesheet">
        <!-- JS -->
    <script src="https://www.freshfruitportal.com/wp-content/themes/pf-ffp-cfp_theme/js/lib.min.js"></script>

    <script type="text/javascript">
    var _paq = _paq || [];
    var datePickerLocalization = undefined;
    var disqus_public_key = undefined;
    var base_url = undefined;
    var current_url = undefined;
    var theme_url = undefined;
    var site_name = undefined;
    var logout_url = undefined;
    var site_code = undefined;
    var current_iso_code = 'us';
    var recommended_news ='Recommended Stories';
    disqus_public_key = 'E6GRhNoUM571p13MYm4oNzFqZOfgQOz9t7ZkuxbZYW6ciVvnBSDTZ7rmaqjw7QTv';site_code='FFP';base_url = 'https://www.freshfruitportal.com';theme_url = 'https://www.freshfruitportal.com/wp-content/themes/pf-ffp-cfp_theme';site_name = 'FreshFruitPortal.com';current_url = 'https://www.freshfruitportal.com/news/2021/07/28/dole-cuts-ipo-price-range-now-targeting-us1-7-billion-valuation?year=2021&monthnum=07&day=28&name=dole-cuts-ipo-price-range-now-targeting-us1-7-billion-valuation';logout_url = 'https://www.freshfruitportal.com/logout/?_wpnonce=1730485c86';</script>


    <script type="text/javascript">
        var ga_clientId = undefined;
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

        // Add google analytics
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-6271854-9', 'auto');        ga(function(tracker) {
            ga_clientId = tracker.get('clientId');

            ga('set', 'dimension2', ga_clientId);
        });

    </script>
<!-- Insert piwik code according the site -->
    <script type="text/javascript">
        var user_id = "";
    </script>
        <!-- Piwik -->
        <script type="text/javascript">
            var _paq = _paq || [];
            
            _paq.push(['trackPageView']);
            _paq.push(['enableLinkTracking']);
            (function() {

                var u="//analytics.freshfruitportal.com/";
                _paq.push(['setTrackerUrl', u+'piwik.php']);
                _paq.push(['setSiteId', 1]);
                var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
                g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
            })();
        </script>
        <noscript><p><img src="//analytics.freshfruitportal.com/piwik.php?idsite=1" style="border:0;" alt="" /></p></noscript>
        <!-- End Piwik Code -->

        <!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<link rel="prefetch" href="/superpwa-manifest.json">
<meta name="theme-color" content="#6cb937">
<link rel="apple-touch-icon" sizes="192x192" href="https://cdn.freshfruitportal.com/2020/11/pwa_pf_icon.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://cdn.freshfruitportal.com/2020/11/pwa_pf_icon-1.png">
<meta name="apple-mobile-web-app-title" content="FreshFruitPortal.com">
<meta name="application-name" content="FreshFruitPortal.com">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="yes">
<!-- / SuperPWA.com -->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.0.3 (Yoast SEO v16.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Dole cuts IPO price range, now targeting $1.7B valuation</title>
	<meta name="description" content="Dole Plc has slashed the marketed price range for its IPO in the U.S., a move that reduced targeted valuation by more than $400 million." />
	<link rel="canonical" href="https://www.freshfruitportal.com/news/2021/07/28/dole-cuts-ipo-price-range-now-targeting-us1-7-billion-valuation/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Dole cuts IPO price range, now targeting $1.7B valuation" />
	<meta property="og:description" content="Dole Plc has slashed the marketed price range for its IPO in the U.S., a move that reduced targeted valuation by more than $400 million." />
	<meta property="og:url" content="https://www.freshfruitportal.com/news/2021/07/28/dole-cuts-ipo-price-range-now-targeting-us1-7-billion-valuation/" />
	<meta property="og:site_name" content="FreshFruitPortal.com" />
	<meta property="article:publisher" content="http://www.facebook.com/pages/Fresh-Fruit-Portal/159055777444243?ref=ts" />
	<meta property="article:published_time" content="2021-07-28T11:47:07+00:00" />
	<meta property="article:modified_time" content="2021-07-28T12:53:45+00:00" />
	<meta property="og:image" content="https://cdn.freshfruitportal.com/2021/02/Total-produce-sole.png" />
	<meta property="og:image:width" content="1520" />
	<meta property="og:image:height" content="940" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@fruitportal" />
	<meta name="twitter:site" content="@fruitportal" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Edward Vernon" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FreshFruitPortal.com &raquo; Feed" href="https://www.freshfruitportal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FreshFruitPortal.com &raquo; Comments Feed" href="https://www.freshfruitportal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FreshFruitPortal.com &raquo; Dole cuts IPO price range, now targeting $1.7B valuation Comments Feed" href="https://www.freshfruitportal.com/news/2021/07/28/dole-cuts-ipo-price-range-now-targeting-us1-7-billion-valuation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.freshfruitportal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.freshfruitportal.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.freshfruitportal.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.freshfruitportal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://www.freshfruitportal.com/wp-includes/css/dist/components/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.freshfruitportal.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.freshfruitportal.com/wp-includes/css/dist/nux/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.freshfruitportal.com/wp-includes/css/dist/editor/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mux_video_block_style-css'  href='https://www.freshfruitportal.com/wp-content/plugins/ilab-media-tools-premium/public/blocks/mediacloud-mux.blocks.style.css' type='text/css' media='all' />
<link rel='stylesheet' id='edd-styles-css'  href='https://www.freshfruitportal.com/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.10.5' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.freshfruitportal.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='pf-ffp-cfp-css'  href='https://www.freshfruitportal.com/wp-content/themes/pf-ffp-cfp_theme/css/portalfruticola.min.css?ver=1627487367' type='text/css' media='all' />
<link rel='stylesheet' id='pf-ffp-cfp-main-css'  href='https://www.freshfruitportal.com/wp-content/themes/pf-ffp-cfp_theme/css/main.css?ver=1627487367' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://www.freshfruitportal.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.11' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://www.freshfruitportal.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.11' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://www.freshfruitportal.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.11' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='dkpdf-frontend-css'  href='https://www.freshfruitportal.com/wp-content/plugins/dk-pdf/assets/css/frontend.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.freshfruitportal.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://www.freshfruitportal.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.freshfruitportal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.freshfruitportal.com/wp-content/plugins/font-resizer/js/jquery.cookie.js?ver=5.7.2' id='fontResizerCookie-js'></script>
<script type='text/javascript' src='https://www.freshfruitportal.com/wp-content/plugins/font-resizer/js/jquery.fontsize.js?ver=5.7.2' id='fontResizer-js'></script>
<script type='text/javascript' src='https://www.freshfruitportal.com/wp-content/plugins/font-resizer/js/main.js?ver=5.7.2' id='fontResizerPlugin-js'></script>
<script type='text/javascript' src='https://www.freshfruitportal.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://www.freshfruitportal.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=5.7.2' id='tml-themed-profiles-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=v3' id='sandhills-stripe-js-v3-js'></script>
<link rel="https://api.w.org/" href="https://www.freshfruitportal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.freshfruitportal.com/wp-json/wp/v2/posts/414078" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.freshfruitportal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.freshfruitportal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.freshfruitportal.com/?p=414078' />
<link rel="alternate" type="application/json+oembed" href="https://www.freshfruitportal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.freshfruitportal.com%2Fnews%2F2021%2F07%2F28%2Fdole-cuts-ipo-price-range-now-targeting-us1-7-billion-valuation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.freshfruitportal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.freshfruitportal.com%2Fnews%2F2021%2F07%2F28%2Fdole-cuts-ipo-price-range-now-targeting-us1-7-billion-valuation%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Easy Digital Downloads v2.10.5" />
        <!-- Global site tag (gtag.js) - Google Ads: 1030475189 -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1030475189"></script>
        <script>
            window.dataLayer = window.dataLayer || [];

            function gtag() {
                dataLayer.push(arguments);
            }
            gtag('js', new Date());

            gtag('config', 'AW-1030475189');
        </script>

        <!-- Event snippet for Page views FFP conversion page -->
        <script>
            gtag('event', 'conversion', {
                'send_to': 'AW-1030475189/0wLUCKSt6qkBELWbr-sD'
            });
        </script>

    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
    <script src="https://www.freshfruitportal.com/wp-content/themes/pf-ffp-cfp_theme/js/app.min.js?v=1627487367"></script>
    <script src="https://www.freshfruitportal.com/wp-content/themes/pf-ffp-cfp_theme/js/lib/contact_form_7.js"></script>

    <script src='https://www.google.com/recaptcha/api.js?render=6LeclooUAAAAAO0c5piGx1-itfqrUMmMyro7uC5k'></script>
</head>

<body class="post-template-default single single-post postid-414078 single-format-standard" layout="" site="FFP">

    <div class="container header-container">

                    <div class="row banner-set-top-row">
                <div class="header col-lg-12 banner-set-top">

                            <div class="row banner-set desktop-banner">
            <div class='banner'>
										<div
											ref='RPRC21652912'
											class='insidepage TOP1'
											country='usacan'
											position='TOP1'
											environment='insidepage'
											target='#?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_TOP1_RPRC21652912'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv958UaZx73EqtA6BVJCji4j-7rvh4b-1LN0pLj2CFXrGjtFScPhdkwczSt-6k-L15MGvHJmGO6lls1Rhf4sOcZWs2tgJVKaD4Pc-uDLxPeilLhrcF0coxIk23S59wxbGvJK5LrcW8B3Dyzf5-P_AZTyY14Z67M9-4_ogAqqphgessuiWIPK3q_pJ41XmshsJnohc_zTyk8HZj-1wzGARAYhXOz57vDc-ahA1fG2KkxsmGUlYKAZP1xyun7K4F_5tKDI6zcd1l_F3hR1CN0Tng58VVReSgA)'></div>
									</div>        </div>
            <div class="row banner-set mobile-banner">
            <div class='banner'>
										<div
											ref='RPRC21652912'
											class='insidepage TOP1.mob'
											country='usacan'
											position='TOP1.mob'
											environment='insidepage'
											target='https://galuku.com/coir-experts/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_TOP1.mob_RPRC21652912'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv97BaaSKY5Z_cAIUabogXKfa9j0_NnaKYOtLrtQaFvpDyhVcZ9fPwlKGRm45z2nWGUcjh0Pv2fn9rD0epp4ZodkK8oeNbVtqoIO2pVrgeQQ5r3ertq9kSw0CTMZGarjE9554IO_qxHOnHofm8SejiLh4ap5QYmUaoFsEC1XwLRYcJC-D1cr8vBJkWhCKl9WtDqc4VLjDkiWZO0E2E6xYHpWAPJTkUq_gZQAdELB4TdGwfpSESMgt3b356XeLFBIZ7-xPTumIzhgBYvScrbolg9vC2zo4xw)'></div>
									</div>        </div>
                    </div>
            </div>
        
        <div class="site-header nb-boxshadow-top">
    <div class="row site-container">
        <div class="col-lg-6 col-md-8 col-sm-8 col-xs-8 site-logo-wrapper">
                        <a href="https://www.freshfruitportal.com">
                <img class="site-logo" src="https://www.freshfruitportal.com/wp-content/themes/pf-ffp-cfp_theme\/img\/ffp_site.png" width="100%"/>
            </a>
        </div>
        <div class="col-lg-6 col-md-4 hidden-xs hidden-sm text-right">
            <!-- Search -->
            <div class="search">
                <form role="search" method="get" id="searchform" class="searchform" action="/">
    				<div>
    					<input placeholder="Search..." type="text" value="" name="s" id="s">
                        <i class="fa fa-search"></i>
    				</div>
    			</form>
            </div>
            <!-- Network links -->
            <div class="network-links">

                <span class="follow-us">Follow Us</span>

                                                        <div class="social-link ">
                            <a target="_blank" href="http://www.facebook.com/pages/Fresh-Fruit-Portal/159055777444243?ref=ts" class="fa fa-facebook-square"></a>
                        </div>
                                        <div class="social-link ">
                            <a target="_blank" href="https://twitter.com/fruitportal" class="fa fa-twitter-square"></a>
                        </div>
                                        <div class="social-link ">
                            <a target="_blank" href="https://www.instagram.com/freshfruitportal/" class="instagram">
                                <img src="https://www.freshfruitportal.com/wp-content/themes/pf-ffp-cfp_theme/img/instagram.png">
                            </a>
                        </div>
                
                
                
                                        <div class="social-link ">
                            <a target="_blank" href="https://www.linkedin.com/company/freshfruitportal-com" class="fa fa-linkedin-square"></a>
                        </div>
                            </div>
        </div>

        <div class="col-sm-4 col-xs-4 hidden-md hidden-lg text-right">
            <div class="menu-control">
                <i class="fa fa-bars"></i>
            </div>
        </div>
    </div>
</div>
<div class="navbar hidden-xs hidden-sm">
    <div class="site-container">
        <div class="row">
            <div class="col-md-9 main-menu">
                <a href="/" class="home ">
                    <i class="fa fa-home"></i>
                </a>
                <!-- Site countries -->
                <div class="site-countries FFP">
                    
                    <select>
                                                    <option  class="flag ar" value="ar">Argentina</option>
                                                    <option  class="flag au" value="au">Australia</option>
                                                    <option  class="flag be" value="be">Belgium</option>
                                                    <option  class="flag bo" value="bo">Bolivia</option>
                                                    <option  class="flag bw" value="bw">Botswana</option>
                                                    <option  class="flag br" value="br">Brazil</option>
                                                    <option  class="flag ca" value="ca">Canada</option>
                                                    <option  class="flag cl" value="cl">Chile</option>
                                                    <option  class="flag cn" value="cn">China</option>
                                                    <option  class="flag co" value="co">Colombia</option>
                                                    <option  class="flag km" value="km">Comoros</option>
                                                    <option  class="flag cg" value="cg">Congo</option>
                                                    <option  class="flag cr" value="cr">Costa Rica</option>
                                                    <option  class="flag cd" value="cd">Democratic Republic of the Congo</option>
                                                    <option  class="flag dk" value="dk">Denmark</option>
                                                    <option  class="flag tl" value="tl">East Timor</option>
                                                    <option  class="flag ec" value="ec">Ecuador</option>
                                                    <option  class="flag eg" value="eg">Egypt</option>
                                                    <option  class="flag gq" value="gq">Equatorial Guinea</option>
                                                    <option  class="flag fj" value="fj">Fiji</option>
                                                    <option  class="flag fr" value="fr">France</option>
                                                    <option  class="flag ga" value="ga">Gabon</option>
                                                    <option  class="flag de" value="de">Germany</option>
                                                    <option  class="flag gr" value="gr">Greece</option>
                                                    <option  class="flag gt" value="gt">Guatemala</option>
                                                    <option  class="flag ht" value="ht">Haiti</option>
                                                    <option  class="flag hk" value="hk">Hong Kong</option>
                                                    <option  class="flag in" value="in">India</option>
                                                    <option  class="flag id" value="id">Indonesia</option>
                                                    <option  class="flag il" value="il">Israel</option>
                                                    <option  class="flag it" value="it">Italy</option>
                                                    <option  class="flag jp" value="jp">Japan</option>
                                                    <option  class="flag ke" value="ke">Kenya</option>
                                                    <option  class="flag ki" value="ki">Kiribati</option>
                                                    <option  class="flag ls" value="ls">Lesotho</option>
                                                    <option  class="flag mg" value="mg">Madagascar</option>
                                                    <option  class="flag mw" value="mw">Malawi</option>
                                                    <option  class="flag my" value="my">Malaysia</option>
                                                    <option  class="flag mv" value="mv">Maldives</option>
                                                    <option  class="flag mu" value="mu">Mauritius</option>
                                                    <option  class="flag mx" value="mx">Mexico</option>
                                                    <option  class="flag mz" value="mz">Mozambique</option>
                                                    <option  class="flag na" value="na">Namibia</option>
                                                    <option  class="flag nr" value="nr">Nauru</option>
                                                    <option  class="flag nl" value="nl">Netherlands</option>
                                                    <option  class="flag nz" value="nz">New Zealand</option>
                                                    <option  class="flag pa" value="pa">Panama</option>
                                                    <option  class="flag pg" value="pg">Papua New Guinea</option>
                                                    <option  class="flag py" value="py">Paraguay</option>
                                                    <option  class="flag pe" value="pe">Peru</option>
                                                    <option  class="flag ph" value="ph">Philippines</option>
                                                    <option  class="flag pl" value="pl">Poland</option>
                                                    <option  class="flag pt" value="pt">Portugal</option>
                                                    <option  class="flag pr" value="pr">Puerto Rico</option>
                                                    <option  class="flag ru" value="ru">Russia</option>
                                                    <option  class="flag rw" value="rw">Rwanda</option>
                                                    <option  class="flag ws" value="ws">Samoa</option>
                                                    <option  class="flag st" value="st">Sao Tome and Principe</option>
                                                    <option  class="flag sc" value="sc">Seychelles</option>
                                                    <option  class="flag sg" value="sg">Singapore</option>
                                                    <option  class="flag sb" value="sb">Solomon Islands</option>
                                                    <option  class="flag so" value="so">Somalia</option>
                                                    <option  class="flag za" value="za">South Africa</option>
                                                    <option  class="flag kr" value="kr">South Korea</option>
                                                    <option  class="flag es" value="es">Spain</option>
                                                    <option  class="flag ch" value="ch">Switzerland</option>
                                                    <option  class="flag tw" value="tw">Taiwan</option>
                                                    <option  class="flag tz" value="tz">Tanzania</option>
                                                    <option  class="flag th" value="th">Thailand</option>
                                                    <option  class="flag to" value="to">Tonga</option>
                                                    <option  class="flag tr" value="tr">Turkey</option>
                                                    <option  class="flag tv" value="tv">Tuvalu</option>
                                                    <option  class="flag ug" value="ug">Uganda</option>
                                                    <option  class="flag ae" value="ae">United Arab Emirates</option>
                                                    <option  class="flag gb" value="gb">United Kingdom</option>
                                                    <option  class="flag us" value="us">United States</option>
                                                    <option  class="flag uy" value="uy">Uruguay</option>
                                                    <option  class="flag vu" value="vu">Vanuatu</option>
                                                    <option  class="flag vn" value="vn">Vietnam</option>
                                                    <option  class="flag ve" value="ve">Venezuela</option>
                                                    <option  class="flag zm" value="zm">Zambia</option>
                                                    <option  class="flag zw" value="zw">Zimbabwe</option>
                                                    <option  class="flag other" value="other">Others</option>
                                            </select>
                </div>

                <!-- Main Menu -->
                <div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav navbar-nav"><li id="nav-menu-item-343877" class="main-menu-item  menu-item-even menu-item-depth-0 "><a href="https://www.freshfruitportal.com/news/category/more-news/"><span class="menu_title">More News</span></a></li>
<li id="nav-menu-item-107790" class="main-menu-item  menu-item-even menu-item-depth-0 "><a href="https://www.freshfruitportal.com/news/category/opinion/"><span class="menu_title">Opinion</span></a></li>
<li id="nav-menu-item-339263" class="main-menu-item  menu-item-even menu-item-depth-0 "><a href="https://www.freshfruitportal.com/news/category/aginnovation/"><span class="menu_title">Ag-Innovation</span></a></li>
<li id="nav-menu-item-107785" class="main-menu-item  menu-item-even menu-item-depth-0 "><a href="https://www.freshfruitportal.com/news/category/industry-announcements/"><span class="menu_title">Industry Announcements</span></a></li>
<li id="nav-menu-item-51012" class="main-menu-item  menu-item-even menu-item-depth-0  dropdown "><span class='menu-pointer'></span><a href="http://#" class="dropdown-toggle"  data-toggle="dropdown"  role="button"  aria-haspopup="true"  aria-expanded="false" ><span class="menu_title">Fruit Prices</span><span class="fa fa-chevron-down"></span></a>
<ul class="dropdown-menu">
	<li id="nav-menu-item-51159" class="sub-menu-item  menu-item-odd menu-item-depth-1 "><a href="https://www.freshfruitportal.com/european-prices/"><span class="menu_title">European Prices</span></a></li>
	<li id="nav-menu-item-51015" class="sub-menu-item  menu-item-odd menu-item-depth-1 "><a href="https://www.freshfruitportal.com/usda-prices/"><span class="menu_title">USDA Price</span></a></li>
</ul>
</li>
<li id="nav-menu-item-113604" class="main-menu-item  menu-item-even menu-item-depth-0  dropdown "><span class='menu-pointer'></span><a href="#" class="dropdown-toggle"  data-toggle="dropdown"  role="button"  aria-haspopup="true"  aria-expanded="false" ><span class="menu_title">More</span><span class="fa fa-chevron-down"></span></a>
<ul class="dropdown-menu">
	<li id="nav-menu-item-113606" class="sub-menu-item  menu-item-odd menu-item-depth-1 "><a href="https://www.freshfruitportal.com/agroreports/"><span class="menu_title">Agroreports</span></a></li>
	<li id="nav-menu-item-343903" class="sub-menu-item  menu-item-odd menu-item-depth-1 "><a href="https://www.freshfruitportal.com/events/"><span class="menu_title">Events</span></a></li>
	<li id="nav-menu-item-343879" class="sub-menu-item  menu-item-odd menu-item-depth-1 "><a href="https://www.freshfruitportal.com/news/category/agronometrics-in-charts/"><span class="menu_title">Agronometrics in Charts</span></a></li>
	<li id="nav-menu-item-343880" class="sub-menu-item  menu-item-odd menu-item-depth-1 "><a href="https://www.freshfruitportal.com/news/category/state-of-the-market/"><span class="menu_title">State of the market</span></a></li>
</ul>
</li>
</ul></div>            </div>

            <div class="col-md-3 text-right">

                <!-- User login -->
                <div class="user-login">

                                                <div class="login-button">
                                <a href="/login">
                                    <i class="fa fa-user"></i>
                                    My Account                                </a>
                            </div>
                                    </div>

                <!-- Subscription -->
                <div class="newsletter-subscription">
            		<a href="/newsletter/">
            			<i class="fa fa-envelope"></i>
            			Subscribe            		</a>
        	   </div>
            </div>
        </div>
    </div>
</div>

<div class="side-menu">

    <div class="search">
        <form role="search" method="get" id="searchform" class="searchform" action="/">
            <div>
                <input placeholder='Search...' type="text" value="" name="s" id="s">
                <i class="fa fa-search"></i>
            </div>
        </form>
    </div>

    <div class="menu-wrapper">
        <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="nav navbar-nav"><li id="menu-item-343877" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-343877"><a href="https://www.freshfruitportal.com/news/category/more-news/">More News</a></li>
<li id="menu-item-107790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107790"><a href="https://www.freshfruitportal.com/news/category/opinion/">Opinion</a></li>
<li id="menu-item-339263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339263"><a href="https://www.freshfruitportal.com/news/category/aginnovation/">Ag-Innovation</a></li>
<li id="menu-item-107785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107785"><a href="https://www.freshfruitportal.com/news/category/industry-announcements/">Industry Announcements</a></li>
<li id="menu-item-51012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-51012"><a href="http://#">Fruit Prices</a>
<ul class="sub-menu">
	<li id="menu-item-51159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51159"><a href="https://www.freshfruitportal.com/european-prices/">European Prices</a></li>
	<li id="menu-item-51015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51015"><a href="https://www.freshfruitportal.com/usda-prices/">USDA Price</a></li>
</ul>
</li>
<li id="menu-item-113604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113604"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-113606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113606"><a href="https://www.freshfruitportal.com/agroreports/">Agroreports</a></li>
	<li id="menu-item-343903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343903"><a href="https://www.freshfruitportal.com/events/">Events</a></li>
	<li id="menu-item-343879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343879"><a href="https://www.freshfruitportal.com/news/category/agronometrics-in-charts/">Agronometrics in Charts</a></li>
	<li id="menu-item-343880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343880"><a href="https://www.freshfruitportal.com/news/category/state-of-the-market/">State of the market</a></li>
</ul>
</li>
</ul></div>    </div>
    <!-- Site countries -->
        <div class="site-countries-mobile FFP">
        
        <select>
                            <option  class="flag ar" value="ar">Argentina</option>
                            <option  class="flag au" value="au">Australia</option>
                            <option  class="flag be" value="be">Belgium</option>
                            <option  class="flag bo" value="bo">Bolivia</option>
                            <option  class="flag bw" value="bw">Botswana</option>
                            <option  class="flag br" value="br">Brazil</option>
                            <option  class="flag ca" value="ca">Canada</option>
                            <option  class="flag cl" value="cl">Chile</option>
                            <option  class="flag cn" value="cn">China</option>
                            <option  class="flag co" value="co">Colombia</option>
                            <option  class="flag km" value="km">Comoros</option>
                            <option  class="flag cg" value="cg">Congo</option>
                            <option  class="flag cr" value="cr">Costa Rica</option>
                            <option  class="flag cd" value="cd">Democratic Republic of the Congo</option>
                            <option  class="flag dk" value="dk">Denmark</option>
                            <option  class="flag tl" value="tl">East Timor</option>
                            <option  class="flag ec" value="ec">Ecuador</option>
                            <option  class="flag eg" value="eg">Egypt</option>
                            <option  class="flag gq" value="gq">Equatorial Guinea</option>
                            <option  class="flag fj" value="fj">Fiji</option>
                            <option  class="flag fr" value="fr">France</option>
                            <option  class="flag ga" value="ga">Gabon</option>
                            <option  class="flag de" value="de">Germany</option>
                            <option  class="flag gr" value="gr">Greece</option>
                            <option  class="flag gt" value="gt">Guatemala</option>
                            <option  class="flag ht" value="ht">Haiti</option>
                            <option  class="flag hk" value="hk">Hong Kong</option>
                            <option  class="flag in" value="in">India</option>
                            <option  class="flag id" value="id">Indonesia</option>
                            <option  class="flag il" value="il">Israel</option>
                            <option  class="flag it" value="it">Italy</option>
                            <option  class="flag jp" value="jp">Japan</option>
                            <option  class="flag ke" value="ke">Kenya</option>
                            <option  class="flag ki" value="ki">Kiribati</option>
                            <option  class="flag ls" value="ls">Lesotho</option>
                            <option  class="flag mg" value="mg">Madagascar</option>
                            <option  class="flag mw" value="mw">Malawi</option>
                            <option  class="flag my" value="my">Malaysia</option>
                            <option  class="flag mv" value="mv">Maldives</option>
                            <option  class="flag mu" value="mu">Mauritius</option>
                            <option  class="flag mx" value="mx">Mexico</option>
                            <option  class="flag mz" value="mz">Mozambique</option>
                            <option  class="flag na" value="na">Namibia</option>
                            <option  class="flag nr" value="nr">Nauru</option>
                            <option  class="flag nl" value="nl">Netherlands</option>
                            <option  class="flag nz" value="nz">New Zealand</option>
                            <option  class="flag pa" value="pa">Panama</option>
                            <option  class="flag pg" value="pg">Papua New Guinea</option>
                            <option  class="flag py" value="py">Paraguay</option>
                            <option  class="flag pe" value="pe">Peru</option>
                            <option  class="flag ph" value="ph">Philippines</option>
                            <option  class="flag pl" value="pl">Poland</option>
                            <option  class="flag pt" value="pt">Portugal</option>
                            <option  class="flag pr" value="pr">Puerto Rico</option>
                            <option  class="flag ru" value="ru">Russia</option>
                            <option  class="flag rw" value="rw">Rwanda</option>
                            <option  class="flag ws" value="ws">Samoa</option>
                            <option  class="flag st" value="st">Sao Tome and Principe</option>
                            <option  class="flag sc" value="sc">Seychelles</option>
                            <option  class="flag sg" value="sg">Singapore</option>
                            <option  class="flag sb" value="sb">Solomon Islands</option>
                            <option  class="flag so" value="so">Somalia</option>
                            <option  class="flag za" value="za">South Africa</option>
                            <option  class="flag kr" value="kr">South Korea</option>
                            <option  class="flag es" value="es">Spain</option>
                            <option  class="flag ch" value="ch">Switzerland</option>
                            <option  class="flag tw" value="tw">Taiwan</option>
                            <option  class="flag tz" value="tz">Tanzania</option>
                            <option  class="flag th" value="th">Thailand</option>
                            <option  class="flag to" value="to">Tonga</option>
                            <option  class="flag tr" value="tr">Turkey</option>
                            <option  class="flag tv" value="tv">Tuvalu</option>
                            <option  class="flag ug" value="ug">Uganda</option>
                            <option  class="flag ae" value="ae">United Arab Emirates</option>
                            <option  class="flag gb" value="gb">United Kingdom</option>
                            <option  class="flag us" value="us">United States</option>
                            <option  class="flag uy" value="uy">Uruguay</option>
                            <option  class="flag vu" value="vu">Vanuatu</option>
                            <option  class="flag vn" value="vn">Vietnam</option>
                            <option  class="flag ve" value="ve">Venezuela</option>
                            <option  class="flag zm" value="zm">Zambia</option>
                            <option  class="flag zw" value="zw">Zimbabwe</option>
                            <option  class="flag other" value="other">Others</option>
                    </select>
    </div>
    
    <div class="side-login">
        <!-- User login -->
        <div class="user-login">

                                <a href="/login" class="btn">
                        <i class="fa fa-user"></i>
                        My Account                    </a>

                    </div>
    </div>


</div>

    </div>
<!-- Copyright text -->
<script type="text/javascript">
    var copyright_text = "";

    copyright_text = '  This story is exclusive to <span>Fresh Fruit Portal</span>. If you would like to reproduce any elements of it on other sites or publications, please make a request to our editorial team at <a href="mailto:news@freshfruitportal.com">news@freshfruitportal.com</a>'</script>




<div class="container insidepage-container">
    <div class="site-container">
        <div class="row">
            <div class=" col-md-9">
                <div class="">
                                            <div class="banner-set">
                            <!-- Banner -->
                                    <div class="row banner-set desktop-banner">
            <div class='banner'>
										<div
											ref='MTRC93002106'
											class='insidepage CONT0'
											country='usacan'
											position='CONT0'
											environment='insidepage'
											target='https://verticalfoodsllc.com/fruit/figs/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_CONT0_MTRC93002106'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv96xUk57qhQM7gGnBNB03zYxp_CcOahCEiQwrLigp_aV4WLk6y50EOZ1Rt9PFslO8UXt-0a93iR4Jn-tl60hlKCbhgC_uUB9VCEbcP9cBuWD09CCUsueD_0E5yf3czqEwZGrEM-beB-SOqz6e47oovq5aufQva5diuyAYzEcCU08HMBGgVsUhyUHEonL6zF4AduUStoGeaaCSLr9phjfs_SbOePhDw2Nbf7J9zSVLLxVY0lw4KLYYzmVj-NQBogO7FsWWpanPqTu5VmxRg_lzOJ2OX6r3A)'></div>
									</div>        </div>
            <div class="row banner-set mobile-banner">
            <div class='banner'>
										<div
											ref='MTRC93002106'
											class='insidepage CONT0.mob'
											country='usacan'
											position='CONT0.mob'
											environment='insidepage'
											target='https://verticalfoodsllc.com/fruit/figs/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_CONT0.mob_MTRC93002106'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv96tVObIzmMeP6EJmP-SoMHashsA4V-Nm0WX9AehEPTyBeWu2QXV0dst6k6kxeG-EJ68iriURnIV5QtRbq_CrNhY0FDw2VUHD_IQN00JRcVrLWutYA4WBhcZSo-Ea2wwp-I_KhufeS3ePGr-73vh90f-bGOmdKtv3kLfC4pZJJaVpL5DSp-WuD8C8sfmI6hHdRtcx6COCw4FW2ulBrAdL5yKvaPIt8FjaCUZ4GmKKS_SSnWPWCmdXZYBlFntz0nKMaEqOXzpp3kiM3Dmuw3rRy2UuE7mZg)'></div>
									</div>        </div>
            <div class="row banner-set mobile-banner">
                    </div>
            <div class="row banner-set mobile-banner">
            <div class='banner'>
										<div
											ref='LZCT21245510'
											class='insidepage RGT1.mob'
											country='usacan'
											position='RGT1.mob'
											environment='insidepage'
											target='https://ibosummit2021.com.pe/inscriptions?lang=en&utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT1.mob_LZCT21245510'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv968v6K_AsIpodMMz6FnahSTE0Y2yxAPb7ZWkwpmVa0-h3MCQIA6KzBy3Pzco3ERAzlvz6NQ8CuhYy5LjlDgTaJiAmGebDbQH7lolPSEBvcFROOTQDhn6ncsLHdO_icn5aPO9yUP_NVQjQi2onyWxDNx3MRK78rXQ3Z6bbbmFQ-YbIHb-joIzzJnHR2l5RP7A1fLX9JqTpsWmX6Ojf1WcWNklNEoEp44TH5POtn77ZzWhAlVsv9GaMgXRObr1lrlm4QFwTeFtzuhmQYd9qqMNuuwPdZW5g)'></div>
									</div>        </div>
    
                        </div>

                    
                </div>

                <script type="text/javascript">ga('send', 'pageview','/news/2021/07/28/dole-cuts-ipo-price-range-now-targeting-us1-7-billion-valuation/');ga('set', 'dimension3', 414078);ga('set', 'dimension4', 'post');</script>                    <div class="post-content">
                        <div class="post-inner-container">
                            <h3 class="post-title">Dole cuts IPO price range, now targeting $1.7B valuation</h3>
                            <div class="post-date">July 28 , 2021 </div>

                                                            <img src="https://cdn.freshfruitportal.com/2021/02/Total-produce-sole-1024x633.png" class="featured-image" alt="Dole cuts IPO price range, now targeting $1.7B valuation" title="Dole cuts IPO price range, now targeting $1.7B valuation"></img>
                            
                            <!-- Banner -->
                                    <div class="row banner-set mobile-banner">
            <div class='banner'>
										<div
											ref='CNLS60531454'
											class='insidepage RGT2.mob'
											country='usacan'
											position='RGT2.mob'
											environment='insidepage'
											target='https://www.asglobalfresh.com?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT2.mob_CNLS60531454'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv971zyLSpuzEsst0yKjZn-BjpZI1rB3jQjgYJ0XM6wViC_K4Qf06QFQB2xr5lxkPM3SgwhWHSPfax284lYqyx5dPuaZBb_M7lE9iDToY2z-ubUPFowbHU_PPpVSCjcn_vZkULDnc8tQRKeNHriaBlVc-HdcacQUOtWZN_HtA1oYyK14QdgtwA-qjRzaYHcsnP1sOf9DraCLTlmULCb4PLNiZog9TE-qOl2ROr8uf5GniA85e3NNqiJHvdO5DRd7GoBxRUHEmrCz5hi8PiiIu0P_XRjBBpA)'></div>
									</div>        </div>
            <div class="row banner-set desktop-banner">
            <div class='banner'>
										<div
											ref='CTFL22240212'
											class='insidepage CONT1'
											country='usacan'
											position='CONT1'
											environment='insidepage'
											target='https://www.naturipefarms.com/what-we-grow/avocados?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_CONT1_CTFL22240212'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv94NBFTHYeUfoZgjW2zXXA0gteRZR4UWSThYYDfs6tizObbQSGRXPxroRl28baKQxyTE3tcJUA1vcRNLlC9y43mEMrc-N9a7YiHsMK7xOIn8W9qkIn8HKJGAipH7Vuu_Iytv2yzV4aXOV9UljFJaMLjYnPMvwYaEHK1Fgdc_RjDV8r_FYEWT4CKvFqakeYp8wCRFcGIwY2Eq0kSodPm9X5_MjKVhrbHhF2tE-0n89afouGIx_INekMpW71LFL0UHJc63P-sptGnLr0mI4k8KRuIfEz3Urg)'></div>
									</div>        </div>
            <div class="row banner-set mobile-banner">
            <div class='banner'>
										<div
											ref='CTFL22240212'
											class='insidepage CONT1.mob'
											country='usacan'
											position='CONT1.mob'
											environment='insidepage'
											target='https://www.naturipefarms.com/what-we-grow/avocados?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_CONT1.mob_CTFL22240212'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv97fGRe7MM_jYg0ukh-ra3tB6nJYdoedoWlZ86Gsc5schlnMDMT7LeuqQvRFGGs_GfU-LqiUkKcPa3i-xd0B-Qo6m8pMMCrYo3mwFqyjN_jFv8YMoowwibRAdbdzsnLC9HDrcZ5fBIf88qOMrFbtu0TN3pQysHMiWCmZle5vdF441opdpw6dP44L8b2GOm7irkjUmYxEG6cVhSzv5DIeetrhPLdWysZzOPFSK1bF0uGy1sFDDDCxo3lIFuS9R6NbhqhE5JGKTyqD4LSk07HbrSBafTxEYQ)'></div>
									</div>        </div>
                                <!-- Share Bar -->
                            <div class="share-bar">
                                <div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_27 addtoany_list" data-a2a-url="https://www.freshfruitportal.com/news/2021/07/28/dole-cuts-ipo-price-range-now-targeting-us1-7-billion-valuation/" data-a2a-title="Dole cuts IPO price range, now targeting $1.7B valuation"><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.freshfruitportal.com%2Fnews%2F2021%2F07%2F28%2Fdole-cuts-ipo-price-range-now-targeting-us1-7-billion-valuation%2F&amp;linkname=Dole%20cuts%20IPO%20price%20range%2C%20now%20targeting%20%241.7B%20valuation" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.freshfruitportal.com%2Fnews%2F2021%2F07%2F28%2Fdole-cuts-ipo-price-range-now-targeting-us1-7-billion-valuation%2F&amp;linkname=Dole%20cuts%20IPO%20price%20range%2C%20now%20targeting%20%241.7B%20valuation" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.freshfruitportal.com%2Fnews%2F2021%2F07%2F28%2Fdole-cuts-ipo-price-range-now-targeting-us1-7-billion-valuation%2F&amp;linkname=Dole%20cuts%20IPO%20price%20range%2C%20now%20targeting%20%241.7B%20valuation" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.freshfruitportal.com%2Fnews%2F2021%2F07%2F28%2Fdole-cuts-ipo-price-range-now-targeting-us1-7-billion-valuation%2F&amp;linkname=Dole%20cuts%20IPO%20price%20range%2C%20now%20targeting%20%241.7B%20valuation" title="WhatsApp" rel="nofollow noopener" target="_blank"></a></div></div>

		<div class="send-email ">
		<i class="fa fa-envelope"></i>
	</div>
	    <div class="print">
		<i class="fa fa-print"></i>
	</div>
    <div class="pdf-download">
        


	<div class="dkpdf-button-container" style=" text-align:right ">

		<a class="dkpdf-button" href="/news/2021/07/28/dole-cuts-ipo-price-range-now-targeting-us1-7-billion-valuation/?pdf=414078" target="_blank"><span class="dkpdf-button-icon"><i class="fa fa-file-pdf-o"></i></span> </a>

	</div>





    </div>
	
                <ul class="ct-font-resizer">
                <li class="fontResizer ct-font-resizer-element" style="text-align: center; font-weight: bold;">
                    <a class="fontResizer_minus ct-font-resizer-minus" href="#" title="Decrease font size" style="font-size: 0.7em; cursor: pointer;">A</a>
                    <a class="fontResizer_reset ct-font-resizer-reset" href="#" title="Reset font size" style="cursor: pointer;">A</a>
                    <a class="fontResizer_add ct-font-resizer-plus" href="#" title="Increase font size" style="font-size: 1.2em; cursor: pointer;">A</a>
                    <input type="hidden" id="fontResizer_value" value="ownelement">
                    <input type="hidden" id="fontResizer_ownid" value="">
                    <input type="hidden" id="fontResizer_ownelement" value="div.post-content">
                    <input type="hidden" id="fontResizer_resizeSteps" value="1.6">
                    <input type="hidden" id="fontResizer_cookieTime" value="31">
                    <input type="hidden" id="fontResizer_maxFontsize" value="">
                    <input type="hidden" id="fontResizer_minFontsize" value="">
                </li>
            </ul>
    
                            </div>

                            <!-- Banner -->
                            
                            <div class="post-content">
                                <p class="Paragraph-paragraph-2Bgue ArticleBody-para-TD_9x">Dole Plc on Wednesday slashed the marketed price range for its initial public offering (IPO) in the U.S., a move that reduced the fruit and vegetable grower’s targeted valuation by more than $400 million.</p><div class="row banner-set mobile-banner">
                    <div class='banner'>
										<div
											ref='MLSH50074224'
											class='insidepage RGT3.mob'
											country='usacan'
											position='RGT3.mob'
											environment='insidepage'
											target='https://www.botanicoir.com/product-category/soft-fruit/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT3.mob_MLSH50074224'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv94d4BgLBSOVb5LuUMjBLKXM4uIok4X7_I82cpJaJ_nzmHR4wrNrOdOWIwcG0cWHzDVt1IsDuFYQ1Rptl9s76rgQHyVlVBkSFcay2kF93Kc-DoN4KWxnuJtkxTwPuV9jDIOrHV8tphFFTVGpn9IdxMKfNN6e5H3TQcxDCqN1Z_FTwkb5i8upy7w0_tSDaw39Iw35OGf-QLEnfkxk4HTD3Dfd5bIrM4lcPtxqalERqywbcNd4kBPY5sZm556421f-os4w21GGE6PBBIZ0_R20fGBzBbk31Q)'></div>
									</div>
                </div><div class="row banner-set mobile-banner">
                    <div class='banner'>
										<div
											ref='DTSR33216110'
											class='insidepage RGT4.mob'
											country='usacan'
											position='RGT4.mob'
											environment='insidepage'
											target='https://www.agrofresh.com/technologies/smartfresh/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT4.mob_DTSR33216110'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv95YHzWncGZ7OaoXcYOBWfipWoJP5XBbed6OQ8n5Iw-cAXGNQBmC_CCplc8yLBQoLpbFY35WB-yXJB53pa6y-Wp8FsSSRBIg4KbCGj1KMsu4RMCSaRaAE8PXUkryEPAjZwDqZBhiikiLuNGK7tM8Cb393CbsDebPVCPv_MdprNhAqNLU_iKCEp84EBRKpHD4rBQ1kO20iQsZInv8kOT34rKVD_A8WlrRQVDOVUKfOoupG0GOHOs-eL9yhsupxdDrVTCvQRokyWW6nUCrkap8TbOGRk_TQA)'></div>
									</div>
                </div>
<p class="Paragraph-paragraph-2Bgue ArticleBody-para-TD_9x">The company said it plans to price its shares between $16 and $17 a piece, compared with the previous range of $20 and $23 per share. It would be valued at US$1.7 billion at the top end of the new range, down from US$2.1 billion, <a href="https://www.reuters.com/article/us-dole-ipo/farm-produce-giant-dole-slashes-ipo-price-range-targets-17-billion-valuation-idUSKBN2EY1B8" target="_blank" rel="noopener">Reuters</a> reports.</p>
<div class="AdSlot__container___2BqUD ArticleBody-ad-slot-83sCj">
<div id="inline_canvas" class="AdSlot__creative___aEugP">Dole, however, increased the size of its offering to about 30.3 million shares from 26 million shares. This means the company would be able to raise up to $515 million instead of the previously expected maximum of $598 million.</div>
</div>
<p class="Paragraph-paragraph-2Bgue ArticleBody-para-TD_9x">The company was formed earlier this year through the merger of Ireland’s Total Produce PLC and Dole Food Company Inc, with the IPO being one of the final pieces of the deal.</p>
<p class="Paragraph-paragraph-2Bgue ArticleBody-para-TD_9x">The merger also led to the departure of Dole’s 98-year-old billionaire owner David Murdock who had been at the helm since the 1980s.</p><div class="row banner-set insidepage-inline-banner banner-news0 desktop-banner">
                    
                </div><div class="row banner-set insidepage-inline-banner banner-news0  mobile-banner">
                    
                </div>
<p class="Paragraph-paragraph-2Bgue ArticleBody-para-TD_9x">The company plans to list on the New York Stock Exchange under the symbol “DOLE.”</p>
<p>London-listed shares in Total Produce - which previously owned a 45 percent stake in Dole Food Co fell Wednesday after the IPO price cut.</p>
<p>Fruit-and-vegetable giant Dole PLC is the result of a merger between Ireland-based Total Produce and its 45%-owned Dole Food Co. The companies in February agreed to combine under a newly created, U.S.-listed company.</p>
<p>London-listed shares in Total Produce at 0733 GMT were down 12% at 185 pence.</p>
<p>Total Produce said it has agreed with affiliates of Castle &amp; Cooke Inc., which owns the remaining 55% of Dole Food Co., that there will be no secondary offering by C&amp;C shareholders in the IPO and that all of the IPO proceeds will be for Dole PLC.</p>
<p>Total Produce said its shareholders' ownership in Dole PLC will be reduced to 57.1% from 61.5% after the IPO. Shares in Total Produce will be suspended from trading on Euronext Growth and London's AIM market on Friday, the company said.</p>
<div class="paywall">&nbsp;</div>
</p></p>                            </div>

                            

                                    <div class="row banner-set desktop-banner">
                    </div>
            <div class="row banner-set mobile-banner">
                    </div>
            <div class="row banner-set mobile-banner">
            <div class='banner'>
										<div
											ref='NMLC11317144'
											class='insidepage RGT5.mob'
											country='usacan'
											position='RGT5.mob'
											environment='insidepage'
											target='https://utilitas.cl/en/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT5.mob_NMLC11317144'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv94m1SpWQL5pCN4bS11asheoBYe43UCC8mSZvdpUf4T0HCdwidTekqjjqabNVYHcyDJWNiD9WbWfitjPb6EjZ7tRHlAObnnl2blb-D_R-0yN7WhtdyHo863zL6wVAKM481QZJEwnkcuWtx3dTXoc18kn3SbkXbkqJvH-zrsEHUS58CV97ZpR1ayy64TMms4DP3mGFrvZ8wSXz3XopH-PBAvMgbcoJ2WOgc0sFz93XVnKFgnWKLubgAYSDkTgg13Xo3LJyrYqV7hAtM74xzrfgGaha0PNPg)'></div>
									</div>        </div>
    


<div class="related_posts">
    <h3>You might also be interested in</h3>
    </div>        <div class="row banner-set mobile-banner">
            <div class='banner'>
										<div
											ref='LDFR14172032'
											class='insidepage RGT8.mob'
											country='usacan'
											position='RGT8.mob'
											environment='insidepage'
											target='https://www.ifg.world/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT8.mob_LDFR14172032'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv94eat3Do2zV6Vftu8Mqqs_nEAzh3FUQHV8mN_wiaD4L5qwJVcOoVzzoRKsJcCbfSJuGYDxz1lcko2oJKxAGQ_KpqBFGlXgvlcne8bvMe1HOt-OQOt_4KnecemHKg-mV8_3rAUEtl1fDSLYjSjsKO-kKzxPOX8LQiGuW70qpwCJ2VinaQBn0SfpNB2pXb8ShK7mS3SdQdtNBn_Lt_U54YuZ7BmvASAuu5pmDuhC4Py7kESgnIUJbCLDKf9S7666_B5W-KySnRUXagPbOSPOrwjTrnOq4ZA)'></div>
									</div>        </div>
            <div class="row banner-set mobile-banner">
            <div class='banner'>
										<div
											ref='MHLR84183815'
											class='insidepage RGT9.mob'
											country='usacan'
											position='RGT9.mob'
											environment='insidepage'
											target='https://www.summercitrus.com/importer-contacts/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT9.mob_MHLR84183815'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv97ZfSQl-G6vNUieYuiMBAW36EirYy4wzOgvL8UUFE3odv5nuaDzMY3Z14iLhbPiFiVWlUjyto4HVrIVkja93Ia-U4WCCWcLyI0yUcApW2ICQE6jyF_KmeEo2DIXjC5Bk6CiQvxAh3Imp7D2RmNZAw5LZFg5bcxTfXBCSUMH2AtuVw8L6b0ej54idVMKWudqJa9_LDfdsnXvCAnx1AJIR8oXN8Rt5GPOgpE7DtNUgFs5yiWo9MDt1SlFiHQKCRhSU44jimhaEUQThFhaAtOxmrAt3BZ7iQ)'></div>
									</div>        </div>
        <div class="nl-subscription w-100">
        <div class="nl-subscription-wrapper">
            <h4>Subscribe to our newsletter</h4>

            
            <form action="https://freshfruitportal.us7.list-manage.com/subscribe/post?u=bc776e6448992485fa818ba08&amp;id=09f78bd3b2" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate d-flex flex-column align-center justify-center text-left" target="_blank" novalidate>
                <input type="email" value="" name="EMAIL" class="required email text-left mb-5" id="mce-EMAIL" placeholder="E-mail">

                <input type="text" value="" name="FNAME" class="required email text-left mb-5" id="FNAME" placeholder="First Name">

                <input type="text" value="" name="LNAME" class="required email text-left mb-5" id="LNAME" placeholder="Surname">


                <select placeholder="País" name="COUNTRY" id="COUNTRY">
                                            <option value="Afghanistan">Afghanistan</option>
                                            <option value="Albania">Albania</option>
                                            <option value="Algeria">Algeria</option>
                                            <option value="American Samoa">American Samoa</option>
                                            <option value="Andorra">Andorra</option>
                                            <option value="Angola">Angola</option>
                                            <option value="Anguilla">Anguilla</option>
                                            <option value="Antarctica">Antarctica</option>
                                            <option value="Antigua and Barbuda">Antigua and Barbuda</option>
                                            <option value="Argentina">Argentina</option>
                                            <option value="Armenia">Armenia</option>
                                            <option value="Aruba">Aruba</option>
                                            <option value="Australia">Australia</option>
                                            <option value="Austria">Austria</option>
                                            <option value="Azerbaijan">Azerbaijan</option>
                                            <option value="Bahamas">Bahamas</option>
                                            <option value="Bahrain">Bahrain</option>
                                            <option value="Bangladesh">Bangladesh</option>
                                            <option value="Barbados">Barbados</option>
                                            <option value="Belarus">Belarus</option>
                                            <option value="Belgium">Belgium</option>
                                            <option value="Belize">Belize</option>
                                            <option value="Benin">Benin</option>
                                            <option value="Bermuda">Bermuda</option>
                                            <option value="Bhutan">Bhutan</option>
                                            <option value="Bolivia">Bolivia</option>
                                            <option value="Bosnia and Herzegowina">Bosnia and Herzegowina</option>
                                            <option value="Botswana">Botswana</option>
                                            <option value="Bouvet Island">Bouvet Island</option>
                                            <option value="Brazil">Brazil</option>
                                            <option value="British Indian Ocean Territory">British Indian Ocean Territory</option>
                                            <option value="Brunei Darussalam">Brunei Darussalam</option>
                                            <option value="Bulgaria">Bulgaria</option>
                                            <option value="Burkina Faso">Burkina Faso</option>
                                            <option value="Burundi">Burundi</option>
                                            <option value="Cambodia">Cambodia</option>
                                            <option value="Cameroon">Cameroon</option>
                                            <option value="Canada">Canada</option>
                                            <option value="Cape Verde">Cape Verde</option>
                                            <option value="Cayman Islands">Cayman Islands</option>
                                            <option value="Central African Republic">Central African Republic</option>
                                            <option value="Chad">Chad</option>
                                            <option value="Chile">Chile</option>
                                            <option value="China">China</option>
                                            <option value="Christmas Island">Christmas Island</option>
                                            <option value="Cocos (Keeling) Islands">Cocos (Keeling) Islands</option>
                                            <option value="Colombia">Colombia</option>
                                            <option value="Comoros">Comoros</option>
                                            <option value="Congo">Congo</option>
                                            <option value="Congo, the Democratic Republic of the">Congo, the Democratic Republic of the</option>
                                            <option value="Cook Islands">Cook Islands</option>
                                            <option value="Costa Rica">Costa Rica</option>
                                            <option value="Cote d'Ivoire">Cote d'Ivoire</option>
                                            <option value="Croatia (Hrvatska)">Croatia (Hrvatska)</option>
                                            <option value="Cuba">Cuba</option>
                                            <option value="Cyprus">Cyprus</option>
                                            <option value="Czech Republic">Czech Republic</option>
                                            <option value="Denmark">Denmark</option>
                                            <option value="Djibouti">Djibouti</option>
                                            <option value="Dominica">Dominica</option>
                                            <option value="Dominican Republic">Dominican Republic</option>
                                            <option value="East Timor">East Timor</option>
                                            <option value="Ecuador">Ecuador</option>
                                            <option value="Egypt">Egypt</option>
                                            <option value="El Salvador">El Salvador</option>
                                            <option value="Equatorial Guinea">Equatorial Guinea</option>
                                            <option value="Eritrea">Eritrea</option>
                                            <option value="Estonia">Estonia</option>
                                            <option value="Ethiopia">Ethiopia</option>
                                            <option value="Falkland Islands (Malvinas)">Falkland Islands (Malvinas)</option>
                                            <option value="Faroe Islands">Faroe Islands</option>
                                            <option value="Fiji">Fiji</option>
                                            <option value="Finland">Finland</option>
                                            <option value="France">France</option>
                                            <option value="France Metropolitan">France Metropolitan</option>
                                            <option value="French Guiana">French Guiana</option>
                                            <option value="French Polynesia">French Polynesia</option>
                                            <option value="French Southern Territories">French Southern Territories</option>
                                            <option value="Gabon">Gabon</option>
                                            <option value="Gambia">Gambia</option>
                                            <option value="Georgia">Georgia</option>
                                            <option value="Germany">Germany</option>
                                            <option value="Ghana">Ghana</option>
                                            <option value="Gibraltar">Gibraltar</option>
                                            <option value="Greece">Greece</option>
                                            <option value="Greenland">Greenland</option>
                                            <option value="Grenada">Grenada</option>
                                            <option value="Guadeloupe">Guadeloupe</option>
                                            <option value="Guam">Guam</option>
                                            <option value="Guatemala">Guatemala</option>
                                            <option value="Guinea">Guinea</option>
                                            <option value="Guinea-Bissau">Guinea-Bissau</option>
                                            <option value="Guyana">Guyana</option>
                                            <option value="Haiti">Haiti</option>
                                            <option value="Heard and Mc Donald Islands">Heard and Mc Donald Islands</option>
                                            <option value="Holy See (Vatican City State)">Holy See (Vatican City State)</option>
                                            <option value="Honduras">Honduras</option>
                                            <option value="Hong Kong">Hong Kong</option>
                                            <option value="Hungary">Hungary</option>
                                            <option value="Iceland">Iceland</option>
                                            <option value="India">India</option>
                                            <option value="Indonesia">Indonesia</option>
                                            <option value="Iran (Islamic Republic of)">Iran (Islamic Republic of)</option>
                                            <option value="Iraq">Iraq</option>
                                            <option value="Ireland">Ireland</option>
                                            <option value="Israel">Israel</option>
                                            <option value="Italy">Italy</option>
                                            <option value="Jamaica">Jamaica</option>
                                            <option value="Japan">Japan</option>
                                            <option value="Jordan">Jordan</option>
                                            <option value="Kazakhstan">Kazakhstan</option>
                                            <option value="Kenya">Kenya</option>
                                            <option value="Kiribati">Kiribati</option>
                                            <option value="Korea, Democratic People's Republic of">Korea, Democratic People's Republic of</option>
                                            <option value="Korea, Republic of">Korea, Republic of</option>
                                            <option value="Kuwait">Kuwait</option>
                                            <option value="Kyrgyzstan">Kyrgyzstan</option>
                                            <option value="Lao, People's Democratic Republic">Lao, People's Democratic Republic</option>
                                            <option value="Latvia">Latvia</option>
                                            <option value="Lebanon">Lebanon</option>
                                            <option value="Lesotho">Lesotho</option>
                                            <option value="Liberia">Liberia</option>
                                            <option value="Libyan Arab Jamahiriya">Libyan Arab Jamahiriya</option>
                                            <option value="Liechtenstein">Liechtenstein</option>
                                            <option value="Lithuania">Lithuania</option>
                                            <option value="Luxembourg">Luxembourg</option>
                                            <option value="Macau">Macau</option>
                                            <option value="Macedonia, The Former Yugoslav Republic of">Macedonia, The Former Yugoslav Republic of</option>
                                            <option value="Madagascar">Madagascar</option>
                                            <option value="Malawi">Malawi</option>
                                            <option value="Malaysia">Malaysia</option>
                                            <option value="Maldives">Maldives</option>
                                            <option value="Mali">Mali</option>
                                            <option value="Malta">Malta</option>
                                            <option value="Marshall Islands">Marshall Islands</option>
                                            <option value="Martinique">Martinique</option>
                                            <option value="Mauritania">Mauritania</option>
                                            <option value="Mauritius">Mauritius</option>
                                            <option value="Mayotte">Mayotte</option>
                                            <option value="Mexico">Mexico</option>
                                            <option value="Micronesia, Federated States of">Micronesia, Federated States of</option>
                                            <option value="Moldova, Republic of">Moldova, Republic of</option>
                                            <option value="Monaco">Monaco</option>
                                            <option value="Mongolia">Mongolia</option>
                                            <option value="Montserrat">Montserrat</option>
                                            <option value="Morocco">Morocco</option>
                                            <option value="Mozambique">Mozambique</option>
                                            <option value="Myanmar">Myanmar</option>
                                            <option value="Namibia">Namibia</option>
                                            <option value="Nauru">Nauru</option>
                                            <option value="Nepal">Nepal</option>
                                            <option value="Netherlands">Netherlands</option>
                                            <option value="Netherlands Antilles">Netherlands Antilles</option>
                                            <option value="New Caledonia">New Caledonia</option>
                                            <option value="New Zealand">New Zealand</option>
                                            <option value="Nicaragua">Nicaragua</option>
                                            <option value="Niger">Niger</option>
                                            <option value="Nigeria">Nigeria</option>
                                            <option value="Niue">Niue</option>
                                            <option value="Norfolk Island">Norfolk Island</option>
                                            <option value="Northern Mariana Islands">Northern Mariana Islands</option>
                                            <option value="Norway">Norway</option>
                                            <option value="Oman">Oman</option>
                                            <option value="Pakistan">Pakistan</option>
                                            <option value="Palau">Palau</option>
                                            <option value="Panama">Panama</option>
                                            <option value="Papua New Guinea">Papua New Guinea</option>
                                            <option value="Paraguay">Paraguay</option>
                                            <option value="Peru">Peru</option>
                                            <option value="Philippines">Philippines</option>
                                            <option value="Pitcairn">Pitcairn</option>
                                            <option value="Poland">Poland</option>
                                            <option value="Portugal">Portugal</option>
                                            <option value="Puerto Rico">Puerto Rico</option>
                                            <option value="Qatar">Qatar</option>
                                            <option value="Reunion">Reunion</option>
                                            <option value="Romania">Romania</option>
                                            <option value="Russian Federation">Russian Federation</option>
                                            <option value="Rwanda">Rwanda</option>
                                            <option value="Saint Kitts and Nevis">Saint Kitts and Nevis</option>
                                            <option value="Saint Lucia">Saint Lucia</option>
                                            <option value="Saint Vincent and the Grenadines">Saint Vincent and the Grenadines</option>
                                            <option value="Samoa">Samoa</option>
                                            <option value="San Marino">San Marino</option>
                                            <option value="Sao Tome and Principe">Sao Tome and Principe</option>
                                            <option value="Saudi Arabia">Saudi Arabia</option>
                                            <option value="Senegal">Senegal</option>
                                            <option value="Seychelles">Seychelles</option>
                                            <option value="Sierra Leone">Sierra Leone</option>
                                            <option value="Singapore">Singapore</option>
                                            <option value="Slovakia (Slovak Republic)">Slovakia (Slovak Republic)</option>
                                            <option value="Slovenia">Slovenia</option>
                                            <option value="Solomon Islands">Solomon Islands</option>
                                            <option value="Somalia">Somalia</option>
                                            <option value="South Africa">South Africa</option>
                                            <option value="South Georgia and the South Sandwich Islands">South Georgia and the South Sandwich Islands</option>
                                            <option value="Spain">Spain</option>
                                            <option value="Sri Lanka">Sri Lanka</option>
                                            <option value="St. Helena">St. Helena</option>
                                            <option value="St. Pierre and Miquelon">St. Pierre and Miquelon</option>
                                            <option value="Sudan">Sudan</option>
                                            <option value="Suriname">Suriname</option>
                                            <option value="Svalbard and Jan Mayen Islands">Svalbard and Jan Mayen Islands</option>
                                            <option value="Swaziland">Swaziland</option>
                                            <option value="Sweden">Sweden</option>
                                            <option value="Switzerland">Switzerland</option>
                                            <option value="Syrian Arab Republic">Syrian Arab Republic</option>
                                            <option value="Taiwan, Province of China">Taiwan, Province of China</option>
                                            <option value="Tajikistan">Tajikistan</option>
                                            <option value="Tanzania, United Republic of">Tanzania, United Republic of</option>
                                            <option value="Thailand">Thailand</option>
                                            <option value="Togo">Togo</option>
                                            <option value="Tokelau">Tokelau</option>
                                            <option value="Tonga">Tonga</option>
                                            <option value="Trinidad and Tobago">Trinidad and Tobago</option>
                                            <option value="Tunisia">Tunisia</option>
                                            <option value="Turkey">Turkey</option>
                                            <option value="Turkmenistan">Turkmenistan</option>
                                            <option value="Turks and Caicos Islands">Turks and Caicos Islands</option>
                                            <option value="Tuvalu">Tuvalu</option>
                                            <option value="Uganda">Uganda</option>
                                            <option value="Ukraine">Ukraine</option>
                                            <option value="United Arab Emirates">United Arab Emirates</option>
                                            <option value="United Kingdom">United Kingdom</option>
                                            <option value="United States">United States</option>
                                            <option value="United States Minor Outlying Islands">United States Minor Outlying Islands</option>
                                            <option value="Uruguay">Uruguay</option>
                                            <option value="Uzbekistan">Uzbekistan</option>
                                            <option value="Vanuatu">Vanuatu</option>
                                            <option value="Venezuela">Venezuela</option>
                                            <option value="Vietnam">Vietnam</option>
                                            <option value="Virgin Islands (British)">Virgin Islands (British)</option>
                                            <option value="Virgin Islands (U.S.)">Virgin Islands (U.S.)</option>
                                            <option value="Wallis and Futuna Islands">Wallis and Futuna Islands</option>
                                            <option value="Western Sahara">Western Sahara</option>
                                            <option value="Yemen">Yemen</option>
                                            <option value="Yugoslavia">Yugoslavia</option>
                                            <option value="Zambia">Zambia</option>
                                            <option value="Zimbabwe">Zimbabwe</option>
                                    </select>

                <br>

                <input type="submit" value="Subscribe" class="wpcf7-form-control wpcf7-submit">
            </form>
        </div>
    </div>
        <div class="row banner-set mobile-banner">
                    </div>
            <div class="row banner-set mobile-banner">
                    </div>
            <div class="row banner-set mobile-banner">
            <div class='banner'>
										<div
											ref='CRTC27411109'
											class='insidepage RGT12.mob'
											country='usacan'
											position='RGT12.mob'
											environment='insidepage'
											target='https://www.greentech.nl/americas/register/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT12.mob_CRTC27411109'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv96n1EgduGI_heYl9MsSz9r4kVj0bTRlKryvZJOcDt8P0EedhzwqCj7cYAsNxDrBSyGyCYtkfmrFnvhgmYrPw2mv_O_iMZ2jNoUI8OKhKxPy_KsU9aciJqcPJ52y32qC0rJ2EjE3Q7Ane8hr4_Eua-UsnwRlMaNHTGOfV1LCjqpU5frMD9dsKzVr8dXvl6ROuJA7EwNWRE3d-Afw12O867q8k_l_OJlOwkuc0CEaf1xcORjxUrd7kWnI8VCCsolaRC0kXeeDKdXBCzdnrBoGZSPw2JVepg)'></div>
									</div>        </div>
                                <!-- Banner -->

                            <!-- Modal Share via email -->
<div class="modal" id="share-email-modal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <div class="modal-title active login-tab full-width">
                    Share this                    <span class="pointer"></span>
                </div>

            </div>
            <div class="modal-body">
                <div role="form" class="wpcf7" id="wpcf7-f48426-p414078-o1" lang="es-ES" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/news/2021/07/28/dole-cuts-ipo-price-range-now-targeting-us1-7-billion-valuation/#wpcf7-f48426-p414078-o1" method="post" class="wpcf7-form init" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="48426" />
<input type="hidden" name="_wpcf7_version" value="5.4.1" />
<input type="hidden" name="_wpcf7_locale" value="es_ES" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f48426-p414078-o1" />
<input type="hidden" name="_wpcf7_container_post" value="414078" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
<input type="hidden" name="_wpcf7_recaptcha_response" value="" />
</div>
<p>Name (Required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </p>
<p>E-Mail (Required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </p>
<p>Destination E-Mail<br />
    <span class="wpcf7-form-control-wrap destination-email"><input type="email" name="destination-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span></p>
<p>Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<input type='hidden' class='wpcf7-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class="wpcf7-response-output" aria-hidden="true"></div></form></div>            </div>
        </div>
    </div>
</div>
	<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>
	<script type="text/javascript">
		window.dojoRequire(["mojo/signup-forms/Loader"], function(L) {
			L.start({
				"baseUrl": "mc.us7.list-manage.com",
				"uuid": "bc776e6448992485fa818ba08",
				"lid": "09f78bd3b2",
				"uniqueMethods": true
			})
		})
	</script>
                        </div>
                    </div>
                            </div>

                            <!-- Side Column -->
                    <div class="col-md-3 hidden-xs hidden-sm  text-right insidepage-sidebar">
    <!-- Banner -->
        <div class="banner-set insidepage-sidebar-banner">
		<div class='banner'>
										<div
											ref='LZCT21245510'
											class='insidepage RGT1'
											country='usacan'
											position='RGT1'
											environment='insidepage'
											target='https://ibosummit2021.com.pe/inscriptions?lang=en&utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT1_LZCT21245510'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv97jiBMlvYX2yo7v1biS2OH0iFu0SengKyXZiWIX_4f2PWrx_A5jRDsKV685HNPyeNLtkOg9HGIH4dU9UwJfz5dZYi9AanQl3QseX5dNgrK5ZvrMq61U82ZSpgc3RaSeovp9qJSZPBm0LUfAlk6p6YNYsfNQ3DMoz1PbzaGUA8bTB1oNUub9szZwXFAu9KEViQyAKw1WDdy6dCQ2TVYV4Nkm02u9nkt1zVaxkZ4432CuUcXmQs84N91q7Bp8FAN8TGz4N1XMw3AXmiYt6DQmXCae-JOS2g)'></div>
									</div>	<div class='banner'>
										<div
											ref='CNLS60531454'
											class='insidepage RGT2'
											country='usacan'
											position='RGT2'
											environment='insidepage'
											target='https://www.asglobalfresh.com?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT2_CNLS60531454'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv97dT17Uipc4dQmqTj8g5hGn2bKjPK81JEcAVKwToGqMf1d5I_9vhHURYYM4Bi8yoOiL5xDbszXaPsSZpkbK5iGUlCpaszFq1L0d2g_frvEyDv2JTgWWsgSEXzlp01xfrKZxWEjWOJWiHAB3EB4FW9R2o2WtKI27XTwWOChjTlIj_NbyCtpuMG_mQJ-74XLbCi9e1yeBfTnZPfpgVxexK4vejjCpma1h7QTOfNVwUf_skJyrvpQVCJ6sa18hu9Cb7V6C1SbCb6V1yLVd2_duXw3RqWKuHg)'></div>
									</div>	<div class='banner'>
										<div
											ref='MLSH50074224'
											class='insidepage RGT3'
											country='usacan'
											position='RGT3'
											environment='insidepage'
											target='https://www.botanicoir.com/product-category/soft-fruit/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT3_MLSH50074224'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv94gqphZdFxplk_Q7C3WF06AjOQCeYuNgFKqV6OrUC3Wl7D4k9-QGafRo3k0qosCNPJWsfgIFI9DO9vpEY86cFY4H34AGa9M3VUpKqA14SwQ_KMVkfFoaUv5nzdQlwYKLN2Vvvsk5o2zDC1pziOFAu2BaEysZRrQwhWHZa6cvBGKBjnE5JcgdeMYUqel8iEkODusp1AuWzIb1CO96w0fYgkdjXfdU3S7yguFO-YzppR_tD99RnW2hPOXe3XaIbEaiuhXdGargOjJYVWlWksO6ttR1hroKQ)'></div>
									</div>	<div class='banner'>
										<div
											ref='DTSR33216110'
											class='insidepage RGT4'
											country='usacan'
											position='RGT4'
											environment='insidepage'
											target='https://www.agrofresh.com/technologies/smartfresh/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT4_DTSR33216110'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv95dXpUI2U_7M74_8Yfg_SDZvckd_AFaxQO2elN9yThdUIw_Y1cqYw9WvUjV4cSXN4uAy0ooA-JwELTFbcJIg_1AjVkTyMNJJOASaKdmkM_UA-ikQk7NjpuBxdQBthhs3Q7eahnUTk5QWtR3wY9Frtf2baQA80JE1mESwjNm_nNVO6i0-mGbNBPc2ufe8d-hqTPG5wYOusUCwx1tVNgEssHW_ncqqRoTdbOuL04065aAdAccRq3qVu_9_N-vMK93z-CyBBjBnxEPnXVmHgGUNG6-fOikVg)'></div>
									</div>	<div class='banner'>
										<div
											ref='NMLC11317144'
											class='insidepage RGT5'
											country='usacan'
											position='RGT5'
											environment='insidepage'
											target='https://utilitas.cl/en/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT5_NMLC11317144'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv9759X3HmVBo9XblGBQAAjWAuwBvaTx6F-B7HhdmnBPyx8XLSKs7cu0ZyVr4Z3uKiCuwl5v1icJKJoZaJCJpOpqeU-zMTIyDRaWC8dSWyFSBj_9j83ehSQbKSPDxRL0hdEOLJbVSO88v8liL3dWQNBiSjxcdyFb4S45F1pDByruN-0f5gV5j5t7RymNYVz7S6RnqUgzMKpRUwHPTIjuql8YUkANNa0Ok57l3Kc_Yff2du73DDjI6Uy3TOLuGoFzLRrgs9R5hRUM29udzzRBm5i07VkUPXQ)'></div>
									</div>	<div class='banner'>
										<div
											ref='RRRS21321565'
											class='insidepage RGT6'
											country='usacan'
											position='RGT6'
											environment='insidepage'
											target='https://www.dulcinea.com/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT6_RRRS21321565'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv95w0xwP9LT3kv4L7tqB0QWXA2d98ThEof2y0-KFCFlpMrLJJ6NRJInvVrpcAxLM_KFV6wvMu1uVDbX5CiqqsN2bKGA75DVoIsIcTppytZENWCtQMp5IxN8Di5d148qfjvAFrWJA8hX5YuoBNymoBZQ-FY9oBO7NB1PLketV6f-s1YPtpU_gwWUPXaqDw5rmJ-J60J4ZWNWru2i7BzSNO32dsPVugSRgArSaKNweDu-w1Eo4fTF42Xzhh939XKDWm4Wn93Fits67R8KhbtoyLwHpOpoCzQ)'></div>
									</div></div>
        <!-- Banner -->
        <div class="banner-set insidepage-sidebar-banner">
    <div class='banner'>
										<div
											ref='RMRT63921715'
											class='insidepage RGT7'
											country='usacan'
											position='RGT7'
											environment='insidepage'
											target='https://www.terrafreshorganics.com/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT7_RMRT63921715'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv97l2N8vwrwKtLmeB8mpYVlI_Dt6eKv5takRUFNM-ZbJu_NvEt9GCm9-Ecture4A2fCHTasp0H3tdHqHMtLfq10u8lKQ5EeclflsDA3g_-xfINalFUaSc2t2egRTh6QDoLaOiZ1e37RNFvxP0nROOhWo2o_pIM9kM8gsvFElfpxvtIWGccv-0IzyW2JMzxNq_HPs_IEdU77Gogr-YJ2pzwFhXA82DS5O6G140-qc7RAoXAME-NyRXjyjOPSl0eJJpdm2oTm2linLCHKikJT9vP2ZYOxxKg)'></div>
									</div>    <div class='banner'>
										<div
											ref='LDFR14172032'
											class='insidepage RGT8'
											country='usacan'
											position='RGT8'
											environment='insidepage'
											target='https://www.ifg.world/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT8_LDFR14172032'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv96gcff4lUZA2oqJTfyS-RCsOJuKtncd9v7Hifv69KxgUubXTyH0ByBTl-cNJD8r4KDeXxL00_M3TSTkV5tDt6i2AhW_ZR4dbdMdlTBGrT1lx78aUdwpPuBSzm4nBzy0w2456KdtZt3ZHpwbjXKBB2bxhHceD8HlhQihpPVrkOOSo8LV3JQLpp-VJgGrG_QYNwgNp_njb0fqFheTDn0u63SjfoS6x1vSmXQUvcPBYCAyDsVmHXg3QnB8gspyoNetyOZWlhR-pvLsEcxFJbm6GOpwwEZzPw)'></div>
									</div>    <div class='banner'>
										<div
											ref='MHLR84183815'
											class='insidepage RGT9'
											country='usacan'
											position='RGT9'
											environment='insidepage'
											target='https://www.summercitrus.com/importer-contacts/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT9_MHLR84183815'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv962dEYf7v_sFSg8wZHjRK59cG3hFK-3_cxVsorc_jfxrii8OWeM1K0RfaSVJCk7M0dSYyK8H5Oha4M_9f7-2DV69xb7DImrjVnd4N3Mtrsk8Z1EhQpmIU1ZvC_n0c2GC9_hoX9pJF-G0d7oR1kY5KmVpP868lZPWW2YfmvRBccwTt8izsNXuaakrWWp6cW7LUX8cy83__2OGKsEG3rzj5K-bH12TKtqNuP9PqYtd1q4s59PmgHjk27MVEqvcDShQCjfMQO5_jfE3oCoKnY5B4o8VYWQBQ)'></div>
									</div>            <div class='banner'>
										<div
											ref='CRTC27411109'
											class='insidepage RGT12'
											country='usacan'
											position='RGT12'
											environment='insidepage'
											target='https://www.greentech.nl/americas/register/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT12_CRTC27411109'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv97cbPdwKKaC2YZwKGiZ2sqRRhVXgczUfTGXR7cxN8351W_bxRYvpgYWpWAgOeL21cRijhPz2UUiGx8wtN0PGQyfpxVDUOaQzzZgFmSSDEykSn0q99kw7QAdMlG4No3RzOg7IZwUP6MY2rz-tdCqZ6iLE0jqzlVOHRsGY_WTVyuEjvBBNGEX5Xyhiyq3L27Lz0J5UsjSnzfNBaDJicaPNqS90YiY2fmPt48nKTWcUgRVknMsS7dlgz_oeSBJ7le0I1LpUXRtojjcPLZFOKe03QPdZBbSDg)'></div>
									</div></div>
        <div class="most-readed">
    <hr class="section-top-hr">
    <h3>Most read</h3>
    <hr>

            <div class="most-read">
            <!-- <i class="fa fa-stop" aria-hidden="true"></i> -->
            <a href="https://www.freshfruitportal.com/news/2021/07/26/south-african-citrus-export-forecast-cut/">
                <h6> South African citrus export forecast cut</h6>
                <div class="post-date"><i class="fa fa-clock-o"></i>July 26 , 2021 </div>
            </a>

        </div>
        <hr>
            <div class="most-read">
            <!-- <i class="fa fa-stop" aria-hidden="true"></i> -->
            <a href="https://www.freshfruitportal.com/news/2021/07/27/opinion-grower-property-rights-victory-almost-a-half-century-in-the-making/">
                <h6> Opinion: Grower property rights victory almost a half-century in the making</h6>
                <div class="post-date"><i class="fa fa-clock-o"></i>July 27 , 2021 </div>
            </a>

        </div>
        <hr>
            <div class="most-read">
            <!-- <i class="fa fa-stop" aria-hidden="true"></i> -->
            <a href="https://www.freshfruitportal.com/news/2021/07/26/ecuador-decline-in-banana-exports-challenges-in-production/">
                <h6> Ecuador: Decline in banana exports, challenges in production</h6>
                <div class="post-date"><i class="fa fa-clock-o"></i>July 26 , 2021 </div>
            </a>

        </div>
        <hr>
            <div class="most-read">
            <!-- <i class="fa fa-stop" aria-hidden="true"></i> -->
            <a href="https://www.freshfruitportal.com/news/2021/07/27/agronometrics-in-charts-opportunities-for-mexican-berry-exports/">
                <h6> Agronometrics in Charts: Opportunities for Mexican berry exports</h6>
                <div class="post-date"><i class="fa fa-clock-o"></i>July 27 , 2021 </div>
            </a>

        </div>
        <hr>
            <div class="most-read">
            <!-- <i class="fa fa-stop" aria-hidden="true"></i> -->
            <a href="https://www.freshfruitportal.com/news/2021/07/26/eu-avocado-market-seeing-steady-volumes-this-summer/">
                <h6> EU avocado market seeing steady volumes this summer</h6>
                <div class="post-date"><i class="fa fa-clock-o"></i>July 26 , 2021 </div>
            </a>

        </div>
        <hr>
    </div>    </div>
                    </div>
    </div>
</div>

	<script type="text/javascript">
		setTimeout(function() {
			var cookie = jqueryCookie("pum-228081")

			if (cookie == undefined) {
				// PUM.open(228081);
			}
		}, 10000);
	</script>

<div class="footer-container">
	<div class="site-container">
		<div class="row">
			<div class="col-md-12 hidden-xs hidden-sm footer-nav">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="nav navbar-nav"><li id="nav-menu-item-51116" class="main-menu-item  menu-item-even menu-item-depth-0 "><a href="https://www.freshfruitportal.com/about-us/"><span class="menu_title">About Us</span></a></li>
<li id="nav-menu-item-51117" class="main-menu-item  menu-item-even menu-item-depth-0 "><a href="https://www.freshfruitportal.com/contact/"><span class="menu_title">Contact</span></a></li>
<li id="nav-menu-item-51479" class="main-menu-item  menu-item-even menu-item-depth-0 "><a href="https://www.freshfruitportal.com/i-want-to-advertise/"><span class="menu_title">Advertise with us!</span></a></li>
<li id="nav-menu-item-51126" class="main-menu-item  menu-item-even menu-item-depth-0 "><a href="https://www.freshfruitportal.com/newsletter/"><span class="menu_title">Newsletter</span></a></li>
<li id="nav-menu-item-113603" class="main-menu-item  menu-item-even menu-item-depth-0 "><a href="https://www.freshfruitportal.com/news-to-tell/"><span class="menu_title">News to tell?</span></a></li>
</ul></div></div>
<div class="col-md-12 footer-info">
    <div class="row">
        <div class="col-md-4">
                        <a href="https://www.freshfruitportal.com">
                <img src="https://www.freshfruitportal.com/wp-content/themes/pf-ffp-cfp_theme/img/ffp_footer.png" class="footer-logo">
            </a>

        </div>

        <div class="col-md-4">
            <div class="address">
                                    <span>San Sebastián 2812, Office 611, Las Condes, Santiago</span>
                            </div>

            <div class="contact-info">
                
    <span class=" phone">
        <i class="fa fa-phone"></i>
        <a href='tel:+56223355668'>(+562) 23355668</a> - <a href='tel:+56227171114'>(+562) 27171114</a>    </span>
    <span class=" mail">
        <i class="fa fa-envelope"></i>
        <a href='mailto:info@freshfruitportal.com'>info@freshfruitportal.com</a>    </span>

    <span class=" mail">
        <i class="fa fa-envelope"></i>
        <a href='mailto:sales@fruitportals.com'>sales@fruitportals.com</a>    </span>

            </div>
        </div>

        <div class="col-md-4">
            <div class="social-info">
                    <div class="follow-us">Follow Us</div>


        <div class="social-link ">
            <a href="http://www.facebook.com/pages/Fresh-Fruit-Portal/159055777444243?ref=ts" target="_blank" class="fa fa-facebook-square"></a>
        </div>

        <div class="social-link ">
            <a href="https://twitter.com/fruitportal" target="_blank" class="fa fa-twitter-square"></a>
        </div>

        <div class="social-link ">
            <a href="https://www.instagram.com/freshfruitportal/" target="_blank" class="fa fa-instagram"></a>
        </div>

        <div class="social-link ">
            <a href="https://www.linkedin.com/company/freshfruitportal-com/" target="_blank" class="fa fa-linkedin-square"></a>
        </div>


            </div>

            <div class="terms">
                            </div>

            <!-- <div class="partner">
                            </div> -->
        </div>
    </div>

    <!-- $header_logo = get_site_logo_url(); -->
</div>



<div class="col-md-12 other-companies">

    <div class="row  justify-content-center other-companies-logos text-center">

        <div class="col-md-4 main-company other-company-logo vdiv">
            <a href="https://www.yc.cl" target="_blank">
                <img class="medium-logo" src="https://www.freshfruitportal.com/wp-content/themes/pf-ffp-cfp_theme/img/yg_footer.png">
            </a>
        </div>

        <div class="col-md-8">
            <div class="row">
                <div class="col-md-12 text-center other-companies-label">
                    Associated Brands                </div>
            </div>
            <div class="row">
                <div class="col-md-3 other-company-logo col-centered">
                    <a href="https://www.portalfruticola.com" target="_blank">
                        <img class="full-logo" src="https://www.freshfruitportal.com/wp-content/themes/pf-ffp-cfp_theme/img/pf_footer.png">
                    </a>
                </div>

                <div class="col-md-3 other-company-logo col-centered">
                    <a href="https://www.chinafruitportal.com" target="_blank">
                        <img class="full-logo" src="https://www.freshfruitportal.com/wp-content/themes/pf-ffp-cfp_theme/img/cfp_footer.png">
                    </a>
                </div>

                <div class="col-md-3 other-company-logo col-centered">
                    <a href="https://www.yc.cl" target="_blank">
                        <img class="full-logo" src="https://www.freshfruitportal.com/wp-content/themes/pf-ffp-cfp_theme/img/ycr_footer.png">
                    </a>
                </div>

            </div>
            <div class="row">
                <div class="col-md-3 other-company-logo col-centered">
                    <a href="https://www.agrogigante.com" target="_blank">
                        <img class="full-logo" src="https://www.freshfruitportal.com/wp-content/themes/pf-ffp-cfp_theme/img/agrodescuento_footer.png">
                    </a>
                </div>

                <div class="col-md-2 other-company-logo col-centered">
                    <a href="https://www.agwatersummit.com" target="_blank">
                        <img src="https://www.freshfruitportal.com/wp-content/themes/pf-ffp-cfp_theme/img/aws_footer.png">
                    </a>
                </div>

                <div class="col-md-2 other-company-logo col-centered">
                    <a href="https://www.globalcherrysummit.com" target="_blank">
                        <img src="https://www.freshfruitportal.com/wp-content/themes/pf-ffp-cfp_theme/img/gcs_footer.png">
                    </a>
                </div>

                <div class="col-md-2 other-company-logo col-centered">
                    <a href="https://www.globalgrapesummit.com" target="_blank">
                        <img src="https://www.freshfruitportal.com/wp-content/themes/pf-ffp-cfp_theme/img/ggs_footer.png">
                    </a>
                </div>

                <div class="col-md-2 other-company-logo col-centered vf">
                    <a href="https://www.visionfruticola.com/" target="_blank">
                        <img src="https://www.freshfruitportal.com/wp-content/themes/pf-ffp-cfp_theme/img/vf_footer.png">
                    </a>
                </div>
            </div>
        </div>




    </div>
</div>		</div>
	</div>
</div>

<!-- Modal Login -->
<div class="modal fade" id="login-modal">
	<div class="modal-dialog">
		<div class="modal-content">
			<div class="modal-header">
								<div class="modal-title active login-tab">
					Log In					<span class="pointer"></span>
				</div>
								<a href="https://www.freshfruitportal.com/register" class="modal-title ">

					Sign In <span class="pointer"></span>
				</a>
			</div>
			<div class="modal-body">
				<div class="login active login-section" style="">
						<form id="edd_login_form" class="edd_form" action="" method="post">
		<fieldset>
			<h4>Log into Your Account</h4>
			            <div class="inputs">
                <p class="edd-login-username">
    				<label for="edd_user_login">Email</label>
    				<input name="edd_user_login" id="edd_user_login" class="edd-required edd-input" type="text"/>
    			</p>
    			<p class="edd-login-password">
    				<label for="edd_user_pass">Password</label>
    				<input name="edd_user_pass" id="edd_user_pass" class="edd-password edd-required edd-input" type="password"/>
    			</p>
    			<p class="edd-login-remember">
    				<label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> <span>Remember Me</span></label>
    			</p>
    			<p class="edd-login-submit">
    				<input type="hidden" name="edd_redirect" value="https://www.freshfruitportal.com/agroreports/agroreports-login/"/>
    				<input type="hidden" name="edd_login_nonce" value="3feeb06882"/>
    				<input type="hidden" name="edd_action" value="user_login"/>
    				<input id="edd_login_submit" type="submit" class="btn edd-submit" value="Log In"/>
    			</p>
    			<p class="edd-lost-password">
                    <a href="/register">
    					Create a new account here    				</a>
                    <span class="separator">|</span>
    				<a href="https://www.freshfruitportal.com/login/?action=lostpassword">
    					Lost Password?    				</a>
    			</p>
    			            </div>
		</fieldset>
	</form>
					<!-- 								<div class="separator">
									<div></div>
									<div>o</div>
									<div></div>
								</div>

						<div class='login-wrapper'>Log In
<div class="tml tml-login" id="pf-ffp-cfp-translates1">
			<form name="loginform" id="loginform1" action="/news/2021/07/28/dole-cuts-ipo-price-range-now-targeting-us1-7-billion-valuation/?instance=1" method="post">
		<p class="tml-user-login-wrap">
			<label for="user_login1">Username</label>
			<input type="text" name="log" id="user_login1" class="input" value="" size="20" />
		</p>

		<p class="tml-user-pass-wrap">
			<label for="user_pass1">Password</label>
			<input type="password" name="pwd" id="user_pass1" class="input" value="" size="20" autocomplete="off" />
		</p>

		
		<div class="tml-rememberme-submit-wrap">
			<p class="tml-rememberme-wrap">
				<input name="rememberme" type="checkbox" id="rememberme1" value="forever" />
				<label for="rememberme1">Remember Me</label>
			</p>

			<p class="tml-submit-wrap">
				<input type="submit" name="wp-submit" id="wp-submit1" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.freshfruitportal.com/wp-admin/" />
				<input type="hidden" name="instance" value="1" />
				<input type="hidden" name="action" value="login" />
			</p>
		</div>
	</form>
		<div class="tml-action-links">
		<div><a href="register/" rel="nofollow">Register</a></div>
		<div><a href="lostpassword/" rel="nofollow">Recover Password</a></div>
	</div>
</div>

</div> -->
				</div>

				<div class="register  login-section" style="display: none">
										<div class="separator">
						<div></div>
						<div>o</div>
						<div></div>
					</div>
					<div class="register-wrapper">

						Register
<div class="tml tml-register" id="theme-my-login2">
						<form name="registerform" id="registerform2" action="/news/2021/07/28/dole-cuts-ipo-price-range-now-targeting-us1-7-billion-valuation/?instance=2" method="post">
				<p class="tml-user-login-wrap">
			<label for="user_login2">Username</label>
			<input type="text" name="user_login" id="user_login2" class="input" value="" size="20" />
		</p>
		
		<p class="tml-user-email-wrap">
			<label for="user_email2">E-mail</label>
			<input type="text" name="user_email" id="user_email2" class="input" value="" size="20" />
		</p>

		<p class="tml-first-name-wrap">
			<label for="first_name2">First Name</label>
			<input type="text" name="first_name" id="first_name2" class="input" value="" size="20" />
		</p>

		<p class="tml-last-name-wrap">
			<label for="last_name2">Surname</label>
			<input type="text" name="last_name" id="last_name2" class="input" value="" size="20" />
		</p>
		
				<p class="tml-user-pass1-wrap">
			<label for="pass12">Password</label>
			<input autocomplete="off" name="pass1" id="pass12" class="input" size="20" value="" type="password" />
		</p>
		<p class="tml-user-pass2-wrap">
			<label for="pass22">Confirm Password</label>
			<input autocomplete="off" name="pass2" id="pass22" class="input" size="20" value="" type="password" />
		</p>
		
		<div class="tml-acceptance">
			<input type="checkbox" name="acceptance">
			<label for="acceptance2">I agree to receive news and opportunities for the brands of the Company Yentzen Group.</label>

		</div>

		<p class="tml-registration-confirmation" id="reg_passmail2"></p>
		<p class="tml-submit-wrap">
			<input type="submit" name="wp-submit" id="wp-submit2" value="Register" />
			<input type="hidden" name="redirect_to" value="https://www.freshfruitportal.com/login/?registration=complete" />
			<input type="hidden" name="instance" value="2" />
			<input type="hidden" name="action" value="register" />
		</p>
	</form>
		<div class="tml-action-links">
		<div><a href="login/" rel="nofollow">Log In</a></div>
		<div><a href="lostpassword/" rel="nofollow">Recover Password</a></div>
	</div>
</div>


					</div>
				</div>
			</div>
		</div>
	</div>
</div>


<script type='text/javascript' src='https://www.freshfruitportal.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.freshfruitportal.com/wp-content/plugins/dk-pdf/assets/js/frontend.js?ver=1.9.6' id='dkpdf-frontend-js'></script>
<script type='text/javascript' id='edd-ajax-js-extra'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/www.freshfruitportal.com\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"paypal","redirect_to_checkout":"0","checkout_page":"https:\/\/www.freshfruitportal.com\/agroreports\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.freshfruitportal.com/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.10.5' id='edd-ajax-js'></script>
<script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js","disable_addtohome":"0","enableOnDesktop":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.freshfruitportal.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeclooUAAAAAO0c5piGx1-itfqrUMmMyro7uC5k&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://www.freshfruitportal.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.freshfruitportal.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.freshfruitportal.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.freshfruitportal.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.freshfruitportal.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.freshfruitportal.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.freshfruitportal.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.freshfruitportal.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LeclooUAAAAAO0c5piGx1-itfqrUMmMyro7uC5k","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.freshfruitportal.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.1' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.freshfruitportal.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

<link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

</body>

</html>