<!DOCTYPE html>
<html lang="en-US">

<head>
    <!-- <meta content="width=1280, initial-scale=0, maximum-scale=1.0, user-scalable=1" name="viewport"> -->
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
	     (adsbygoogle = window.adsbygoogle || []).push({
	          google_ad_client: "ca-pub-9264786781072225",
	          enable_page_level_ads: true
	     });
	</script>
    
    <meta charset="UTF-8" />
    <!-- favicon -->
    <link rel="shortcut icon" href="https://www.freshfruitportal.com/wp-content/themes/pf-ffp-cfp_theme/favicon.ico" />
    <!-- CSS -->
    <link href="https://fonts.googleapis.com/css?family=Cardo" rel="stylesheet">
    <link href="https://www.freshfruitportal.com/wp-content/themes/pf-ffp-cfp_theme/css/libs.min.css" type="text/css" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Roboto+Slab&display=swap" rel="stylesheet">
    <link href="https://www.freshfruitportal.com/wp-content/themes/pf-ffp-cfp_theme/css/lib/contact_form_7.css" type="text/css" rel="stylesheet">
        <!-- JS -->
    <script src="https://www.freshfruitportal.com/wp-content/themes/pf-ffp-cfp_theme/js/lib.min.js"></script>

    <script type="text/javascript">
    var _paq = _paq || [];
    var datePickerLocalization = undefined;
    var disqus_public_key = undefined;
    var base_url = undefined;
    var current_url = undefined;
    var theme_url = undefined;
    var site_name = undefined;
    var logout_url = undefined;
    var site_code = undefined;
    var current_iso_code = 'us';
    var recommended_news ='Recommended Stories';
    disqus_public_key = 'E6GRhNoUM571p13MYm4oNzFqZOfgQOz9t7ZkuxbZYW6ciVvnBSDTZ7rmaqjw7QTv';site_code='FFP';base_url = 'https://www.freshfruitportal.com';theme_url = 'https://www.freshfruitportal.com/wp-content/themes/pf-ffp-cfp_theme';site_name = 'FreshFruitPortal.com';current_url = 'https://www.freshfruitportal.com/news/2021/02/18/dutch-avocado-imports-up-by-19-percent-in-2020?year=2021&monthnum=02&day=18&name=dutch-avocado-imports-up-by-19-percent-in-2020';logout_url = 'https://www.freshfruitportal.com/logout/?_wpnonce=5826e26b90';</script>


    <script type="text/javascript">
        var ga_clientId = undefined;
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

        // Add google analytics
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-6271854-9', 'auto');        ga(function(tracker) {
            ga_clientId = tracker.get('clientId');

            ga('set', 'dimension2', ga_clientId);
        });

    </script>
<!-- Insert piwik code according the site -->
    <script type="text/javascript">
        var user_id = "";
    </script>
        <!-- Piwik -->
        <script type="text/javascript">
            var _paq = _paq || [];
            
            _paq.push(['trackPageView']);
            _paq.push(['enableLinkTracking']);
            (function() {

                var u="//analytics.freshfruitportal.com/";
                _paq.push(['setTrackerUrl', u+'piwik.php']);
                _paq.push(['setSiteId', 1]);
                var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
                g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
            })();
        </script>
        <noscript><p><img src="//analytics.freshfruitportal.com/piwik.php?idsite=1" style="border:0;" alt="" /></p></noscript>
        <!-- End Piwik Code -->

        <!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#6cb937">
<link rel="apple-touch-icon" sizes="192x192" href="https://cdn.freshfruitportal.com/2020/11/pwa_pf_icon.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://cdn.freshfruitportal.com/2020/11/pwa_pf_icon-1.png">
<!-- / SuperPWA.com -->

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Dutch avocado imports up by 19 percent in 2020 - FreshFruitPortal.com</title>
	<meta name="description" content="More and more, the Netherlands has developed into a gateway to Europe for avocado imports from around the world." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.freshfruitportal.com/news/2021/02/18/dutch-avocado-imports-up-by-19-percent-in-2020/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Dutch avocado imports up by 19 percent in 2020 - FreshFruitPortal.com" />
	<meta property="og:description" content="More and more, the Netherlands has developed into a gateway to Europe for avocado imports from around the world." />
	<meta property="og:url" content="https://www.freshfruitportal.com/news/2021/02/18/dutch-avocado-imports-up-by-19-percent-in-2020/" />
	<meta property="og:site_name" content="FreshFruitPortal.com" />
	<meta property="article:publisher" content="http://www.facebook.com/pages/Fresh-Fruit-Portal/159055777444243?ref=ts" />
	<meta property="article:published_time" content="2021-02-18T12:33:17+00:00" />
	<meta property="og:image" content="https://cdn.freshfruitportal.com/2021/02/Palta-shutterstock_1136123381.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="1004" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@fruitportal" />
	<meta name="twitter:site" content="@fruitportal" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Edward Vernon">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.freshfruitportal.com/#organization","name":"FreshFruitPortal.com","url":"https://www.freshfruitportal.com/","sameAs":["http://www.facebook.com/pages/Fresh-Fruit-Portal/159055777444243?ref=ts","https://www.instagram.com/freshfruitportal/","https://www.linkedin.com/company/fresh-fruit-portal-official/","https://twitter.com/fruitportal"],"logo":{"@type":"ImageObject","@id":"https://www.freshfruitportal.com/#logo","inLanguage":"en-US","url":"https://cdn.freshfruitportal.com/2017/01/ffp_site.png","width":370,"height":38,"caption":"FreshFruitPortal.com"},"image":{"@id":"https://www.freshfruitportal.com/#logo"}},{"@type":"WebSite","@id":"https://www.freshfruitportal.com/#website","url":"https://www.freshfruitportal.com/","name":"FreshFruitPortal.com","description":"The voice of the global produce industry","publisher":{"@id":"https://www.freshfruitportal.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.freshfruitportal.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.freshfruitportal.com/news/2021/02/18/dutch-avocado-imports-up-by-19-percent-in-2020/#primaryimage","inLanguage":"en-US","url":"https://cdn.freshfruitportal.com/2021/02/Palta-shutterstock_1136123381.jpg","width":1500,"height":1004},{"@type":"WebPage","@id":"https://www.freshfruitportal.com/news/2021/02/18/dutch-avocado-imports-up-by-19-percent-in-2020/#webpage","url":"https://www.freshfruitportal.com/news/2021/02/18/dutch-avocado-imports-up-by-19-percent-in-2020/","name":"Dutch avocado imports up by 19 percent in 2020 - FreshFruitPortal.com","isPartOf":{"@id":"https://www.freshfruitportal.com/#website"},"primaryImageOfPage":{"@id":"https://www.freshfruitportal.com/news/2021/02/18/dutch-avocado-imports-up-by-19-percent-in-2020/#primaryimage"},"datePublished":"2021-02-18T12:33:17+00:00","dateModified":"2021-02-18T12:33:17+00:00","description":"More and more, the Netherlands has developed into a gateway to Europe for avocado imports from around the world.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.freshfruitportal.com/news/2021/02/18/dutch-avocado-imports-up-by-19-percent-in-2020/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.freshfruitportal.com/news/2021/02/18/dutch-avocado-imports-up-by-19-percent-in-2020/#article","isPartOf":{"@id":"https://www.freshfruitportal.com/news/2021/02/18/dutch-avocado-imports-up-by-19-percent-in-2020/#webpage"},"author":{"@id":"https://www.freshfruitportal.com/#/schema/person/ca627efb6e5e5182b2b37b569f8b4b43"},"headline":"Dutch avocado imports up by 19 percent in 2020","datePublished":"2021-02-18T12:33:17+00:00","dateModified":"2021-02-18T12:33:17+00:00","mainEntityOfPage":{"@id":"https://www.freshfruitportal.com/news/2021/02/18/dutch-avocado-imports-up-by-19-percent-in-2020/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.freshfruitportal.com/#organization"},"image":{"@id":"https://www.freshfruitportal.com/news/2021/02/18/dutch-avocado-imports-up-by-19-percent-in-2020/#primaryimage"},"keywords":"Avocados,Kenya,Netherlands","articleSection":"More News,Top Stories","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.freshfruitportal.com/news/2021/02/18/dutch-avocado-imports-up-by-19-percent-in-2020/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://www.freshfruitportal.com/#organization"}},{"@type":"Person","@id":"https://www.freshfruitportal.com/#/schema/person/ca627efb6e5e5182b2b37b569f8b4b43","name":"Edward Vernon","image":{"@type":"ImageObject","@id":"https://www.freshfruitportal.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d5574d6b496fe5b94de19a92fa885929?s=96&d=mm&r=g","caption":"Edward Vernon"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FreshFruitPortal.com &raquo; Feed" href="https://www.freshfruitportal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FreshFruitPortal.com &raquo; Comments Feed" href="https://www.freshfruitportal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FreshFruitPortal.com &raquo; Dutch avocado imports up by 19 percent in 2020 Comments Feed" href="https://www.freshfruitportal.com/news/2021/02/18/dutch-avocado-imports-up-by-19-percent-in-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.freshfruitportal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.freshfruitportal.com/wp-includes/css/dashicons.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.freshfruitportal.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.freshfruitportal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://www.freshfruitportal.com/wp-includes/css/dist/components/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.freshfruitportal.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.freshfruitportal.com/wp-includes/css/dist/nux/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.freshfruitportal.com/wp-includes/css/dist/editor/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mux_video_block_style-css'  href='https://www.freshfruitportal.com/wp-content/plugins/ilab-media-tools-premium/public/blocks/mediacloud-mux.blocks.style.css' type='text/css' media='all' />
<link rel='stylesheet' id='edd-styles-css'  href='https://www.freshfruitportal.com/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.9.26' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.freshfruitportal.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='pf-ffp-cfp-css'  href='https://www.freshfruitportal.com/wp-content/themes/pf-ffp-cfp_theme/css/portalfruticola.min.css?ver=1613678862' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='dkpdf-frontend-css'  href='https://www.freshfruitportal.com/wp-content/plugins/dk-pdf/assets/css/frontend.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.freshfruitportal.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://www.freshfruitportal.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.freshfruitportal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.freshfruitportal.com/wp-content/plugins/font-resizer/js/jquery.cookie.js?ver=5.6.1' id='fontResizerCookie-js'></script>
<script type='text/javascript' src='https://www.freshfruitportal.com/wp-content/plugins/font-resizer/js/jquery.fontsize.js?ver=5.6.1' id='fontResizer-js'></script>
<script type='text/javascript' src='https://www.freshfruitportal.com/wp-content/plugins/font-resizer/js/main.js?ver=5.6.1' id='fontResizerPlugin-js'></script>
<script type='text/javascript' src='https://www.freshfruitportal.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://www.freshfruitportal.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=5.6.1' id='tml-themed-profiles-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/' id='stripe-js-js'></script>
<link rel="https://api.w.org/" href="https://www.freshfruitportal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.freshfruitportal.com/wp-json/wp/v2/posts/399822" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.freshfruitportal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.freshfruitportal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://www.freshfruitportal.com/?p=399822' />
<link rel="alternate" type="application/json+oembed" href="https://www.freshfruitportal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.freshfruitportal.com%2Fnews%2F2021%2F02%2F18%2Fdutch-avocado-imports-up-by-19-percent-in-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.freshfruitportal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.freshfruitportal.com%2Fnews%2F2021%2F02%2F18%2Fdutch-avocado-imports-up-by-19-percent-in-2020%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Easy Digital Downloads v2.9.26" />
<!-- <meta name="NextGEN" version="3.5.0" /> -->
        <!-- Global site tag (gtag.js) - Google Ads: 1030475189 -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1030475189"></script>
        <script>
            window.dataLayer = window.dataLayer || [];

            function gtag() {
                dataLayer.push(arguments);
            }
            gtag('js', new Date());

            gtag('config', 'AW-1030475189');
        </script>

        <!-- Event snippet for Page views FFP conversion page -->
        <script>
            gtag('event', 'conversion', {
                'send_to': 'AW-1030475189/0wLUCKSt6qkBELWbr-sD'
            });
        </script>

    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
    <script src="https://www.freshfruitportal.com/wp-content/themes/pf-ffp-cfp_theme/js/app.min.js?v=1613678862"></script>
    <script src="https://www.freshfruitportal.com/wp-content/themes/pf-ffp-cfp_theme/js/lib/contact_form_7.js"></script>

    <script src='https://www.google.com/recaptcha/api.js?render=6LeclooUAAAAAO0c5piGx1-itfqrUMmMyro7uC5k'></script>
</head>

<body class="post-template-default single single-post postid-399822 single-format-standard" layout="" site="FFP">

    <div class="container header-container">

                    <div class="row banner-set-top-row">
                <div class="header col-lg-12 banner-set-top">

                            <div class="row banner-set desktop-banner">
                    </div>
        <div class="row banner-set mobile-banner">
                    </div>
                </div>
            </div>
        
        <div class="site-header nb-boxshadow-top">
    <div class="row site-container">
        <div class="col-lg-6 col-md-8 col-sm-8 col-xs-8 site-logo-wrapper">
                        <a href="https://www.freshfruitportal.com">
                <img class="site-logo" src="https://www.freshfruitportal.com/wp-content/themes/pf-ffp-cfp_theme\/img\/ffp_site.png" width="100%"/>
            </a>
        </div>
        <div class="col-lg-6 col-md-4 hidden-xs hidden-sm text-right">
            <!-- Search -->
            <div class="search">
                <form role="search" method="get" id="searchform" class="searchform" action="/">
    				<div>
    					<input placeholder="Search..." type="text" value="" name="s" id="s">
                        <i class="fa fa-search"></i>
    				</div>
    			</form>
            </div>
            <!-- Network links -->
            <div class="network-links">

                <span class="follow-us">Follow Us</span>

                                                        <div class="social-link ">
                            <a target="_blank" href="http://www.facebook.com/pages/Fresh-Fruit-Portal/159055777444243?ref=ts" class="fa fa-facebook-square"></a>
                        </div>
                                        <div class="social-link ">
                            <a target="_blank" href="https://twitter.com/fruitportal" class="fa fa-twitter-square"></a>
                        </div>
                                        <div class="social-link ">
                            <a target="_blank" href="https://www.instagram.com/freshfruitportal/" class="instagram">
                                <img src="https://www.freshfruitportal.com/wp-content/themes/pf-ffp-cfp_theme/img/instagram.png">
                            </a>
                        </div>
                
                
                
                                        <div class="social-link ">
                            <a target="_blank" href="https://www.linkedin.com/company/freshfruitportal-com" class="fa fa-linkedin-square"></a>
                        </div>
                            </div>
        </div>

        <div class="col-sm-4 col-xs-4 hidden-md hidden-lg text-right">
            <div class="menu-control">
                <i class="fa fa-bars"></i>
            </div>
        </div>
    </div>
</div>
<div class="navbar hidden-xs hidden-sm">
    <div class="site-container">
        <div class="row">
            <div class="col-md-9 main-menu">
                <a href="/" class="home ">
                    <i class="fa fa-home"></i>
                </a>
                <!-- Site countries -->
                <div class="site-countries FFP">
                    
                    <select>
                                                    <option  class="flag ar" value="ar">Argentina</option>
                                                    <option  class="flag au" value="au">Australia</option>
                                                    <option  class="flag be" value="be">Belgium</option>
                                                    <option  class="flag bo" value="bo">Bolivia</option>
                                                    <option  class="flag bw" value="bw">Botswana</option>
                                                    <option  class="flag br" value="br">Brazil</option>
                                                    <option  class="flag ca" value="ca">Canada</option>
                                                    <option  class="flag cl" value="cl">Chile</option>
                                                    <option  class="flag cn" value="cn">China</option>
                                                    <option  class="flag co" value="co">Colombia</option>
                                                    <option  class="flag km" value="km">Comoros</option>
                                                    <option  class="flag cg" value="cg">Congo</option>
                                                    <option  class="flag cr" value="cr">Costa Rica</option>
                                                    <option  class="flag cd" value="cd">Democratic Republic of the Congo</option>
                                                    <option  class="flag dk" value="dk">Denmark</option>
                                                    <option  class="flag tl" value="tl">East Timor</option>
                                                    <option  class="flag ec" value="ec">Ecuador</option>
                                                    <option  class="flag eg" value="eg">Egypt</option>
                                                    <option  class="flag gq" value="gq">Equatorial Guinea</option>
                                                    <option  class="flag fj" value="fj">Fiji</option>
                                                    <option  class="flag fr" value="fr">France</option>
                                                    <option  class="flag ga" value="ga">Gabon</option>
                                                    <option  class="flag de" value="de">Germany</option>
                                                    <option  class="flag gr" value="gr">Greece</option>
                                                    <option  class="flag gt" value="gt">Guatemala</option>
                                                    <option  class="flag ht" value="ht">Haiti</option>
                                                    <option  class="flag hk" value="hk">Hong Kong</option>
                                                    <option  class="flag in" value="in">India</option>
                                                    <option  class="flag id" value="id">Indonesia</option>
                                                    <option  class="flag il" value="il">Israel</option>
                                                    <option  class="flag it" value="it">Italy</option>
                                                    <option  class="flag jp" value="jp">Japan</option>
                                                    <option  class="flag ke" value="ke">Kenya</option>
                                                    <option  class="flag ki" value="ki">Kiribati</option>
                                                    <option  class="flag ls" value="ls">Lesotho</option>
                                                    <option  class="flag mg" value="mg">Madagascar</option>
                                                    <option  class="flag mw" value="mw">Malawi</option>
                                                    <option  class="flag my" value="my">Malaysia</option>
                                                    <option  class="flag mv" value="mv">Maldives</option>
                                                    <option  class="flag mu" value="mu">Mauritius</option>
                                                    <option  class="flag mx" value="mx">Mexico</option>
                                                    <option  class="flag mz" value="mz">Mozambique</option>
                                                    <option  class="flag na" value="na">Namibia</option>
                                                    <option  class="flag nr" value="nr">Nauru</option>
                                                    <option  class="flag nl" value="nl">Netherlands</option>
                                                    <option  class="flag nz" value="nz">New Zealand</option>
                                                    <option  class="flag pa" value="pa">Panama</option>
                                                    <option  class="flag pg" value="pg">Papua New Guinea</option>
                                                    <option  class="flag py" value="py">Paraguay</option>
                                                    <option  class="flag pe" value="pe">Peru</option>
                                                    <option  class="flag ph" value="ph">Philippines</option>
                                                    <option  class="flag pl" value="pl">Poland</option>
                                                    <option  class="flag pt" value="pt">Portugal</option>
                                                    <option  class="flag pr" value="pr">Puerto Rico</option>
                                                    <option  class="flag ru" value="ru">Russia</option>
                                                    <option  class="flag rw" value="rw">Rwanda</option>
                                                    <option  class="flag ws" value="ws">Samoa</option>
                                                    <option  class="flag st" value="st">Sao Tome and Principe</option>
                                                    <option  class="flag sc" value="sc">Seychelles</option>
                                                    <option  class="flag sg" value="sg">Singapore</option>
                                                    <option  class="flag sb" value="sb">Solomon Islands</option>
                                                    <option  class="flag so" value="so">Somalia</option>
                                                    <option  class="flag za" value="za">South Africa</option>
                                                    <option  class="flag kr" value="kr">South Korea</option>
                                                    <option  class="flag es" value="es">Spain</option>
                                                    <option  class="flag ch" value="ch">Switzerland</option>
                                                    <option  class="flag tw" value="tw">Taiwan</option>
                                                    <option  class="flag tz" value="tz">Tanzania</option>
                                                    <option  class="flag th" value="th">Thailand</option>
                                                    <option  class="flag to" value="to">Tonga</option>
                                                    <option  class="flag tr" value="tr">Turkey</option>
                                                    <option  class="flag tv" value="tv">Tuvalu</option>
                                                    <option  class="flag ug" value="ug">Uganda</option>
                                                    <option  class="flag ae" value="ae">United Arab Emirates</option>
                                                    <option  class="flag gb" value="gb">United Kingdom</option>
                                                    <option  class="flag us" value="us">United States</option>
                                                    <option  class="flag uy" value="uy">Uruguay</option>
                                                    <option  class="flag vu" value="vu">Vanuatu</option>
                                                    <option  class="flag vn" value="vn">Vietnam</option>
                                                    <option  class="flag ve" value="ve">Venezuela</option>
                                                    <option  class="flag zm" value="zm">Zambia</option>
                                                    <option  class="flag zw" value="zw">Zimbabwe</option>
                                                    <option  class="flag other" value="other">Others</option>
                                            </select>
                </div>

                <!-- Main Menu -->
                <div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav navbar-nav"><li id="nav-menu-item-343877" class="main-menu-item  menu-item-even menu-item-depth-0 "><a href="https://www.freshfruitportal.com/news/category/more-news/"><span class="menu_title">More News</span></a></li>
<li id="nav-menu-item-107790" class="main-menu-item  menu-item-even menu-item-depth-0 "><a href="https://www.freshfruitportal.com/news/category/opinion/"><span class="menu_title">Opinion</span></a></li>
<li id="nav-menu-item-339263" class="main-menu-item  menu-item-even menu-item-depth-0 "><a href="https://www.freshfruitportal.com/news/category/aginnovation/"><span class="menu_title">Ag-Innovation</span></a></li>
<li id="nav-menu-item-107785" class="main-menu-item  menu-item-even menu-item-depth-0 "><a href="https://www.freshfruitportal.com/news/category/industry-announcements/"><span class="menu_title">Industry Announcements</span></a></li>
<li id="nav-menu-item-51012" class="main-menu-item  menu-item-even menu-item-depth-0  dropdown "><span class='menu-pointer'></span><a href="http://#" class="dropdown-toggle"  data-toggle="dropdown"  role="button"  aria-haspopup="true"  aria-expanded="false" ><span class="menu_title">Fruit Prices</span><span class="fa fa-chevron-down"></span></a>
<ul class="dropdown-menu">
	<li id="nav-menu-item-51159" class="sub-menu-item  menu-item-odd menu-item-depth-1 "><a href="https://www.freshfruitportal.com/european-prices/"><span class="menu_title">European Prices</span></a></li>
	<li id="nav-menu-item-51015" class="sub-menu-item  menu-item-odd menu-item-depth-1 "><a href="https://www.freshfruitportal.com/usda-prices/"><span class="menu_title">USDA Price</span></a></li>
</ul>
</li>
<li id="nav-menu-item-113604" class="main-menu-item  menu-item-even menu-item-depth-0  dropdown "><span class='menu-pointer'></span><a href="#" class="dropdown-toggle"  data-toggle="dropdown"  role="button"  aria-haspopup="true"  aria-expanded="false" ><span class="menu_title">More</span><span class="fa fa-chevron-down"></span></a>
<ul class="dropdown-menu">
	<li id="nav-menu-item-113606" class="sub-menu-item  menu-item-odd menu-item-depth-1 "><a href="https://www.freshfruitportal.com/agroreports/"><span class="menu_title">Agroreports</span></a></li>
	<li id="nav-menu-item-343903" class="sub-menu-item  menu-item-odd menu-item-depth-1 "><a href="https://www.freshfruitportal.com/events/"><span class="menu_title">Events</span></a></li>
	<li id="nav-menu-item-343879" class="sub-menu-item  menu-item-odd menu-item-depth-1 "><a href="https://www.freshfruitportal.com/news/category/agronometrics-in-charts/"><span class="menu_title">Agronometrics in Charts</span></a></li>
	<li id="nav-menu-item-343880" class="sub-menu-item  menu-item-odd menu-item-depth-1 "><a href="https://www.freshfruitportal.com/news/category/state-of-the-market/"><span class="menu_title">State of the market</span></a></li>
</ul>
</li>
</ul></div>            </div>

            <div class="col-md-3 text-right">

                <!-- User login -->
                <div class="user-login">

                                                <div class="login-button">
                                <a href="/login">
                                    <i class="fa fa-user"></i>
                                    My Account                                </a>
                            </div>
                                    </div>

                <!-- Subscription -->
                <div class="newsletter-subscription">
            		<a href="/newsletter/">
            			<i class="fa fa-envelope"></i>
            			Subscribe            		</a>
        	   </div>
            </div>
        </div>
    </div>
</div>

<div class="side-menu">

    <div class="search">
        <form role="search" method="get" id="searchform" class="searchform" action="/">
            <div>
                <input placeholder='Search...' type="text" value="" name="s" id="s">
                <i class="fa fa-search"></i>
            </div>
        </form>
    </div>

    <div class="menu-wrapper">
        <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="nav navbar-nav"><li id="menu-item-343877" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-343877"><a href="https://www.freshfruitportal.com/news/category/more-news/">More News</a></li>
<li id="menu-item-107790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107790"><a href="https://www.freshfruitportal.com/news/category/opinion/">Opinion</a></li>
<li id="menu-item-339263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339263"><a href="https://www.freshfruitportal.com/news/category/aginnovation/">Ag-Innovation</a></li>
<li id="menu-item-107785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107785"><a href="https://www.freshfruitportal.com/news/category/industry-announcements/">Industry Announcements</a></li>
<li id="menu-item-51012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-51012"><a href="http://#">Fruit Prices</a>
<ul class="sub-menu">
	<li id="menu-item-51159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51159"><a href="https://www.freshfruitportal.com/european-prices/">European Prices</a></li>
	<li id="menu-item-51015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51015"><a href="https://www.freshfruitportal.com/usda-prices/">USDA Price</a></li>
</ul>
</li>
<li id="menu-item-113604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113604"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-113606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113606"><a href="https://www.freshfruitportal.com/agroreports/">Agroreports</a></li>
	<li id="menu-item-343903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343903"><a href="https://www.freshfruitportal.com/events/">Events</a></li>
	<li id="menu-item-343879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343879"><a href="https://www.freshfruitportal.com/news/category/agronometrics-in-charts/">Agronometrics in Charts</a></li>
	<li id="menu-item-343880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343880"><a href="https://www.freshfruitportal.com/news/category/state-of-the-market/">State of the market</a></li>
</ul>
</li>
</ul></div>    </div>
    <!-- Site countries -->
        <div class="site-countries-mobile FFP">
        
        <select>
                            <option  class="flag ar" value="ar">Argentina</option>
                            <option  class="flag au" value="au">Australia</option>
                            <option  class="flag be" value="be">Belgium</option>
                            <option  class="flag bo" value="bo">Bolivia</option>
                            <option  class="flag bw" value="bw">Botswana</option>
                            <option  class="flag br" value="br">Brazil</option>
                            <option  class="flag ca" value="ca">Canada</option>
                            <option  class="flag cl" value="cl">Chile</option>
                            <option  class="flag cn" value="cn">China</option>
                            <option  class="flag co" value="co">Colombia</option>
                            <option  class="flag km" value="km">Comoros</option>
                            <option  class="flag cg" value="cg">Congo</option>
                            <option  class="flag cr" value="cr">Costa Rica</option>
                            <option  class="flag cd" value="cd">Democratic Republic of the Congo</option>
                            <option  class="flag dk" value="dk">Denmark</option>
                            <option  class="flag tl" value="tl">East Timor</option>
                            <option  class="flag ec" value="ec">Ecuador</option>
                            <option  class="flag eg" value="eg">Egypt</option>
                            <option  class="flag gq" value="gq">Equatorial Guinea</option>
                            <option  class="flag fj" value="fj">Fiji</option>
                            <option  class="flag fr" value="fr">France</option>
                            <option  class="flag ga" value="ga">Gabon</option>
                            <option  class="flag de" value="de">Germany</option>
                            <option  class="flag gr" value="gr">Greece</option>
                            <option  class="flag gt" value="gt">Guatemala</option>
                            <option  class="flag ht" value="ht">Haiti</option>
                            <option  class="flag hk" value="hk">Hong Kong</option>
                            <option  class="flag in" value="in">India</option>
                            <option  class="flag id" value="id">Indonesia</option>
                            <option  class="flag il" value="il">Israel</option>
                            <option  class="flag it" value="it">Italy</option>
                            <option  class="flag jp" value="jp">Japan</option>
                            <option  class="flag ke" value="ke">Kenya</option>
                            <option  class="flag ki" value="ki">Kiribati</option>
                            <option  class="flag ls" value="ls">Lesotho</option>
                            <option  class="flag mg" value="mg">Madagascar</option>
                            <option  class="flag mw" value="mw">Malawi</option>
                            <option  class="flag my" value="my">Malaysia</option>
                            <option  class="flag mv" value="mv">Maldives</option>
                            <option  class="flag mu" value="mu">Mauritius</option>
                            <option  class="flag mx" value="mx">Mexico</option>
                            <option  class="flag mz" value="mz">Mozambique</option>
                            <option  class="flag na" value="na">Namibia</option>
                            <option  class="flag nr" value="nr">Nauru</option>
                            <option  class="flag nl" value="nl">Netherlands</option>
                            <option  class="flag nz" value="nz">New Zealand</option>
                            <option  class="flag pa" value="pa">Panama</option>
                            <option  class="flag pg" value="pg">Papua New Guinea</option>
                            <option  class="flag py" value="py">Paraguay</option>
                            <option  class="flag pe" value="pe">Peru</option>
                            <option  class="flag ph" value="ph">Philippines</option>
                            <option  class="flag pl" value="pl">Poland</option>
                            <option  class="flag pt" value="pt">Portugal</option>
                            <option  class="flag pr" value="pr">Puerto Rico</option>
                            <option  class="flag ru" value="ru">Russia</option>
                            <option  class="flag rw" value="rw">Rwanda</option>
                            <option  class="flag ws" value="ws">Samoa</option>
                            <option  class="flag st" value="st">Sao Tome and Principe</option>
                            <option  class="flag sc" value="sc">Seychelles</option>
                            <option  class="flag sg" value="sg">Singapore</option>
                            <option  class="flag sb" value="sb">Solomon Islands</option>
                            <option  class="flag so" value="so">Somalia</option>
                            <option  class="flag za" value="za">South Africa</option>
                            <option  class="flag kr" value="kr">South Korea</option>
                            <option  class="flag es" value="es">Spain</option>
                            <option  class="flag ch" value="ch">Switzerland</option>
                            <option  class="flag tw" value="tw">Taiwan</option>
                            <option  class="flag tz" value="tz">Tanzania</option>
                            <option  class="flag th" value="th">Thailand</option>
                            <option  class="flag to" value="to">Tonga</option>
                            <option  class="flag tr" value="tr">Turkey</option>
                            <option  class="flag tv" value="tv">Tuvalu</option>
                            <option  class="flag ug" value="ug">Uganda</option>
                            <option  class="flag ae" value="ae">United Arab Emirates</option>
                            <option  class="flag gb" value="gb">United Kingdom</option>
                            <option  class="flag us" value="us">United States</option>
                            <option  class="flag uy" value="uy">Uruguay</option>
                            <option  class="flag vu" value="vu">Vanuatu</option>
                            <option  class="flag vn" value="vn">Vietnam</option>
                            <option  class="flag ve" value="ve">Venezuela</option>
                            <option  class="flag zm" value="zm">Zambia</option>
                            <option  class="flag zw" value="zw">Zimbabwe</option>
                            <option  class="flag other" value="other">Others</option>
                    </select>
    </div>
    
    <div class="side-login">
        <!-- User login -->
        <div class="user-login">

                                <a href="/login" class="btn">
                        <i class="fa fa-user"></i>
                        My Account                    </a>

                    </div>
    </div>


</div>

    </div>
<!-- Copyright text -->
<script type="text/javascript">
    var copyright_text = "";

    copyright_text = '  This story is exclusive to <span>Fresh Fruit Portal</span>. If you would like to reproduce any elements of it on other sites or publications, please make a request to our editorial team at <a href="mailto:news@freshfruitportal.com">news@freshfruitportal.com</a>'</script>




<div class="container insidepage-container">
    <div class="site-container">
        <div class="row">
            <div class=" col-md-9">
                <div class="">
                                            <div class="banner-set">
                            <!-- Banner -->
                                    <div class="row banner-set desktop-banner">
            <div class='banner'>
										<div
											ref='PDHL00286048'
											class='insidepage CONT0'
											country='usacan'
											position='CONT0'
											environment='insidepage'
											target='http://www.verticalfoodsllc.com?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_CONT0_PDHL00286048'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv949XiIyo-AU8P-yO54EUzFKTaXXeVZWK5joQ7oVjfA_6mKwRFb3zImWDmbaJpAgfnEMAP_pOu5fLs04Lnn2ZcRSKfSDtSuF5Cghpf8phq4G3nIgmfEAk8YNgQUGSqZiB7zcHQvoW7MikaU3FER5ucJD5TQZLOdfILgfzwbaovftlHWN0C_DI_nEdE2-pYsugD99ww5nS3MoRYJza2xok3NlCoGGYdMaQQSDi2vHVtsHQmRLqEsK9Z4934VrrW5cpU6X2K_21mkJIT7ZKxbB3NLXgwfyxw)'></div>
									</div>        </div>
        <div class="row banner-set mobile-banner">
            <div class='banner'>
										<div
											ref='PDHL00286048'
											class='insidepage CONT0.mob'
											country='usacan'
											position='CONT0.mob'
											environment='insidepage'
											target='http://www.verticalfoodsllc.com?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_CONT0.mob_PDHL00286048'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv94yBA1A28hkuyemsIjmzKyP8KtwFgzP9ia4APAUa6zHwlBMYqEgTMnSBvGVNwyMshysLtXrdf3bHA-mQLs0-cGB0sul155q9IV_ux51F-sD44Q026QIG-tqEN9az147CdhQoY0T9pX6XHgHmk12x8P9KbIALptMP8RzNwvi4UcWCtmTTthoXiAgeawfWeIJ9nkpJ4n8e9P_S33ddKtCLBVKZ1jgukwthjQNZoUplNRSRij5DQxfXMogpVD4eIAQDTshMa4XYYuZcMYsdLzDzmgDbYF2Yg)'></div>
									</div>        </div>
        <div class="row banner-set mobile-banner">
                    </div>
        <div class="row banner-set mobile-banner">
                    </div>

                        </div>

                    
                </div>

                <script type="text/javascript">ga('send', 'pageview','/news/2021/02/18/dutch-avocado-imports-up-by-19-percent-in-2020/');ga('set', 'dimension3', 399822);ga('set', 'dimension4', 'post');</script>                    <div class="post-content">
                        <div class="post-inner-container">
                            <h3 class="post-title">Dutch avocado imports up by 19 percent in 2020</h3>
                            <div class="post-date">February 18 , 2021 </div>
                            <img src="https://cdn.freshfruitportal.com/2021/02/Palta-shutterstock_1136123381-1024x685.jpg" class="featured-image"></img>

                            <!-- Banner -->
                                    <div class="row banner-set mobile-banner">
            <div class='banner'>
										<div
											ref='LNCZ89211495'
											class='insidepage RGT2.mob'
											country='usacan'
											position='RGT2.mob'
											environment='insidepage'
											target='https://www.agwatersummit.com/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT2.mob_LNCZ89211495'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv94AMZTG7vOHa9DSpz4B25ovwKaA-dc48JL4qNrMIfFBk0JM6bfJivoPJiE1lDWWsrQoEsRLLiIjxAnbHhFJd225qOVsvtmJAJSgMBNrrvUYTvBHo1pbNvcD9awKCF7ukzm5rIljzDEZS5AJpeG45eOJ0kgY0Tm5oBCfZnIde-BThwuFgiulD8dGl8ljlCPqn1tvb15qpjbHBW29pNhFUmJ9R3W2ObcJuFiMKbxFttlUpN7F88EaDSI6vDLtUA8r7DLRWyJ5VeS-ej9Qe16MlknTCS3L9Q)'></div>
									</div>        </div>
        <div class="row banner-set desktop-banner">
            <div class='banner'>
										<div
											ref='RMRT20363109'
											class='insidepage CONT1'
											country='usacan'
											position='CONT1'
											environment='insidepage'
											target='https://www.naturipefarms.com/what-we-grow/avocados?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_CONT1_RMRT20363109'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv94JPZjA8qUi4buiHaYV-wO0CtQO8Bsfr5_c7Eg_vGuG14pXNN0In31S-Z8cHVIvFbNy3X-k5PFh5DGfL9fsuXIK2a0Mzw-AvEirTbNxPd5oydd-XH3cgqxbpKko8SwUdTMXPMDWf2LUuUEa6ioZ3QmHPBgc_wReYrbUiqsrH0v_XKGGQ_lDfyPQUjVZhh9WGgRapzN65kzbkRkUxn_5v3a7roRDwozIAzzHKmRVuAmnvVfAfhKr2F40sOgUrAcvWVY6qxm7zULvwSw9oV9G3ZeaGGmG6A)'></div>
									</div>        </div>
        <div class="row banner-set mobile-banner">
            <div class='banner'>
										<div
											ref='RMRT20363109'
											class='insidepage CONT1.mob'
											country='usacan'
											position='CONT1.mob'
											environment='insidepage'
											target='https://www.naturipefarms.com/what-we-grow/avocados?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_CONT1.mob_RMRT20363109'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv94Jmv9eqRQM2OP5C5773Yi65jY9BZitV2OWQ905vcl0mUEBL9LnFmsOVgqXzOthikjt00jrkbQ0HAPpbwWgU1PKK5fotpk0s1-3uOoQVdC7LyS23MuX-TXsncmL4tavWoNZP8Qm3duZtb-td3tHVeQ5Upz_rHQ1gMgYLIBS8VPzr2W3AcgFOvWaRlG9wS5mAJJ5JF5DOBunPqwBYV-ffqP-GSFSciKFz7QwVpc9lo1_X7FISEJi2_KlhD58PXHU7LhGOcVsxWYOAexivqDbAfhVowcqVA)'></div>
									</div>        </div>
                            <!-- Share Bar -->
                            <div class="share-bar">
                                <div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_27 addtoany_list" data-a2a-url="https://www.freshfruitportal.com/news/2021/02/18/dutch-avocado-imports-up-by-19-percent-in-2020/" data-a2a-title="Dutch avocado imports up by 19 percent in 2020"><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.freshfruitportal.com%2Fnews%2F2021%2F02%2F18%2Fdutch-avocado-imports-up-by-19-percent-in-2020%2F&amp;linkname=Dutch%20avocado%20imports%20up%20by%2019%20percent%20in%202020" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.freshfruitportal.com%2Fnews%2F2021%2F02%2F18%2Fdutch-avocado-imports-up-by-19-percent-in-2020%2F&amp;linkname=Dutch%20avocado%20imports%20up%20by%2019%20percent%20in%202020" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.freshfruitportal.com%2Fnews%2F2021%2F02%2F18%2Fdutch-avocado-imports-up-by-19-percent-in-2020%2F&amp;linkname=Dutch%20avocado%20imports%20up%20by%2019%20percent%20in%202020" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.freshfruitportal.com%2Fnews%2F2021%2F02%2F18%2Fdutch-avocado-imports-up-by-19-percent-in-2020%2F&amp;linkname=Dutch%20avocado%20imports%20up%20by%2019%20percent%20in%202020" title="WhatsApp" rel="nofollow noopener" target="_blank"></a></div></div>

		<div class="send-email ">
		<i class="fa fa-envelope"></i>
	</div>
	    <div class="print">
		<i class="fa fa-print"></i>
	</div>
    <div class="pdf-download">
        


	<div class="dkpdf-button-container" style=" text-align:right ">

		<a class="dkpdf-button" href="/news/2021/02/18/dutch-avocado-imports-up-by-19-percent-in-2020/?pdf=399822" target="_blank"><span class="dkpdf-button-icon"><i class="fa fa-file-pdf-o"></i></span> </a>

	</div>





    </div>
	
                <ul class="ct-font-resizer">
                <li class="fontResizer ct-font-resizer-element" style="text-align: center; font-weight: bold;">
                    <a class="fontResizer_minus ct-font-resizer-minus" href="#" title="Decrease font size" style="font-size: 0.7em; cursor: pointer;">A</a>
                    <a class="fontResizer_reset ct-font-resizer-reset" href="#" title="Reset font size" style="cursor: pointer;">A</a>
                    <a class="fontResizer_add ct-font-resizer-plus" href="#" title="Increase font size" style="font-size: 1.2em; cursor: pointer;">A</a>
                    <input type="hidden" id="fontResizer_value" value="ownelement">
                    <input type="hidden" id="fontResizer_ownid" value="">
                    <input type="hidden" id="fontResizer_ownelement" value="div.post-content">
                    <input type="hidden" id="fontResizer_resizeSteps" value="1.6">
                    <input type="hidden" id="fontResizer_cookieTime" value="31">
                    <input type="hidden" id="fontResizer_maxFontsize" value="">
                    <input type="hidden" id="fontResizer_minFontsize" value="">
                </li>
            </ul>
    
                            </div>

                            <!-- Banner -->
                            
                            <div class="post-content">
                                <p>More and more, the Netherlands has developed into a gateway to Europe for avocados from around the world. In 2020, Dutch imports of avocados showed 19 percent year-on-year growth.</p><div class="row banner-set mobile-banner">
                    <div class='banner'>
										<div
											ref='DTSR33216110'
											class='insidepage RGT3.mob'
											country='usacan'
											position='RGT3.mob'
											environment='insidepage'
											target='https://www.agrofresh.com/technologies/smartfresh/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT3.mob_DTSR33216110'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv95RQCjeXfwN8q_ZDCpEHMJ7ZzMx-MeExoGfh3HosMlrGh5MyRaVu2dlXOjY2KfmyzDQCyCausRg5MTSk_lCsgL0S6wK60vJ3l-3wDo1u7uJ9LlFVvCws6JxDmYRlaLT14VXTiZz5KyC3k1DAGR5AuVp_LIqo75AyFupRziDw-rCNF3TXE7KQZug593Ei44P5GVFDIDDktsr1DhncsRL-_s10Agpp4UlFJ65Wccj7V8R8wvEdET9xyFKAtf7P0LZCm0lHDrUQ53Zgk6Mss9s5enw1sUdkw)'></div>
									</div>
                </div><div class="row banner-set mobile-banner">
                    <div class='banner'>
										<div
											ref='SDYS74002536'
											class='insidepage RGT4.mob'
											country='usacan'
											position='RGT4.mob'
											environment='insidepage'
											target='https://www.save-hh.de/home/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT4.mob_SDYS74002536'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv96fXNWo2qb0TWRgmzyQN0nfbw6Leu4QZ_Yw8pa3VBCqbUPjDc4bKQuAdaXru0sPGmCjQsMQG2L8ZdBYLCwgId5NqR3L6-cZ-rtpylEpjCcdEwTtplwusRpNNM3Lo51mXOLY7L1qsC7yI_UzwjtDJUtmkdrEMAr8x1MAoGcW5dADpklFRUY1esSxrw7mIQlKZa5gD4FP7RTQxt__TtItrEed6hqdH5n_Dlv8gjktRscEiw4lxtC1UE9C3XDEXP5D7FDEX_aczippxRfB36VhJCuI-slCKw)'></div>
									</div>
                </div>
<p>The Netherlands is the world’s second-largest importer of avocados and the largest non-producing exporter. Statistics Netherlands (CBS) reports this on the basis of new figures.</p>
<p>Dutch imports of avocados from outside the EU increased from 15 million kg in 2000 to 373 million kg in 2020. They still amounted to 313 million kg in 2019.</p>
<p>Since 2012, the Netherlands has imported more avocados from outside the Union than all other EU countries combined; the gap has only widened further since then. The Netherlands is currently good for 63 percent of all EU imports of avocados produced outside the Union. In 2000, this share was 15 percent.</p><div class="row banner-set insidepage-inline-banner banner-news0 desktop-banner">
                    <div class='banner'>
										<div
											ref='LDSP90711461'
											class='insidepage NEWS0'
											country='usacan'
											position='NEWS0'
											environment='insidepage'
											target='https://www.botanicoir.com/product-category/soft-fruit?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_NEWS0_LDSP90711461'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv96neIlSVCORVqlX5b0q89Pr0FtW3GciNSHnvRiapu9Ziuh0cwqKlReRqLKU7LNf0vAHKfIAV82EcEbxChujbDGJ0Dd7rPlszpWEr0-RNuGAAX5PoxRxPsfG0tnqq9bYILTaGDlCditSmL9xurlnUgubO-Vyul6E7oT1cKVIOEnU7XecrduwWMFWherkZuT0np6H6xGbibVQnZ4-QKuReO3yrNBR5RXWmA1k9YwYL5Wb6XJFPRIYfkmBfYeCv1aUJ0ee4ZvbGza_n2paChzen5hiE3hCRg)'></div>
									</div>
                </div><div class="row banner-set insidepage-inline-banner banner-news0  mobile-banner">
                    <div class='banner'>
										<div
											ref='LDSP90711461'
											class='insidepage NEWS0.mob'
											country='usacan'
											position='NEWS0.mob'
											environment='insidepage'
											target='https://www.botanicoir.com/product-category/soft-fruit?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_NEWS0.mob_LDSP90711461'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv94Af5aAusL10IcTM7cy_P_51QuciW9JyIyj9roYPt-bGV6zHTxn-IW7FacF9CPp8s6_6t96jIO5PEouauWsXQ0x9mR0fP-qal_W8faLzp50lpch1co3ZN5ZbZJ2UqYvDUVBvw3gWxSojux8b4w6XlxZAp6WPaewITOvQo1dvwA34Z55XK4S3H22qpq85-3j6FxQYwYIBD4yW5HrpMWV3B5G0saan83fHzM4EpV1rN1daXXEzP7gavQ9DZMQQVJWXLirHTuRufKo6tnyaU5B3SwKwpD6cw)'></div>
									</div>
                </div>
<p>The bulk of avocado imports is destined for the European hinterland (i.e. either re-exports or quasi-transit trade). Approximately 9 percent - slightly over half - is destined for the domestic market.</p>
<p>The trade in avocados has evolved into a logistic specialization for the Netherlands with, aside from forwarding and distribution, the maturing, inspections and packaging where applicable. The main entry point is the Port of Rotterdam. The avocados usually leave the Netherlands again by lorry.</p>
<h2>Peru main supplier, Colombia and Kenya on the rise</h2>
<p>In 2020, the largest supplier of avocados to the Netherlands was Peru with a share of&nbsp;<span class="nowrap">33 percent</span>&nbsp;in total import weight. This was also the case in 2019 (share of&nbsp;<span class="nowrap">27 percent</span>), but back in 2010 the leading supplier was South Africa, followed by Peru and Chile.</p>
<p>Chile’s position declined in 2020 but the country has retained its position as the second-largest supplier. Two newly emerging countries delivering avocados to the Netherlands are Colombia and Kenya.</p>
<p>Between 2010 and 2020, Colombia’s share grew from 0 to <span class="nowrap">12 percent</span>. In the same period, Kenya’s share increased from 3 to&nbsp;<span class="nowrap">7 percent</span>.</p>
<p>Mexico’s avocado exports are mainly focused on the United States; however, its export share to the Netherlands has increased over the past decade, from&nbsp;<span class="nowrap">2 perc</span>ent in 2010 to&nbsp;<span class="nowrap">9 perc</span>ent in 2019, dropping slightly to&nbsp;<span class="nowrap">7 perc</span>ent in 2020.</p>
</p></p>                            </div>

                            

                                    <div class="row banner-set desktop-banner">
                    </div>
        <div class="row banner-set mobile-banner">
                    </div>
        <div class="row banner-set mobile-banner">
            <div class='banner'>
										<div
											ref='RRRS21321565'
											class='insidepage RGT5.mob'
											country='usacan'
											position='RGT5.mob'
											environment='insidepage'
											target='https://www.dulcinea.com/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT5.mob_RRRS21321565'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv94qmJqghREoTc9WDFjkwBeLaekGNmsxO3fRIJcJ3-aSplG0Y8Xy1VsoyuahbWyDJ3vIwF7YQYg7cP_JaKZba0qf4i4p3JbjIWWCws8SPbGtChlyt9lja7COdlVXkeimLfFxDODOLa0tG7EsfjFzH1Uhyv1pazGuj3O-33tByZiM0-C7Bdr9NVUgR2tlFf5KIwxhIOiCce3ELhGXUdHYkdzIO-OZwKtL2oHa355gqOCR73WSnC2L6Z_9vs9AIgyMo6pqF__HyC7S4mF7YqwcwdzeYu4hJQ)'></div>
									</div>        </div>



<div class="related_posts">
	<h3>You might also be interested in</h3>
									<a href="https://www.freshfruitportal.com/news/2021/02/12/calavo-growers-announce-operational-changes/" rel="bookmark" title="Permanent Link to Calavo Growers announces changes in organizational structure">
					<img src="https://cdn.freshfruitportal.com/2021/02/paltas_21442027-766x1024.jpg" />
					<br>
					<span class="related_post_title">
						Calavo Growers announces changes in organizational ...					</span>
				</a>

															<a href="https://www.freshfruitportal.com/news/2020/11/19/giumarra-launches-fair-trade-certified-mexican-avocados/" rel="bookmark" title="Permanent Link to Giumarra launches Fair Trade Certified Mexican avocados">
					<img src="https://cdn.freshfruitportal.com/2020/11/CarlosGenelValenciaSixthFromRight_With_RanchoAguaBlancaStaff_PhotoCreditRanchoAguaBlanca-1024x682.jpg" />
					<br>
					<span class="related_post_title">
						Giumarra launches Fair Trade Certified Mexican avo ...					</span>
				</a>

															<a href="https://www.freshfruitportal.com/news/2020/12/04/eu-and-u-s-avocado-markets-have-room-for-growth/" rel="bookmark" title="Permanent Link to EU and U.S. avocado markets have room for growth - Camposol">
					<img src="https://cdn.freshfruitportal.com/2020/12/paltas_72067666-1-1024x683.jpg" />
					<br>
					<span class="related_post_title">
						EU and U.S. avocado markets have room for growth - ...					</span>
				</a>

															<a href="https://www.freshfruitportal.com/news/2020/12/15/mission-produce-addressing-niche-market-need-for-sophisticated-avocado-ripening/" rel="bookmark" title="Permanent Link to Mission Produce &#039;addressing niche market need for sophisticated avocado ripening&#039;">
					<img src="https://cdn.freshfruitportal.com/2020/12/jpg-1024x683.jpg" />
					<br>
					<span class="related_post_title">
						Mission Produce 'addressing niche market need for  ...					</span>
				</a>

				        <div class="row banner-set mobile-banner">
                    </div>
        <div class="row banner-set mobile-banner">
            <div class='banner'>
										<div
											ref='HRPF91423151'
											class='insidepage RGT7.mob'
											country='usacan'
											position='RGT7.mob'
											environment='insidepage'
											target='https://peel-a-ton.com/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT7.mob_HRPF91423151'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv95zdkvYM56sDSO8I8qQC-G3t9PjQEPCC0eUtpxXi-2nMhTRCoDmV5kpiIMWqlVcAKGPSVGn3qDp-hDZCX_1dEVKBqzvcH_gnPzBh_-7ZGzwzeYvhzK4KStShf2tA_Qz-r05hdOFEJIjrlKrjZC7cEcJ4MR6aslhSq1xnNj_nzu1K0DSkOt1nqnFjz-uSyN84ekl79ScAhq82WVQfJ_mPGCK9hGxRHF3v7srrC8bD9Y-_Wio6L-lVOujxK2cH8m5e8HXhWXthSdcmZKPqWBeKTcs8-ID8Q)'></div>
									</div>        </div>
											<a href="https://www.freshfruitportal.com/news/2021/02/10/peru-agrarian-promotion-law-paralyzes-hass-avocado-investments/" rel="bookmark" title="Permanent Link to Peru: Agrarian Promotion Law paralyzes Hass Avocado investments">
					<img src="https://cdn.freshfruitportal.com/2021/01/hass-avocado-882635_960_720-1.jpg" />
					<br>
					<span class="related_post_title">
						Peru: Agrarian Promotion Law paralyzes Hass Avocad ...					</span>
				</a>

															<a href="https://www.freshfruitportal.com/news/2021/02/12/mexico-jalisco-avocados-expect-continued-double-digit-growth-in-2021/" rel="bookmark" title="Permanent Link to Mexico: Jalisco avocados expect continued double-digit growth in 2021">
					<img src="https://cdn.freshfruitportal.com/2021/02/paltas_72067666-1024x683.jpg" />
					<br>
					<span class="related_post_title">
						Mexico: Jalisco avocados expect continued double-d ...					</span>
				</a>

															<a href="https://www.freshfruitportal.com/news/2021/02/15/south-africa-forecasts-larger-avocado-exports-despite-off-bearing-year/" rel="bookmark" title="Permanent Link to South Africa forecasts greater avocado exports despite off-bearing year">
					<img src="https://cdn.freshfruitportal.com/2021/02/avocado_69588181-1024x685.jpg" />
					<br>
					<span class="related_post_title">
						South Africa forecasts greater avocado exports des ...					</span>
				</a>

															<a href="https://www.freshfruitportal.com/news/2020/11/27/u-s-west-region-driving-hass-avocado-sales-growth/" rel="bookmark" title="Permanent Link to U.S.: West region driving Hass avocado sales growth">
					<img src="https://cdn.freshfruitportal.com/2020/11/Avocado-shutterstock_238388533-1024x1024.jpg" />
					<br>
					<span class="related_post_title">
						U.S.: West region driving Hass avocado sales growt ...					</span>
				</a>

							</div>        <div class="row banner-set mobile-banner">
            <div class='banner'>
										<div
											ref='MRTR12266212'
											class='insidepage RGT8.mob'
											country='usacan'
											position='RGT8.mob'
											environment='insidepage'
											target='https://www.horti-asia.com/digital-connect/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT8.mob_MRTR12266212'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv945zyGifi7yX31ZXtWbKrN5sqbYFZeT1bGCRFz7ArDq8aGOZiPiwZeYluMziypcfMuNoDAog8B6rAunYkt82_OcWSICvDAQGCKt2crS3rhKXOXe1qpmEROBI5CW2oHQPKDvzPj1VkuOW_da4qgq5uVzo_Rh3gORiIhDZVsWcfbz19vBOq7c-ih6iDdW8uxOLs7rrhoCmmGDhu3R_JsDcZWuIGqhgTuld7l46HuW_LF4Yk766GKSi0KE4TJLqSTXuwBcZ0FY8b5FFoh1FVFegsiTb4xkkA)'></div>
									</div>        </div>
        <div class="row banner-set mobile-banner">
                    </div>
    <div class="subscribe-nl w-100">
        <div class="subscribe-nl-wrapper">
            <h4>Subscribe to our newsletter</h4>

            
            <form action="https://freshfruitportal.us7.list-manage.com/subscribe/post?u=bc776e6448992485fa818ba08&amp;id=09f78bd3b2" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
                <input type="email" value="" name="EMAIL" class="required email text-left mb-5" id="mce-EMAIL">

                <input type="submit" value="Suscribirse" class="wpcf7-form-control wpcf7-submit">
            </form>
        </div>
    </div>
        <div class="row banner-set mobile-banner">
            <div class='banner'>
										<div
											ref='PTRD95105157'
											class='insidepage RGT10.mob'
											country='usacan'
											position='RGT10.mob'
											environment='insidepage'
											target='https://www.portofhueneme.org/business/why-do-business-with-the-port/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT10.mob_PTRD95105157'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv9427t3_cL8ALDW2wlV1Pw6eKQgD9wYP04AWfda0xvVJv5yRCRuTlSPuNA2_6AcrtTWf4wXdl8Ji2VELZnjwr5G5zmUxTMXxZqA8UERuavvtJDt428eTbiEsNhd6xKXGKUkAtGj_t2YnzcGoITo4L7v05jlqvf2MHETdgHFK5AlCZwZK42JVCZR0BMcM--9DyFP-kPHMdbTcld_8CbrUO58_myXvoSeC_iJKJV_MYjKUH9Rt-QciDIyYkA65ZG2pPBf600x1-x9NCfS7fETHlIg-FIo9Kg)'></div>
									</div>        </div>
        <div class="row banner-set mobile-banner">
                    </div>
        <div class="row banner-set mobile-banner">
            <div class='banner'>
										<div
											ref='CHFS13420781'
											class='insidepage RGT12.mob'
											country='usacan'
											position='RGT12.mob'
											environment='insidepage'
											target='https://www.bioagworld.com/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT12.mob_CHFS13420781'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv95hrONlVArJJBT0kD_M2mB2INEtjy5jOTNftfgdAkXn8BeUWDMEgqdi9qBSlayf0BQfEWXfj5pDc2hg3fn1NmZwMnHBGqq4odhJo7LLPfmMwhXovw1rEoT_CuyEw80Ca2fnY1feC-VPoIu69X3zSI9YpVQjmPjFiJ4OnLgaLsm2dqAuydbcm1r7HQHMHtxZoQ8DATLxBrDonqawAJL-wIDXe_HBKUloAq3U9DKORjieO5oH6FvJDtyjlVXWb6QP5pj-JErhuOhVmE2eIvsbJldt-KvfGw)'></div>
									</div>        </div>
                            <!-- Banner -->

                            <!-- Modal Share via email -->
<div class="modal" id="share-email-modal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <div class="modal-title active login-tab full-width">
                    Share this                    <span class="pointer"></span>
                </div>

            </div>
            <div class="modal-body">
                <div role="form" class="wpcf7" id="wpcf7-f48426-p399822-o1" lang="es-ES" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/news/2021/02/18/dutch-avocado-imports-up-by-19-percent-in-2020/#wpcf7-f48426-p399822-o1" method="post" class="wpcf7-form init" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="48426" />
<input type="hidden" name="_wpcf7_version" value="5.3.2" />
<input type="hidden" name="_wpcf7_locale" value="es_ES" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f48426-p399822-o1" />
<input type="hidden" name="_wpcf7_container_post" value="399822" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
<input type="hidden" name="_wpcf7_recaptcha_response" value="" />
</div>
<p>Name (Required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </p>
<p>E-Mail (Required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </p>
<p>Destination E-Mail<br />
    <span class="wpcf7-form-control-wrap destination-email"><input type="email" name="destination-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span></p>
<p>Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<input type='hidden' class='wpcf7-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class="wpcf7-response-output" aria-hidden="true"></div></form></div>            </div>
        </div>
    </div>
</div>
		<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us7.list-manage.com","uuid":"bc776e6448992485fa818ba08","lid":"09f78bd3b2","uniqueMethods":true}) })</script>
		                        </div>
                    </div>
                            </div>

                            <!-- Side Column -->
                    <div class="col-md-3 hidden-xs hidden-sm  text-right insidepage-sidebar">
    <!-- Banner -->
        <div class="banner-set insidepage-sidebar-banner">
			<div class='banner'>
										<div
											ref='LNCZ89211495'
											class='insidepage RGT2'
											country='usacan'
											position='RGT2'
											environment='insidepage'
											target='https://www.agwatersummit.com/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT2_LNCZ89211495'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv97cQOGJ-WPGGiwVoSVxJ6CJ-9cOHyXW-3Rl0KiXpLmubIeSJ8fE7gD-4NJyy75JjOt58JpMYTPZMANkFUXe2OS-6IEGuwwdHOfko5o-7WTBMRXctCqrtwgiVtJggpLQ8yiL8Hsu2LxbHyW4hv2UgXwqMUJIN_6HKiB_MjfAr_bcd2CRdvPVLNH6bmgxj1zba8f6ACZU7E14IriK1uwc7Bex-QQ6gr9nazUanhEhdzakwAWYKk1TwbM9sKbU3lVPi6uLxch_ZM6bXMUIqL62a7vyMLOdcw)'></div>
									</div>	<div class='banner'>
										<div
											ref='DTSR33216110'
											class='insidepage RGT3'
											country='usacan'
											position='RGT3'
											environment='insidepage'
											target='https://www.agrofresh.com/technologies/smartfresh/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT3_DTSR33216110'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv97CIE2LsUstjq_TeFblvJ-O6y51o8D9zi2vJ5vRglPxuqCQyWx0fM1pKsO-oYBDXidVzzK2LQG4paF-AJq_gxJYrTBUeqbIcW2u9IIb3M5GX-y3zG3mtc_yE9ghKK2sxOj-WA30s5nqdn-yyF_nCVgytmlf7lirPSyMCm_ixSQnjhKVA9hYiGmWklvXkobpIHU0W49ua_AOD-aiORgAwMx9fxwdGTUhRnl8rYxxWCHUflAOyEdr41Hi4mfFReUXot7q6wQHNbhdCaWdJ3OxiRByWWPeXw)'></div>
									</div>	<div class='banner'>
										<div
											ref='SDYS74002536'
											class='insidepage RGT4'
											country='usacan'
											position='RGT4'
											environment='insidepage'
											target='https://www.save-hh.de/home/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT4_SDYS74002536'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv96oad8AW4cyZz5Jw55Dmw_KFU26MXp42BNqWIlo8b7uoB0n5BA5gBQxJ9yxGuFN3GSEqxGUpVTNLrjhmUx3lyBLkl1pVB_7jhKux3DTPD3lw949hJhWOa_asQ8LOtvGsemF5MBFcPv01UXWWqFyFFW_yv6VeqxiRUWkZ5ke6_kQpITETaoQGbyxkmWOWyKcG1JobWSbEJ44elOerlrcuk8dEed7PMHthmve8h2EjzNy_OkA_M3yR_ubRyJzLZediiANmyrlPfMiUQhSUQTBGZxsKn1Ytg)'></div>
									</div>	<div class='banner'>
										<div
											ref='RRRS21321565'
											class='insidepage RGT5'
											country='usacan'
											position='RGT5'
											environment='insidepage'
											target='https://www.dulcinea.com/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT5_RRRS21321565'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv95Vnkimlc-Fu09T_HwTOrtCvvepIyDUWAIlxf4vtSCw6AmEWYy_VfPhPn1Z_RHFfgUGT1w8KH-Ugpq5WVjTrgL_irOCrIMVb6OG7Q8z0aJDsfBxtT9q6Z6tj8aGsrS6pEym81JEzcltJSCj28vRI92Yxmt47eWU0B0JyklGzTmdP_m94IN0r5QjV9nHs-2MNEPrjAJdJi9vast_OS0_70i28LT-v7GJsJQZ-VjST4fBszFU8bBuOgDemtEy7mwQYN4io_T3saNT93CXV8DAWNc5743Ibw)'></div>
									</div>	</div>
        <!-- Banner -->
        <div class="banner-set insidepage-sidebar-banner">
    <div class='banner'>
										<div
											ref='HRPF91423151'
											class='insidepage RGT7'
											country='usacan'
											position='RGT7'
											environment='insidepage'
											target='https://peel-a-ton.com/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT7_HRPF91423151'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv95Aylp4eXgztX1CmauXG6I-aPbXfPnIFmXp-ZJVuhknSLAkJV7PoeHGSJSiiP63_CjVEn-Mb9PV96tVU4kgMPC6UWb_AzplNPlHRaXhn2edpSXRg2tUVvb31bqy5Ybbdebc8yZTBrSeoK6daiuetFtak-iVvhaVzLfIUoapqpRENUnREKX48999baKL2gbeSLEz2PcyLyEfk3q6YkmUseGqADU_2g0GjH6TPBU2nG-sIUhGxilUdM4KdO277Nubt6FbZCd_3wYrHdh1F-a-YPbsfbYyiQ)'></div>
									</div>    <div class='banner'>
										<div
											ref='MRTR12266212'
											class='insidepage RGT8'
											country='usacan'
											position='RGT8'
											environment='insidepage'
											target='https://www.horti-asia.com/digital-connect/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT8_MRTR12266212'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv94G8DFwz89MXMz3SMuTeiEFwpy3QRe_5SeWP2beiOR9h1m8Mnld_lDHCniX0dZyf0RsOA4bRM9XN7XsYiqW3Ykohog2gmkNJr8otzIkZ4PHQRghhp73gatk8BopCr2EcIx7iaOpkG5phDuda_latotCzHDRPDOe3ERmI_2goEn3PVY1g2Wv0YlxYh7ksJeQjLaJ1F0xOdKGu1D0FwlNT2dzs8VeXNZm9hiY4HCCY1R2Ee2WV5pxFENbV8VLirO4otYwN1RDoDgDtx3ShEGunXhuVxC0ag)'></div>
									</div>        <div class='banner'>
										<div
											ref='PTRD95105157'
											class='insidepage RGT10'
											country='usacan'
											position='RGT10'
											environment='insidepage'
											target='https://www.portofhueneme.org/business/why-do-business-with-the-port/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT10_PTRD95105157'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv97CNUwxM_BV9WNfy-sqKUlMJl22TyGCwsP1zEl9U8-xci8865Ev1RqJ4-RVmzQVTsvx47XRNEnwLuSBU5eq2AwrCuRcZcx9F08meMofnKx1kqqiZnTiLpyreRTPETYNOkhwgIBnD_p8Wb1iAMGpd_41nc8RbUuF-G1i00h_2VnYkh72igQRwKtnjdox_ptvBgDBQuBZ-GXP-VDbcClS0e9RmERD4JZNBE5r_NNrH2NBW2_agpQ-RQubsClirztYi4o7nsoLbAj8BlmfafbyCberixD0aA)'></div>
									</div>        <div class='banner'>
										<div
											ref='CHFS13420781'
											class='insidepage RGT12'
											country='usacan'
											position='RGT12'
											environment='insidepage'
											target='https://www.bioagworld.com/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT12_CHFS13420781'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv960jgF6Ix18wMYHMxNXx7W9ZKxVO830w3_caig1MldsB0mjrMi9INyGMkUK59A-i3mqHDVtKYvSZzA59Nyov4c3iGrZ4RmxmT1PQQsURXWoFknTit-t0erNE3yayxvMpGLPUfNqnn4fHF462b0DOJ8BFg-Enij9YzQ8Fec-gb5Zv4AzR1liw-9SSwS6igSp5e-AnzpxwlQnsSOjIVP43U6p3cLKV3hEZC6Xwyw-6uVHbhHkK5aoX9aheSNUHg6FlDbSPc_NPk_3VnO4pmEEDhIA5D40bw)'></div>
									</div></div>
        <div class="most-readed">
    <hr class="section-top-hr">
    <h3>Most read</h3>
    <hr>

            <div class="most-read">
            <!-- <i class="fa fa-stop" aria-hidden="true"></i> -->
            <a href="https://www.freshfruitportal.com/news/2021/02/12/u-s-and-international-blueberry-industry-reaction-to-historic-itc-ruling/">
            <h6> U.S. and international blueberry industry reaction to historic ITC ruling</h6>
            <div class="post-date"><i class="fa fa-clock-o"></i>February 12 , 2021 </div>
            </a>

        </div>
        <hr>
                <div class="most-read">
            <!-- <i class="fa fa-stop" aria-hidden="true"></i> -->
            <a href="https://www.freshfruitportal.com/news/2021/01/08/2021-trends-in-fresh-produce/">
            <h6> 2021 consumer trends in fresh produce</h6>
            <div class="post-date"><i class="fa fa-clock-o"></i>January 08 , 2021 </div>
            </a>

        </div>
        <hr>
                <div class="most-read">
            <!-- <i class="fa fa-stop" aria-hidden="true"></i> -->
            <a href="https://www.freshfruitportal.com/news/2021/01/25/alarm-as-china-allegedly-detects-covid-19-on-imported-cherry-packaging/">
            <h6> Alarm as China allegedly detects Covid-19 on imported cherry packaging</h6>
            <div class="post-date"><i class="fa fa-clock-o"></i>January 25 , 2021 </div>
            </a>

        </div>
        <hr>
                <div class="most-read">
            <!-- <i class="fa fa-stop" aria-hidden="true"></i> -->
            <a href="https://www.freshfruitportal.com/news/2021/02/17/total-produce-to-merge-with-dole-and-move-listing-to-u-s/">
            <h6> Total Produce to merge with Dole and move listing to U.S.</h6>
            <div class="post-date"><i class="fa fa-clock-o"></i>February 17 , 2021 </div>
            </a>

        </div>
        <hr>
                <div class="most-read">
            <!-- <i class="fa fa-stop" aria-hidden="true"></i> -->
            <a href="https://www.freshfruitportal.com/news/2020/12/02/farmworker-protests-in-peru-hit-agro-export-sector/">
            <h6> Farmworker protests in Peru hit agro-export sector</h6>
            <div class="post-date"><i class="fa fa-clock-o"></i>December 02 , 2020 </div>
            </a>

        </div>
        <hr>
        </div>
    </div>
                    </div>
    </div>
</div>

	<script type="text/javascript">
		setTimeout(function() {
			var cookie = jqueryCookie("pum-228081")

			if (cookie == undefined) {
				// PUM.open(228081);
			}
		}, 10000);
	</script>

<div class="footer-container">
	<div class="site-container">
		<div class="row">
			<div class="col-md-12 hidden-xs hidden-sm footer-nav">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="nav navbar-nav"><li id="nav-menu-item-51116" class="main-menu-item  menu-item-even menu-item-depth-0 "><a href="https://www.freshfruitportal.com/about-us/"><span class="menu_title">About Us</span></a></li>
<li id="nav-menu-item-51117" class="main-menu-item  menu-item-even menu-item-depth-0 "><a href="https://www.freshfruitportal.com/contact/"><span class="menu_title">Contact</span></a></li>
<li id="nav-menu-item-51479" class="main-menu-item  menu-item-even menu-item-depth-0 "><a href="https://www.freshfruitportal.com/i-want-to-advertise/"><span class="menu_title">Advertise with us!</span></a></li>
<li id="nav-menu-item-51126" class="main-menu-item  menu-item-even menu-item-depth-0 "><a href="https://www.freshfruitportal.com/newsletter/"><span class="menu_title">Newsletter</span></a></li>
<li id="nav-menu-item-113603" class="main-menu-item  menu-item-even menu-item-depth-0 "><a href="https://www.freshfruitportal.com/?page_id=52333"><span class="menu_title">News to tell?</span></a></li>
</ul></div></div>
<div class="col-md-12 footer-info">
    <div class="row">
        <div class="col-md-4">
                        <a href="https://www.freshfruitportal.com">
                <img src="https://www.freshfruitportal.com/wp-content/themes/pf-ffp-cfp_theme/img/ffp_footer.png" class="footer-logo">
            </a>

        </div>

        <div class="col-md-4">
            <div class="address">
                                    <span>San Sebastián 2812, Office 611, Las Condes, Santiago</span>
                            </div>

            <div class="contact-info">
                
    <span class=" phone">
        <i class="fa fa-phone"></i>
        <a href='tel:+56223355668'>(+562) 23355668</a> - <a href='tel:+56227171114'>(+562) 27171114</a>    </span>
    <span class=" mail">
        <i class="fa fa-envelope"></i>
        <a href='mailto:info@freshfruitportal.com'>info@freshfruitportal.com</a>    </span>

    <span class=" mail">
        <i class="fa fa-envelope"></i>
        <a href='mailto:sales@fruitportals.com'>sales@fruitportals.com</a>    </span>

            </div>
        </div>

        <div class="col-md-4">
            <div class="social-info">
                    <div class="follow-us">Follow Us</div>


        <div class="social-link ">
            <a href="http://www.facebook.com/pages/Fresh-Fruit-Portal/159055777444243?ref=ts" target="_blank" class="fa fa-facebook-square"></a>
        </div>

        <div class="social-link ">
            <a href="https://twitter.com/fruitportal" target="_blank" class="fa fa-twitter-square"></a>
        </div>

        <div class="social-link ">
            <a href="https://www.instagram.com/freshfruitportal/" target="_blank" class="fa fa-instagram"></a>
        </div>

        <div class="social-link ">
            <a href="https://www.linkedin.com/company/freshfruitportal-com/" target="_blank" class="fa fa-linkedin-square"></a>
        </div>


            </div>

            <div class="terms">
                            </div>

            <!-- <div class="partner">
                <br />
<b>Warning</b>:  include(partner.php): failed to open stream: No such file or directory in <b>/var/www/html/wp-content/themes/pf-ffp-cfp_theme/template_parts/footer/site_info.php</b> on line <b>35</b><br />
<br />
<b>Warning</b>:  include(): Failed opening 'partner.php' for inclusion (include_path='.:/usr/local/lib/php') in <b>/var/www/html/wp-content/themes/pf-ffp-cfp_theme/template_parts/footer/site_info.php</b> on line <b>35</b><br />
            </div> -->
        </div>
    </div>

    <!-- $header_logo = get_site_logo_url(); -->
</div>



<div class="col-md-12 other-companies">

    <div class="row  justify-content-center other-companies-logos text-center">

        <div class="col-md-4 main-company other-company-logo vdiv">
            <a href="https://www.yc.cl" target="_blank">
                <img class="medium-logo" src="https://www.freshfruitportal.com/wp-content/themes/pf-ffp-cfp_theme/img/yg_footer.png">
            </a>
        </div>

        <div class="col-md-8">
            <div class="row">
                <div class="col-md-12 text-center other-companies-label">
                    Associated Brands                </div>
            </div>
            <div class="row">
                <div class="col-md-3 other-company-logo col-centered">
                    <a href="https://www.portalfruticola.com" target="_blank">
                        <img class="full-logo" src="https://www.freshfruitportal.com/wp-content/themes/pf-ffp-cfp_theme/img/pf_footer.png">
                    </a>
                </div>

                <div class="col-md-3 other-company-logo col-centered">
                    <a href="https://www.chinafruitportal.com" target="_blank">
                        <img class="full-logo" src="https://www.freshfruitportal.com/wp-content/themes/pf-ffp-cfp_theme/img/cfp_footer.png">
                    </a>
                </div>

                <div class="col-md-3 other-company-logo col-centered">
                    <a href="https://www.yc.cl" target="_blank">
                        <img class="full-logo" src="https://www.freshfruitportal.com/wp-content/themes/pf-ffp-cfp_theme/img/ycr_footer.png">
                    </a>
                </div>

            </div>
            <div class="row">
                <div class="col-md-3 other-company-logo col-centered">
                    <a href="https://www.agrogigante.com" target="_blank">
                        <img class="full-logo" src="https://www.freshfruitportal.com/wp-content/themes/pf-ffp-cfp_theme/img/agrodescuento_footer.png">
                    </a>
                </div>

                <div class="col-md-2 other-company-logo col-centered">
                    <a href="https://www.agwatersummit.com" target="_blank">
                        <img src="https://www.freshfruitportal.com/wp-content/themes/pf-ffp-cfp_theme/img/aws_footer.png">
                    </a>
                </div>

                <div class="col-md-2 other-company-logo col-centered">
                    <a href="https://www.globalcherrysummit.com" target="_blank">
                        <img src="https://www.freshfruitportal.com/wp-content/themes/pf-ffp-cfp_theme/img/gcs_footer.png">
                    </a>
                </div>

                <div class="col-md-2 other-company-logo col-centered">
                    <a href="https://www.globalgrapesummit.com" target="_blank">
                        <img src="https://www.freshfruitportal.com/wp-content/themes/pf-ffp-cfp_theme/img/ggs_footer.png">
                    </a>
                </div>
            </div>
        </div>




    </div>
</div>		</div>
	</div>
</div>

<!-- Modal Login -->
<div class="modal fade" id="login-modal">
	<div class="modal-dialog">
		<div class="modal-content">
			<div class="modal-header">
								<div class="modal-title active login-tab">
					Log In					<span class="pointer"></span>
				</div>
								<a href="https://www.freshfruitportal.com/register" class="modal-title ">

					Sign In <span class="pointer"></span>
				</a>
			</div>
			<div class="modal-body">
				<div class="login active login-section" style="">
						<form id="edd_login_form" class="edd_form" action="" method="post">
		<fieldset>
			<h4>Log into Your Account</h4>
			            <div class="inputs">
                <p class="edd-login-username">
    				<label for="edd_user_login">Email</label>
    				<input name="edd_user_login" id="edd_user_login" class="edd-required edd-input" type="text"/>
    			</p>
    			<p class="edd-login-password">
    				<label for="edd_user_pass">Password</label>
    				<input name="edd_user_pass" id="edd_user_pass" class="edd-password edd-required edd-input" type="password"/>
    			</p>
    			<p class="edd-login-remember">
    				<label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> <span>Remember Me</span></label>
    			</p>
    			<p class="edd-login-submit">
    				<input type="hidden" name="edd_redirect" value="https://www.freshfruitportal.com/agroreports/agroreports-login/"/>
    				<input type="hidden" name="edd_login_nonce" value="6fbcb97c29"/>
    				<input type="hidden" name="edd_action" value="user_login"/>
    				<input id="edd_login_submit" type="submit" class="btn edd-submit" value="Log In"/>
    			</p>
    			<p class="edd-lost-password">
                    <a href="/register">
    					Create a new account here    				</a>
                    <span class="separator">|</span>
    				<a href="https://www.freshfruitportal.com/login/?action=lostpassword">
    					Lost Password?    				</a>
    			</p>
    			            </div>
		</fieldset>
	</form>
					<!-- 								<div class="separator">
									<div></div>
									<div>o</div>
									<div></div>
								</div>

						<div class='login-wrapper'>Log In
<div class="tml tml-login" id="pf-ffp-cfp-translates1">
			<form name="loginform" id="loginform1" action="/news/2021/02/18/dutch-avocado-imports-up-by-19-percent-in-2020/?instance=1" method="post">
		<p class="tml-user-login-wrap">
			<label for="user_login1">Username</label>
			<input type="text" name="log" id="user_login1" class="input" value="" size="20" />
		</p>

		<p class="tml-user-pass-wrap">
			<label for="user_pass1">Password</label>
			<input type="password" name="pwd" id="user_pass1" class="input" value="" size="20" autocomplete="off" />
		</p>

		
		<div class="tml-rememberme-submit-wrap">
			<p class="tml-rememberme-wrap">
				<input name="rememberme" type="checkbox" id="rememberme1" value="forever" />
				<label for="rememberme1">Remember Me</label>
			</p>

			<p class="tml-submit-wrap">
				<input type="submit" name="wp-submit" id="wp-submit1" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.freshfruitportal.com/wp-admin/" />
				<input type="hidden" name="instance" value="1" />
				<input type="hidden" name="action" value="login" />
			</p>
		</div>
	</form>
		<div class="tml-action-links">
		<div><a href="register/" rel="nofollow">Register</a></div>
		<div><a href="lostpassword/" rel="nofollow">Recover Password</a></div>
	</div>
</div>

</div> -->
				</div>

				<div class="register  login-section" style="display: none">
										<div class="separator">
						<div></div>
						<div>o</div>
						<div></div>
					</div>
					<div class="register-wrapper">

						Register
<div class="tml tml-register" id="theme-my-login2">
						<form name="registerform" id="registerform2" action="/news/2021/02/18/dutch-avocado-imports-up-by-19-percent-in-2020/?instance=2" method="post">
				<p class="tml-user-login-wrap">
			<label for="user_login2">Username</label>
			<input type="text" name="user_login" id="user_login2" class="input" value="" size="20" />
		</p>
		
		<p class="tml-user-email-wrap">
			<label for="user_email2">E-mail</label>
			<input type="text" name="user_email" id="user_email2" class="input" value="" size="20" />
		</p>

		<p class="tml-first-name-wrap">
			<label for="first_name2">First Name</label>
			<input type="text" name="first_name" id="first_name2" class="input" value="" size="20" />
		</p>

		<p class="tml-last-name-wrap">
			<label for="last_name2">Surname</label>
			<input type="text" name="last_name" id="last_name2" class="input" value="" size="20" />
		</p>
		
				<p class="tml-user-pass1-wrap">
			<label for="pass12">Password</label>
			<input autocomplete="off" name="pass1" id="pass12" class="input" size="20" value="" type="password" />
		</p>
		<p class="tml-user-pass2-wrap">
			<label for="pass22">Confirm Password</label>
			<input autocomplete="off" name="pass2" id="pass22" class="input" size="20" value="" type="password" />
		</p>
		
		<div class="tml-acceptance">
			<input type="checkbox" name="acceptance">
			<label for="acceptance2">I agree to receive news and opportunities for the brands of the Company Yentzen Group.</label>

		</div>

		<p class="tml-registration-confirmation" id="reg_passmail2"></p>
		<p class="tml-submit-wrap">
			<input type="submit" name="wp-submit" id="wp-submit2" value="Register" />
			<input type="hidden" name="redirect_to" value="https://www.freshfruitportal.com/login/?registration=complete" />
			<input type="hidden" name="instance" value="2" />
			<input type="hidden" name="action" value="register" />
		</p>
	</form>
		<div class="tml-action-links">
		<div><a href="login/" rel="nofollow">Log In</a></div>
		<div><a href="lostpassword/" rel="nofollow">Recover Password</a></div>
	</div>
</div>


					</div>
				</div>
			</div>
		</div>
	</div>
</div>


<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.freshfruitportal.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.freshfruitportal.com/wp-content/plugins/dk-pdf/assets/js/frontend.js?ver=1.9.6' id='dkpdf-frontend-js'></script>
<script type='text/javascript' id='edd-ajax-js-extra'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/www.freshfruitportal.com\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"paypal","redirect_to_checkout":"0","checkout_page":"https:\/\/www.freshfruitportal.com\/agroreports\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.freshfruitportal.com/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.9.26' id='edd-ajax-js'></script>
<script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js","disable_addtohome":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.freshfruitportal.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeclooUAAAAAO0c5piGx1-itfqrUMmMyro7uC5k&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LeclooUAAAAAO0c5piGx1-itfqrUMmMyro7uC5k","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.freshfruitportal.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.freshfruitportal.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>

<link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

</body>

</html>