<!DOCTYPE html>
<html lang="en-US">

<head>
    <!-- <meta content="width=1280, initial-scale=0, maximum-scale=1.0, user-scalable=1" name="viewport"> -->
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
	     (adsbygoogle = window.adsbygoogle || []).push({
	          google_ad_client: "ca-pub-9264786781072225",
	          enable_page_level_ads: true
	     });
	</script>
    
    <meta charset="UTF-8" />
    <!-- favicon -->
    <link rel="shortcut icon" href="https://www.freshfruitportal.com/assets/themes/pf-ffp-cfp_theme/favicon.ico" />
    <!-- CSS -->
    <link href="https://fonts.googleapis.com/css?family=Cardo" rel="stylesheet">
    <link href="https://www.freshfruitportal.com/assets/themes/pf-ffp-cfp_theme/css/libs.min.css" type="text/css" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Roboto+Slab&display=swap" rel="stylesheet">
    <link href="https://www.freshfruitportal.com/assets/themes/pf-ffp-cfp_theme/css/lib/contact_form_7.css" type="text/css" rel="stylesheet">
        <!-- JS -->
    <script src="https://www.freshfruitportal.com/assets/themes/pf-ffp-cfp_theme/js/lib.min.js"></script>

    <script type="text/javascript">
    var _paq = _paq || [];
    var datePickerLocalization = undefined;
    var disqus_public_key = undefined;
    var base_url = undefined;
    var current_url = undefined;
    var theme_url = undefined;
    var site_name = undefined;
    var logout_url = undefined;
    var site_code = undefined;
    var current_iso_code = 'us';
    var recommended_news ='Recommended Stories';
    disqus_public_key = 'E6GRhNoUM571p13MYm4oNzFqZOfgQOz9t7ZkuxbZYW6ciVvnBSDTZ7rmaqjw7QTv';site_code='FFP';base_url = 'https://www.freshfruitportal.com';theme_url = 'https://www.freshfruitportal.com/assets/themes/pf-ffp-cfp_theme';site_name = 'FreshFruitPortal.com';current_url = 'https://www.freshfruitportal.com/news/2020/09/23/apeel-and-houwelings-launch-plastic-free-cucumbers-at-select-walmart-locations?year=2020&monthnum=09&day=23&name=apeel-and-houwelings-launch-plastic-free-cucumbers-at-select-walmart-locations';logout_url = 'https://www.freshfruitportal.com/logout/?_wpnonce=8ef6106663';</script>


    <script type="text/javascript">
        var ga_clientId = undefined;
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

        // Add google analytics
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-6271854-9', 'auto');        ga(function(tracker) {
            ga_clientId = tracker.get('clientId');

            ga('set', 'dimension2', ga_clientId);
        });

    </script>
<!-- Insert piwik code according the site -->
    <script type="text/javascript">
        var user_id = "";
    </script>
        <!-- Piwik -->
        <script type="text/javascript">
            var _paq = _paq || [];
            
            _paq.push(['trackPageView']);
            _paq.push(['enableLinkTracking']);
            (function() {

                var u="//analytics.freshfruitportal.com/";
                _paq.push(['setTrackerUrl', u+'piwik.php']);
                _paq.push(['setSiteId', 1]);
                var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
                g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
            })();
        </script>
        <noscript><p><img src="//analytics.freshfruitportal.com/piwik.php?idsite=1" style="border:0;" alt="" /></p></noscript>
        <!-- End Piwik Code -->

        <title>Apeel and Houweling’s launch plastic-free cucumbers at select Walmart locations - FreshFruitPortal.com</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.freshfruitportal.com/news/2020/09/23/apeel-and-houwelings-launch-plastic-free-cucumbers-at-select-walmart-locations/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Apeel and Houweling’s launch plastic-free cucumbers at select Walmart locations - FreshFruitPortal.com" />
<meta property="og:description" content="While English Cucumbers traditionally have required single-use plastic for shelf-life extension and product quality through the supply chain, Apeel Cucumbersmaintain freshness, firmness, and color without single-use plastics." />
<meta property="og:url" content="https://www.freshfruitportal.com/news/2020/09/23/apeel-and-houwelings-launch-plastic-free-cucumbers-at-select-walmart-locations/" />
<meta property="og:site_name" content="FreshFruitPortal.com" />
<meta property="article:publisher" content="http://www.facebook.com/pages/Fresh-Fruit-Portal/159055777444243?ref=ts" />
<meta property="article:tag" content="Cucumber" />
<meta property="article:section" content="Industry Announcements" />
<meta property="article:published_time" content="2020-09-23T10:27:38+00:00" />
<meta property="og:image" content="https://www.freshfruitportal.com/assets/uploads/2020/09/Apeel-Plastic-Free-Cucumbers-955x1024.jpg" />
<meta property="og:image:secure_url" content="https://www.freshfruitportal.com/assets/uploads/2020/09/Apeel-Plastic-Free-Cucumbers-955x1024.jpg" />
<meta property="og:image:width" content="955" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="While English Cucumbers traditionally have required single-use plastic for shelf-life extension and product quality through the supply chain, Apeel Cucumbersmaintain freshness, firmness, and color without single-use plastics." />
<meta name="twitter:title" content="Apeel and Houweling’s launch plastic-free cucumbers at select Walmart locations - FreshFruitPortal.com" />
<meta name="twitter:site" content="@fruitportal" />
<meta name="twitter:image" content="https://www.freshfruitportal.com/assets/uploads/2020/09/Apeel-Plastic-Free-Cucumbers-scaled.jpg" />
<meta name="twitter:creator" content="@fruitportal" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.freshfruitportal.com/#organization","name":"FreshFruitPortal.com","url":"https://www.freshfruitportal.com/","sameAs":["http://www.facebook.com/pages/Fresh-Fruit-Portal/159055777444243?ref=ts","https://www.instagram.com/freshfruitportal/","https://www.linkedin.com/company/fresh-fruit-portal-official/","https://twitter.com/fruitportal"],"logo":{"@type":"ImageObject","@id":"https://www.freshfruitportal.com/#logo","url":"https://www.freshfruitportal.com/assets/uploads/2017/01/ffp_site.png","width":370,"height":38,"caption":"FreshFruitPortal.com"},"image":{"@id":"https://www.freshfruitportal.com/#logo"}},{"@type":"WebSite","@id":"https://www.freshfruitportal.com/#website","url":"https://www.freshfruitportal.com/","name":"FreshFruitPortal.com","description":"The voice of the global produce industry","publisher":{"@id":"https://www.freshfruitportal.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.freshfruitportal.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.freshfruitportal.com/news/2020/09/23/apeel-and-houwelings-launch-plastic-free-cucumbers-at-select-walmart-locations/#primaryimage","url":"https://www.freshfruitportal.com/assets/uploads/2020/09/Apeel-Plastic-Free-Cucumbers-scaled.jpg","width":2387,"height":2560},{"@type":"WebPage","@id":"https://www.freshfruitportal.com/news/2020/09/23/apeel-and-houwelings-launch-plastic-free-cucumbers-at-select-walmart-locations/#webpage","url":"https://www.freshfruitportal.com/news/2020/09/23/apeel-and-houwelings-launch-plastic-free-cucumbers-at-select-walmart-locations/","inLanguage":"en-US","name":"Apeel and Houweling\u2019s launch plastic-free cucumbers at select Walmart locations - FreshFruitPortal.com","isPartOf":{"@id":"https://www.freshfruitportal.com/#website"},"primaryImageOfPage":{"@id":"https://www.freshfruitportal.com/news/2020/09/23/apeel-and-houwelings-launch-plastic-free-cucumbers-at-select-walmart-locations/#primaryimage"},"datePublished":"2020-09-23T10:27:38+00:00","dateModified":"2020-09-23T10:27:38+00:00"},{"@type":"Article","@id":"https://www.freshfruitportal.com/news/2020/09/23/apeel-and-houwelings-launch-plastic-free-cucumbers-at-select-walmart-locations/#article","isPartOf":{"@id":"https://www.freshfruitportal.com/news/2020/09/23/apeel-and-houwelings-launch-plastic-free-cucumbers-at-select-walmart-locations/#webpage"},"author":{"@id":"https://www.freshfruitportal.com/#/schema/person/c750fd4dadebd08c21d6b8c382f4399c"},"headline":"Apeel and Houweling\u2019s launch plastic-free cucumbers at select Walmart locations","datePublished":"2020-09-23T10:27:38+00:00","dateModified":"2020-09-23T10:27:38+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.freshfruitportal.com/news/2020/09/23/apeel-and-houwelings-launch-plastic-free-cucumbers-at-select-walmart-locations/#webpage"},"publisher":{"@id":"https://www.freshfruitportal.com/#organization"},"image":{"@id":"https://www.freshfruitportal.com/news/2020/09/23/apeel-and-houwelings-launch-plastic-free-cucumbers-at-select-walmart-locations/#primaryimage"},"keywords":"Cucumber","articleSection":"Industry Announcements"},{"@type":["Person"],"@id":"https://www.freshfruitportal.com/#/schema/person/c750fd4dadebd08c21d6b8c382f4399c","name":"Edward Vernon","image":{"@type":"ImageObject","@id":"https://www.freshfruitportal.com/#authorlogo","url":"https://secure.gravatar.com/avatar/d5574d6b496fe5b94de19a92fa885929?s=96&d=mm&r=g","caption":"Edward Vernon"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FreshFruitPortal.com &raquo; Feed" href="https://www.freshfruitportal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FreshFruitPortal.com &raquo; Comments Feed" href="https://www.freshfruitportal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FreshFruitPortal.com &raquo; Apeel and Houweling’s launch plastic-free cucumbers at select Walmart locations Comments Feed" href="https://www.freshfruitportal.com/news/2020/09/23/apeel-and-houwelings-launch-plastic-free-cucumbers-at-select-walmart-locations/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.freshfruitportal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.freshfruitportal.com/wp-includes/css/dashicons.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.freshfruitportal.com/assets/plugins/theme-my-login/theme-my-login.css?ver=6.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.freshfruitportal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='edd-styles-css'  href='https://www.freshfruitportal.com/assets/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.9.19' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.freshfruitportal.com/assets/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='pf-ffp-cfp-css'  href='https://www.freshfruitportal.com/assets/themes/pf-ffp-cfp_theme/css/portalfruticola.min.css?ver=1600882819' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='dkpdf-frontend-css'  href='https://www.freshfruitportal.com/assets/plugins/dk-pdf/assets/css/frontend.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.freshfruitportal.com/assets/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://www.freshfruitportal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.freshfruitportal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.freshfruitportal.com/assets/plugins/font-resizer/js/jquery.cookie.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.freshfruitportal.com/assets/plugins/font-resizer/js/jquery.fontsize.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.freshfruitportal.com/assets/plugins/font-resizer/js/main.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.freshfruitportal.com/assets/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.freshfruitportal.com/assets/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/'></script>
<link rel='https://api.w.org/' href='https://www.freshfruitportal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.freshfruitportal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.freshfruitportal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<link rel='shortlink' href='https://www.freshfruitportal.com/?p=375304' />
<link rel="alternate" type="application/json+oembed" href="https://www.freshfruitportal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.freshfruitportal.com%2Fnews%2F2020%2F09%2F23%2Fapeel-and-houwelings-launch-plastic-free-cucumbers-at-select-walmart-locations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.freshfruitportal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.freshfruitportal.com%2Fnews%2F2020%2F09%2F23%2Fapeel-and-houwelings-launch-plastic-free-cucumbers-at-select-walmart-locations%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Easy Digital Downloads v2.9.19" />
<!-- <meta name="NextGEN" version="3.2.23" /> -->
        <!-- Global site tag (gtag.js) - Google Ads: 1030475189 -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1030475189"></script>
        <script>
            window.dataLayer = window.dataLayer || [];

            function gtag() {
                dataLayer.push(arguments);
            }
            gtag('js', new Date());

            gtag('config', 'AW-1030475189');
        </script>

        <!-- Event snippet for Page views FFP conversion page -->
        <script>
            gtag('event', 'conversion', {
                'send_to': 'AW-1030475189/0wLUCKSt6qkBELWbr-sD'
            });
        </script>

    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
    <script src="https://www.freshfruitportal.com/assets/themes/pf-ffp-cfp_theme/js/app.min.js?v=1600882819"></script>
    <script src="https://www.freshfruitportal.com/assets/themes/pf-ffp-cfp_theme/js/lib/contact_form_7.js"></script>

    <script src='https://www.google.com/recaptcha/api.js?render=6LeclooUAAAAAO0c5piGx1-itfqrUMmMyro7uC5k'></script>
</head>

<body class="post-template-default single single-post postid-375304 single-format-standard" layout="" site="FFP">

    <div class="container header-container">

                    <div class="row banner-set-top-row">
                <div class="header col-lg-12 banner-set-top">

                            <div class="row banner-set desktop-banner">
                    </div>
        <div class="row banner-set mobile-banner">
                    </div>
                </div>
            </div>
        
        <div class="site-header nb-boxshadow-top">
    <div class="row site-container">
        <div class="col-lg-6 col-md-8 col-sm-8 col-xs-8 site-logo-wrapper">
                        <a href="https://www.freshfruitportal.com">
                <img class="site-logo" src="https://www.freshfruitportal.com/assets/themes/pf-ffp-cfp_theme\/img\/ffp_site.png" width="100%"/>
            </a>
        </div>
        <div class="col-lg-6 col-md-4 hidden-xs hidden-sm text-right">
            <!-- Search -->
            <div class="search">
                <form role="search" method="get" id="searchform" class="searchform" action="/">
    				<div>
    					<input placeholder="Search..." type="text" value="" name="s" id="s">
                        <i class="fa fa-search"></i>
    				</div>
    			</form>
            </div>
            <!-- Network links -->
            <div class="network-links">

                <span class="follow-us">Follow Us</span>

                                                        <div class="social-link ">
                            <a target="_blank" href="http://www.facebook.com/pages/Fresh-Fruit-Portal/159055777444243?ref=ts" class="fa fa-facebook-square"></a>
                        </div>
                                        <div class="social-link ">
                            <a target="_blank" href="https://twitter.com/fruitportal" class="fa fa-twitter-square"></a>
                        </div>
                                        <div class="social-link ">
                            <a target="_blank" href="https://www.instagram.com/freshfruitportal/" class="instagram">
                                <img src="https://www.freshfruitportal.com/assets/themes/pf-ffp-cfp_theme/img/instagram.png">
                            </a>
                        </div>
                
                
                
                                        <div class="social-link ">
                            <a target="_blank" href="https://www.linkedin.com/company/freshfruitportal-com" class="fa fa-linkedin-square"></a>
                        </div>
                            </div>
        </div>

        <div class="col-sm-4 col-xs-4 hidden-md hidden-lg text-right">
            <div class="menu-control">
                <i class="fa fa-bars"></i>
            </div>
        </div>
    </div>
</div>
<div class="navbar hidden-xs hidden-sm">
    <div class="site-container">
        <div class="row">
            <div class="col-md-9 main-menu">
                <a href="/" class="home ">
                    <i class="fa fa-home"></i>
                </a>
                <!-- Site countries -->
                <div class="site-countries FFP">
                    
                    <select>
                                                    <option  class="flag ar" value="ar">Argentina</option>
                                                    <option  class="flag au" value="au">Australia</option>
                                                    <option  class="flag be" value="be">Belgium</option>
                                                    <option  class="flag bo" value="bo">Bolivia</option>
                                                    <option  class="flag bw" value="bw">Botswana</option>
                                                    <option  class="flag br" value="br">Brazil</option>
                                                    <option  class="flag ca" value="ca">Canada</option>
                                                    <option  class="flag cl" value="cl">Chile</option>
                                                    <option  class="flag cn" value="cn">China</option>
                                                    <option  class="flag co" value="co">Colombia</option>
                                                    <option  class="flag km" value="km">Comoros</option>
                                                    <option  class="flag cg" value="cg">Congo</option>
                                                    <option  class="flag cr" value="cr">Costa Rica</option>
                                                    <option  class="flag cd" value="cd">Democratic Republic of the Congo</option>
                                                    <option  class="flag dk" value="dk">Denmark</option>
                                                    <option  class="flag tl" value="tl">East Timor</option>
                                                    <option  class="flag ec" value="ec">Ecuador</option>
                                                    <option  class="flag eg" value="eg">Egypt</option>
                                                    <option  class="flag gq" value="gq">Equatorial Guinea</option>
                                                    <option  class="flag fj" value="fj">Fiji</option>
                                                    <option  class="flag fr" value="fr">France</option>
                                                    <option  class="flag ga" value="ga">Gabon</option>
                                                    <option  class="flag de" value="de">Germany</option>
                                                    <option  class="flag gr" value="gr">Greece</option>
                                                    <option  class="flag gt" value="gt">Guatemala</option>
                                                    <option  class="flag ht" value="ht">Haiti</option>
                                                    <option  class="flag hk" value="hk">Hong Kong</option>
                                                    <option  class="flag in" value="in">India</option>
                                                    <option  class="flag id" value="id">Indonesia</option>
                                                    <option  class="flag il" value="il">Israel</option>
                                                    <option  class="flag it" value="it">Italy</option>
                                                    <option  class="flag jp" value="jp">Japan</option>
                                                    <option  class="flag ke" value="ke">Kenya</option>
                                                    <option  class="flag ki" value="ki">Kiribati</option>
                                                    <option  class="flag ls" value="ls">Lesotho</option>
                                                    <option  class="flag mg" value="mg">Madagascar</option>
                                                    <option  class="flag mw" value="mw">Malawi</option>
                                                    <option  class="flag my" value="my">Malaysia</option>
                                                    <option  class="flag mv" value="mv">Maldives</option>
                                                    <option  class="flag mu" value="mu">Mauritius</option>
                                                    <option  class="flag mx" value="mx">Mexico</option>
                                                    <option  class="flag mz" value="mz">Mozambique</option>
                                                    <option  class="flag na" value="na">Namibia</option>
                                                    <option  class="flag nr" value="nr">Nauru</option>
                                                    <option  class="flag nl" value="nl">Netherlands</option>
                                                    <option  class="flag nz" value="nz">New Zealand</option>
                                                    <option  class="flag pa" value="pa">Panama</option>
                                                    <option  class="flag pg" value="pg">Papua New Guinea</option>
                                                    <option  class="flag py" value="py">Paraguay</option>
                                                    <option  class="flag pe" value="pe">Peru</option>
                                                    <option  class="flag ph" value="ph">Philippines</option>
                                                    <option  class="flag pl" value="pl">Poland</option>
                                                    <option  class="flag pt" value="pt">Portugal</option>
                                                    <option  class="flag pr" value="pr">Puerto Rico</option>
                                                    <option  class="flag ru" value="ru">Russia</option>
                                                    <option  class="flag rw" value="rw">Rwanda</option>
                                                    <option  class="flag ws" value="ws">Samoa</option>
                                                    <option  class="flag st" value="st">Sao Tome and Principe</option>
                                                    <option  class="flag sc" value="sc">Seychelles</option>
                                                    <option  class="flag sg" value="sg">Singapore</option>
                                                    <option  class="flag sb" value="sb">Solomon Islands</option>
                                                    <option  class="flag so" value="so">Somalia</option>
                                                    <option  class="flag za" value="za">South Africa</option>
                                                    <option  class="flag kr" value="kr">South Korea</option>
                                                    <option  class="flag es" value="es">Spain</option>
                                                    <option  class="flag ch" value="ch">Switzerland</option>
                                                    <option  class="flag tw" value="tw">Taiwan</option>
                                                    <option  class="flag tz" value="tz">Tanzania</option>
                                                    <option  class="flag th" value="th">Thailand</option>
                                                    <option  class="flag to" value="to">Tonga</option>
                                                    <option  class="flag tr" value="tr">Turkey</option>
                                                    <option  class="flag tv" value="tv">Tuvalu</option>
                                                    <option  class="flag ug" value="ug">Uganda</option>
                                                    <option  class="flag ae" value="ae">United Arab Emirates</option>
                                                    <option  class="flag gb" value="gb">United Kingdom</option>
                                                    <option  class="flag us" value="us">United States</option>
                                                    <option  class="flag uy" value="uy">Uruguay</option>
                                                    <option  class="flag vu" value="vu">Vanuatu</option>
                                                    <option  class="flag vn" value="vn">Vietnam</option>
                                                    <option  class="flag ve" value="ve">Venezuela</option>
                                                    <option  class="flag zm" value="zm">Zambia</option>
                                                    <option  class="flag zw" value="zw">Zimbabwe</option>
                                                    <option  class="flag other" value="other">Others</option>
                                            </select>
                </div>

                <!-- Main Menu -->
                <div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav navbar-nav"><li id="nav-menu-item-343877" class="main-menu-item  menu-item-even menu-item-depth-0 "><a href="https://www.freshfruitportal.com/news/category/more-news/"><span class="menu_title">More News</span></a></li>
<li id="nav-menu-item-107790" class="main-menu-item  menu-item-even menu-item-depth-0 "><a href="https://www.freshfruitportal.com/news/category/opinion/"><span class="menu_title">Opinion</span></a></li>
<li id="nav-menu-item-339263" class="main-menu-item  menu-item-even menu-item-depth-0 "><a href="https://www.freshfruitportal.com/news/category/aginnovation/"><span class="menu_title">Ag-Innovation</span></a></li>
<li id="nav-menu-item-107785" class="main-menu-item  menu-item-even menu-item-depth-0 "><a href="https://www.freshfruitportal.com/news/category/industry-announcements/"><span class="menu_title">Industry Announcements</span></a></li>
<li id="nav-menu-item-51012" class="main-menu-item  menu-item-even menu-item-depth-0  dropdown "><span class='menu-pointer'></span><a href="http://#" class="dropdown-toggle"  data-toggle="dropdown"  role="button"  aria-haspopup="true"  aria-expanded="false" ><span class="menu_title">Fruit Prices</span><span class="fa fa-chevron-down"></span></a>
<ul class="dropdown-menu">
	<li id="nav-menu-item-51159" class="sub-menu-item  menu-item-odd menu-item-depth-1 "><a href="https://www.freshfruitportal.com/european-prices/"><span class="menu_title">European Prices</span></a></li>
	<li id="nav-menu-item-51015" class="sub-menu-item  menu-item-odd menu-item-depth-1 "><a href="https://www.freshfruitportal.com/usda-prices/"><span class="menu_title">USDA Price</span></a></li>
</ul>
</li>
<li id="nav-menu-item-113604" class="main-menu-item  menu-item-even menu-item-depth-0  dropdown "><span class='menu-pointer'></span><a href="#" class="dropdown-toggle"  data-toggle="dropdown"  role="button"  aria-haspopup="true"  aria-expanded="false" ><span class="menu_title">More</span><span class="fa fa-chevron-down"></span></a>
<ul class="dropdown-menu">
	<li id="nav-menu-item-113606" class="sub-menu-item  menu-item-odd menu-item-depth-1 "><a href="https://www.freshfruitportal.com/agroreports/"><span class="menu_title">Agroreports</span></a></li>
	<li id="nav-menu-item-343903" class="sub-menu-item  menu-item-odd menu-item-depth-1 "><a href="https://www.freshfruitportal.com/events/"><span class="menu_title">Events</span></a></li>
	<li id="nav-menu-item-343879" class="sub-menu-item  menu-item-odd menu-item-depth-1 "><a href="https://www.freshfruitportal.com/news/category/agronometrics-in-charts/"><span class="menu_title">Agronometrics in Charts</span></a></li>
	<li id="nav-menu-item-343880" class="sub-menu-item  menu-item-odd menu-item-depth-1 "><a href="https://www.freshfruitportal.com/news/category/state-of-the-market/"><span class="menu_title">State of the market</span></a></li>
</ul>
</li>
</ul></div>            </div>

            <div class="col-md-3 text-right">

                <!-- User login -->
                <div class="user-login">

                                                <div class="login-button">
                                <a href="/login">
                                    <i class="fa fa-user"></i>
                                    My Account                                </a>
                            </div>
                                    </div>

                <!-- Subscription -->
                <div class="newsletter-subscription">
            		<a href="/newsletter/">
            			<i class="fa fa-envelope"></i>
            			Subscribe            		</a>
        	   </div>
            </div>
        </div>
    </div>
</div>

<div class="side-menu">

    <div class="search">
        <form role="search" method="get" id="searchform" class="searchform" action="/">
            <div>
                <input placeholder='Search...' type="text" value="" name="s" id="s">
                <i class="fa fa-search"></i>
            </div>
        </form>
    </div>

    <div class="menu-wrapper">
        <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="nav navbar-nav"><li id="menu-item-343877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343877"><a href="https://www.freshfruitportal.com/news/category/more-news/">More News</a></li>
<li id="menu-item-107790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107790"><a href="https://www.freshfruitportal.com/news/category/opinion/">Opinion</a></li>
<li id="menu-item-339263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339263"><a href="https://www.freshfruitportal.com/news/category/aginnovation/">Ag-Innovation</a></li>
<li id="menu-item-107785" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-107785"><a href="https://www.freshfruitportal.com/news/category/industry-announcements/">Industry Announcements</a></li>
<li id="menu-item-51012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-51012"><a href="http://#">Fruit Prices</a>
<ul class="sub-menu">
	<li id="menu-item-51159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51159"><a href="https://www.freshfruitportal.com/european-prices/">European Prices</a></li>
	<li id="menu-item-51015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51015"><a href="https://www.freshfruitportal.com/usda-prices/">USDA Price</a></li>
</ul>
</li>
<li id="menu-item-113604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113604"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-113606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113606"><a href="https://www.freshfruitportal.com/agroreports/">Agroreports</a></li>
	<li id="menu-item-343903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343903"><a href="https://www.freshfruitportal.com/events/">Events</a></li>
	<li id="menu-item-343879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343879"><a href="https://www.freshfruitportal.com/news/category/agronometrics-in-charts/">Agronometrics in Charts</a></li>
	<li id="menu-item-343880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343880"><a href="https://www.freshfruitportal.com/news/category/state-of-the-market/">State of the market</a></li>
</ul>
</li>
</ul></div>    </div>
    <!-- Site countries -->
        <div class="site-countries-mobile FFP">
        
        <select>
                            <option  class="flag ar" value="ar">Argentina</option>
                            <option  class="flag au" value="au">Australia</option>
                            <option  class="flag be" value="be">Belgium</option>
                            <option  class="flag bo" value="bo">Bolivia</option>
                            <option  class="flag bw" value="bw">Botswana</option>
                            <option  class="flag br" value="br">Brazil</option>
                            <option  class="flag ca" value="ca">Canada</option>
                            <option  class="flag cl" value="cl">Chile</option>
                            <option  class="flag cn" value="cn">China</option>
                            <option  class="flag co" value="co">Colombia</option>
                            <option  class="flag km" value="km">Comoros</option>
                            <option  class="flag cg" value="cg">Congo</option>
                            <option  class="flag cr" value="cr">Costa Rica</option>
                            <option  class="flag cd" value="cd">Democratic Republic of the Congo</option>
                            <option  class="flag dk" value="dk">Denmark</option>
                            <option  class="flag tl" value="tl">East Timor</option>
                            <option  class="flag ec" value="ec">Ecuador</option>
                            <option  class="flag eg" value="eg">Egypt</option>
                            <option  class="flag gq" value="gq">Equatorial Guinea</option>
                            <option  class="flag fj" value="fj">Fiji</option>
                            <option  class="flag fr" value="fr">France</option>
                            <option  class="flag ga" value="ga">Gabon</option>
                            <option  class="flag de" value="de">Germany</option>
                            <option  class="flag gr" value="gr">Greece</option>
                            <option  class="flag gt" value="gt">Guatemala</option>
                            <option  class="flag ht" value="ht">Haiti</option>
                            <option  class="flag hk" value="hk">Hong Kong</option>
                            <option  class="flag in" value="in">India</option>
                            <option  class="flag id" value="id">Indonesia</option>
                            <option  class="flag il" value="il">Israel</option>
                            <option  class="flag it" value="it">Italy</option>
                            <option  class="flag jp" value="jp">Japan</option>
                            <option  class="flag ke" value="ke">Kenya</option>
                            <option  class="flag ki" value="ki">Kiribati</option>
                            <option  class="flag ls" value="ls">Lesotho</option>
                            <option  class="flag mg" value="mg">Madagascar</option>
                            <option  class="flag mw" value="mw">Malawi</option>
                            <option  class="flag my" value="my">Malaysia</option>
                            <option  class="flag mv" value="mv">Maldives</option>
                            <option  class="flag mu" value="mu">Mauritius</option>
                            <option  class="flag mx" value="mx">Mexico</option>
                            <option  class="flag mz" value="mz">Mozambique</option>
                            <option  class="flag na" value="na">Namibia</option>
                            <option  class="flag nr" value="nr">Nauru</option>
                            <option  class="flag nl" value="nl">Netherlands</option>
                            <option  class="flag nz" value="nz">New Zealand</option>
                            <option  class="flag pa" value="pa">Panama</option>
                            <option  class="flag pg" value="pg">Papua New Guinea</option>
                            <option  class="flag py" value="py">Paraguay</option>
                            <option  class="flag pe" value="pe">Peru</option>
                            <option  class="flag ph" value="ph">Philippines</option>
                            <option  class="flag pl" value="pl">Poland</option>
                            <option  class="flag pt" value="pt">Portugal</option>
                            <option  class="flag pr" value="pr">Puerto Rico</option>
                            <option  class="flag ru" value="ru">Russia</option>
                            <option  class="flag rw" value="rw">Rwanda</option>
                            <option  class="flag ws" value="ws">Samoa</option>
                            <option  class="flag st" value="st">Sao Tome and Principe</option>
                            <option  class="flag sc" value="sc">Seychelles</option>
                            <option  class="flag sg" value="sg">Singapore</option>
                            <option  class="flag sb" value="sb">Solomon Islands</option>
                            <option  class="flag so" value="so">Somalia</option>
                            <option  class="flag za" value="za">South Africa</option>
                            <option  class="flag kr" value="kr">South Korea</option>
                            <option  class="flag es" value="es">Spain</option>
                            <option  class="flag ch" value="ch">Switzerland</option>
                            <option  class="flag tw" value="tw">Taiwan</option>
                            <option  class="flag tz" value="tz">Tanzania</option>
                            <option  class="flag th" value="th">Thailand</option>
                            <option  class="flag to" value="to">Tonga</option>
                            <option  class="flag tr" value="tr">Turkey</option>
                            <option  class="flag tv" value="tv">Tuvalu</option>
                            <option  class="flag ug" value="ug">Uganda</option>
                            <option  class="flag ae" value="ae">United Arab Emirates</option>
                            <option  class="flag gb" value="gb">United Kingdom</option>
                            <option  class="flag us" value="us">United States</option>
                            <option  class="flag uy" value="uy">Uruguay</option>
                            <option  class="flag vu" value="vu">Vanuatu</option>
                            <option  class="flag vn" value="vn">Vietnam</option>
                            <option  class="flag ve" value="ve">Venezuela</option>
                            <option  class="flag zm" value="zm">Zambia</option>
                            <option  class="flag zw" value="zw">Zimbabwe</option>
                            <option  class="flag other" value="other">Others</option>
                    </select>
    </div>
    
    <div class="side-login">
        <!-- User login -->
        <div class="user-login">

                                <a href="/login" class="btn">
                        <i class="fa fa-user"></i>
                        My Account                    </a>

                    </div>
    </div>


</div>

    </div>
<!-- Copyright text -->
<script type="text/javascript">
    var copyright_text = "";

    copyright_text = '  This story is exclusive to <span>Fresh Fruit Portal</span>. If you would like to reproduce any elements of it on other sites or publications, please make a request to our editorial team at <a href="mailto:news@freshfruitportal.com">news@freshfruitportal.com</a>'</script>




<div class="container insidepage-container">
    <div class="site-container">
        <div class="row">
            <div class=" col-md-9">
                <div class="">
                                            <div class="banner-set">
                            <!-- Banner -->
                                    <div class="row banner-set desktop-banner">
                    </div>
        <div class="row banner-set mobile-banner">
                    </div>
        <div class="row banner-set mobile-banner">
                    </div>
        <div class="row banner-set mobile-banner">
                    </div>

                        </div>

                    
                </div>

                <script type="text/javascript">ga('send', 'pageview','/news/2020/09/23/apeel-and-houwelings-launch-plastic-free-cucumbers-at-select-walmart-locations/');ga('set', 'dimension3', 375304);ga('set', 'dimension4', 'post');</script>                    <div class="post-content">
                        <div class="post-inner-container">
                            <h3 class="post-title">Apeel and Houweling’s launch plastic-free cucumbers at select Walmart locations</h3>
                            <div class="post-date">September 23 , 2020 </div>
                            <img src="https://www.freshfruitportal.com/assets/uploads/2020/09/Apeel-Plastic-Free-Cucumbers-955x1024.jpg" class="featured-image"></img>

                            <!-- Banner -->
                                    <div class="row banner-set mobile-banner">
            <div class='banner'>
										<div
											ref='SDXD11720515'
											class='insidepage RGT2.mob'
											country='usacan'
											position='RGT2.mob'
											environment='insidepage'
											target='https://www.solutionsbyfox.com/equipment/wb-bagger/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT2.mob_SDXD11720515'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv94RBoafTYaGpZ_3PSnaPaGRLTWO8kXm0EnGJ51A5ROqg1GQ2TKvZQH2Zu7B7jEuNpnDqA6_V9lpz9-26iIvdPjumgobOtLaB55UBvxpYdQ_kVpe9cQvj6WrqINqrYZI0k2iq0sECu8RdPQPhAy17pVgKU6cb-qTn6aTSjEqvHtjlkD5Mrqy_wwqUpLoVmpclP2PTiN_7Fet_FlYWt-70PXDNc5PGXRfPSozwmNLUMUf46YH5sCEcdtpjrfYMWK1-Nl82V-DMmR7mcx1cvp8JLZiLwikzg)'></div>
									</div>        </div>
        <div class="row banner-set desktop-banner">
            <div class='banner'>
										<div
											ref='RMRT20363109'
											class='insidepage CONT1'
											country='usacan'
											position='CONT1'
											environment='insidepage'
											target='https://www.naturipefarms.com/what-we-grow/avocados?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_CONT1_RMRT20363109'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv94JPZjA8qUi4buiHaYV-wO0CtQO8Bsfr5_c7Eg_vGuG14pXNN0In31S-Z8cHVIvFbNy3X-k5PFh5DGfL9fsuXIK2a0Mzw-AvEirTbNxPd5oydd-XH3cgqxbpKko8SwUdTMXPMDWf2LUuUEa6ioZ3QmHPBgc_wReYrbUiqsrH0v_XKGGQ_lDfyPQUjVZhh9WGgRapzN65kzbkRkUxn_5v3a7roRDwozIAzzHKmRVuAmnvVfAfhKr2F40sOgUrAcvWVY6qxm7zULvwSw9oV9G3ZeaGGmG6A)'></div>
									</div>        </div>
        <div class="row banner-set mobile-banner">
            <div class='banner'>
										<div
											ref='RMRT20363109'
											class='insidepage CONT1.mob'
											country='usacan'
											position='CONT1.mob'
											environment='insidepage'
											target='https://www.naturipefarms.com/what-we-grow/avocados?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_CONT1.mob_RMRT20363109'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv94Jmv9eqRQM2OP5C5773Yi65jY9BZitV2OWQ905vcl0mUEBL9LnFmsOVgqXzOthikjt00jrkbQ0HAPpbwWgU1PKK5fotpk0s1-3uOoQVdC7LyS23MuX-TXsncmL4tavWoNZP8Qm3duZtb-td3tHVeQ5Upz_rHQ1gMgYLIBS8VPzr2W3AcgFOvWaRlG9wS5mAJJ5JF5DOBunPqwBYV-ffqP-GSFSciKFz7QwVpc9lo1_X7FISEJi2_KlhD58PXHU7LhGOcVsxWYOAexivqDbAfhVowcqVA)'></div>
									</div>        </div>
                            <!-- Share Bar -->
                            <div class="share-bar">
                                <div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_27 addtoany_list" data-a2a-url="https://www.freshfruitportal.com/news/2020/09/23/apeel-and-houwelings-launch-plastic-free-cucumbers-at-select-walmart-locations/" data-a2a-title="Apeel and Houweling’s launch plastic-free cucumbers at select Walmart locations"><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.freshfruitportal.com%2Fnews%2F2020%2F09%2F23%2Fapeel-and-houwelings-launch-plastic-free-cucumbers-at-select-walmart-locations%2F&amp;linkname=Apeel%20and%20Houweling%E2%80%99s%20launch%20plastic-free%20cucumbers%20at%20select%20Walmart%20locations" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.freshfruitportal.com%2Fnews%2F2020%2F09%2F23%2Fapeel-and-houwelings-launch-plastic-free-cucumbers-at-select-walmart-locations%2F&amp;linkname=Apeel%20and%20Houweling%E2%80%99s%20launch%20plastic-free%20cucumbers%20at%20select%20Walmart%20locations" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.freshfruitportal.com%2Fnews%2F2020%2F09%2F23%2Fapeel-and-houwelings-launch-plastic-free-cucumbers-at-select-walmart-locations%2F&amp;linkname=Apeel%20and%20Houweling%E2%80%99s%20launch%20plastic-free%20cucumbers%20at%20select%20Walmart%20locations" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.freshfruitportal.com%2Fnews%2F2020%2F09%2F23%2Fapeel-and-houwelings-launch-plastic-free-cucumbers-at-select-walmart-locations%2F&amp;linkname=Apeel%20and%20Houweling%E2%80%99s%20launch%20plastic-free%20cucumbers%20at%20select%20Walmart%20locations" title="WhatsApp" rel="nofollow noopener" target="_blank"></a></div></div>

		<div class="send-email ">
		<i class="fa fa-envelope"></i>
	</div>
	    <div class="print">
		<i class="fa fa-print"></i>
	</div>
    <div class="pdf-download">
        


	<div class="dkpdf-button-container" style=" text-align:right ">

		<a class="dkpdf-button" href="/news/2020/09/23/apeel-and-houwelings-launch-plastic-free-cucumbers-at-select-walmart-locations/?pdf=375304" target="_blank"><span class="dkpdf-button-icon"><i class="fa fa-file-pdf-o"></i></span> </a>

	</div>





    </div>
	
                <ul class="ct-font-resizer">
                <li class="fontResizer ct-font-resizer-element" style="text-align: center; font-weight: bold;">
                    <a class="fontResizer_minus ct-font-resizer-minus" href="#" title="Decrease font size" style="font-size: 0.7em; cursor: pointer;">A</a>
                    <a class="fontResizer_reset ct-font-resizer-reset" href="#" title="Reset font size" style="cursor: pointer;">A</a>
                    <a class="fontResizer_add ct-font-resizer-plus" href="#" title="Increase font size" style="font-size: 1.2em; cursor: pointer;">A</a>
                    <input type="hidden" id="fontResizer_value" value="ownelement">
                    <input type="hidden" id="fontResizer_ownid" value="">
                    <input type="hidden" id="fontResizer_ownelement" value="div.post-content">
                    <input type="hidden" id="fontResizer_resizeSteps" value="1.6">
                    <input type="hidden" id="fontResizer_cookieTime" value="31">
                    <input type="hidden" id="fontResizer_maxFontsize" value="">
                    <input type="hidden" id="fontResizer_minFontsize" value="">
                </li>
            </ul>
    
                            </div>

                            <!-- Banner -->
                            
                            <div class="post-content">
                                <h6>PRESS RELEASE</h6>
<p>Houweling’s Group has officially launched its plastic-free CaliforniaGrown English Cucumbers in partnership with Apeel.</p><div class="row banner-set mobile-banner">
                    <div class='banner'>
										<div
											ref='DVNX51001152'
											class='insidepage RGT3.mob'
											country='usacan'
											position='RGT3.mob'
											environment='insidepage'
											target='https://www.foxbag.com/products/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT3.mob_DVNX51001152'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv97sdeJQ5RvcouMCUvknB2sFhd0U3HQG6lBvCwlx8562W3ZHcjtAvNzG6akiVHwIMQSUa3BI2M-I9gTo8uljZ6b-5GD7ztfL9uNH53ERiW03zzJg_LqklY9FUcrCT33p0a_AeiYzF-Kq5l8Nsm6uMnHyGDvK_RaIA5_PPbgLvqNXE6fUTuY57jOb9sRg4gZQ4X05mSoHpO9o55KPR8LKOq6L7o1DD3gbfzxktZj2XpfUUyA1r1SsopMAwbzqOSs_TgL5Sm6vm5k69b-HdnWB3komOysRKg)'></div>
									</div>
                </div><div class="row banner-set mobile-banner">
                    
                </div>
<p>While English Cucumbers traditionally have required single-use plastic for shelf-life extension and product quality through the supply chain, Apeel Cucumbersmaintain freshness, firmness, and color without single-use plastics.</p>
<p>Walmart is among the first to pilot plastic-free cucumbers with Apeel on store shelves. Consumers and Retailers continue to seek out more sustainable packaging formats and brands who are committed to sustainability as a core tenet.</p><div class="row banner-set insidepage-inline-banner banner-news0 desktop-banner">
                    <div class='banner'>
										<div
											ref='SRHP31204682'
											class='insidepage NEWS0'
											country='usacan'
											position='NEWS0'
											environment='insidepage'
											target='http://www.verticalfoodsllc.com/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_NEWS0_SRHP31204682'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv96NFmi_ZWbMIHlCbz7i9P1DYTI4t9wUZ03Ypv3B4S78WCu3g7PxRaSBcqO6KyHN8Cmq6BCZ2IN47aQsTHqamU_tgv4IdnK8eFWVMRYO4ItMmfZVs6fimTB1gw2vBlDFIFB8EBhtpoD9qccKM1SvNiGmDdrYgTmoUr4KVGyQcGalUSR_dVg8xgSwCw3DET7SEIxg1TXnxZXeGf4nMYkyiUjoweJGJ9Iuq89Y-2NWrSPQgGdsuIBV0IPDAuhLu28kkGsbKn8_3U2UJDO8UmQ39VvhWhTl-A)'></div>
									</div>
                </div><div class="row banner-set insidepage-inline-banner banner-news0  mobile-banner">
                    <div class='banner'>
										<div
											ref='SRHP31204682'
											class='insidepage NEWS0.mob'
											country='usacan'
											position='NEWS0.mob'
											environment='insidepage'
											target='http://www.verticalfoodsllc.com/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_NEWS0.mob_SRHP31204682'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv97pXPuZVxeZ8Q6SyWzaO7h2w7yYz2iGA1F--Tu7fCmCkBmbjhxUQACJYKv7qOt26ax588I_eFr0oL1iuCu_HOzbKdPogD9ZvU2X8mRZKTR0YkzGjGIeGOSXfR1sIopsMU4nJTgxGwQkB1jwns5IRuZAzQty-uskaTA8am4NZ_cWLavvXXbEgyrbTuMhT9HDTg7COW-yR_FRq4cuCC2L9mwhttelWzOm9I9mOhzinHrm-3ei6FZFZDijL42QwjXJfGG6a-qx9CYsdu14KTRjA080KA13JQ)'></div>
									</div>
                </div>
<p>With this demand in the marketplace, Houweling’s is gratified to be the first to market and lead the adoption of a more sustainable cucumber.</p>
<p>For every 500,000 cases shippedHouweling’s and Apeel will eliminate the equivalent of 820,000 single-use plastic water bottles out of the supply chain and ultimately out of landfills.</p>
<p>“From the first time we reviewed the potential of plastic-free cucumbers, we saw the opportunity and the challenge of bringing avante-garde technology to market. From a high-level, the opportunity to lead a disruption in this categorCucumbery and improve our decorated sustainability profile put us on course to where we are today," shared Kevin Doran, Houweling’s Group President &amp; CEO.</p>
<p>Apeel is on a mission to eliminate food waste with avocados, organic apples and limes at major U.S. retail grocers and avocados and citrus in the European Union. But for the first time the edible “peel” technology is being used to replace plastic and replicate the shelf-life the plastic provides the standard pack at retail.</p>
<p>David Bell, Houweling’s Group CMO noted: “When surveying the cucumber consumer, we heard loud and clear the desire to avoid single-use plastics, with 62% holding the preference. This echoed the direct requests we hear from consumers and retail partners around removing the plastic. Quite simply, it wasn’t possible until we found Apeel.”</p>
</p></p>                            </div>

                            

                                    <div class="row banner-set desktop-banner">
            <div class='banner'>
										<div
											ref='FSTM46232408'
											class='insidepage CONT2'
											country='usacan'
											position='CONT2'
											environment='insidepage'
											target='http://www.avoeasy.com/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_CONT2_FSTM46232408'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv977ilKcaQOVDWZ7nalyJcXYeL88MMh-8ekAwe3N97KxoHUzdskj9i7vFGoYH0H5xdx1v3Oad1IQacDQhTdy2o_5Q4PjVs2cBazq88WFvbwoq429QbrmAyc6VkTGxS1Ng0cBNk40TNMUsc3nQl6C3B5RxfBoiir2DbJFBPsgSKqa1EVwpYJeu8z_nuOgFx5m3VjPfY4QBwofzFkDoWw2dxU5UQ8dHofbXK_eu8Y3C8gR_u1Z7lMHGivb2ZtDlTg3DqZTYpymHXP9BdS4KdEJOj27XqhR-w)'></div>
									</div>        </div>
        <div class="row banner-set mobile-banner">
            <div class='banner'>
										<div
											ref='FSTM46232408'
											class='insidepage CONT2.mob'
											country='usacan'
											position='CONT2.mob'
											environment='insidepage'
											target='http://www.avoeasy.com/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_CONT2.mob_FSTM46232408'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv96Q28b7QMy-16ZvqO9_rqQN4OoJW6vlNGLRhYP2wyFd4fVa-o_0Xu-ROXvS0rq2z21srWanjavj2STvCH3qOZyeXjwVqRWG8NOECavGhn2YMlIVBQk-kcpVfvrz6wGGJV5vWBw408mEAHkta7pbYC6RednScSDHdFv1Qi2mnDRcMJyO8HxMiV8HKV5s8To5jGukOSaJqBhPjoelC1sN-XD05IJk6nJ4Mwpne1j1aGkziOXXFTma8oL3c1s5dddPeLkNV-xXIHCzhaaJW6f7Cbt_8nQFIw)'></div>
									</div>        </div>
        <div class="row banner-set mobile-banner">
            <div class='banner'>
										<div
											ref='LDSP90711461'
											class='insidepage RGT5.mob'
											country='usacan'
											position='RGT5.mob'
											environment='insidepage'
											target='https://www.botanicoir.com/product-category/soft-fruit?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT5.mob_LDSP90711461'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv95RezC0EzSy921vcbLcCXTZrpVmpxozP_A1BtO-4zfCMjZXWsXrXD1yaEqRDydf0aNoacMdQu6z6PQiY-dYPjZcQc_9cENGpAMlkZ5_tMahoG7_oFXwhiqNrDpyULCfA-uH9E3dS715X4-hI4kKBwPOdkXZ9-oD8NDkgMJUbj8xoPPnZTWbnsNvUcav43gbtoDmztBogumhH0hS1MBSYUMBjzek675KhDyocuiPe2TEERecehvYVbb51qc4A1aGlRZ4uMwGhfpcFdyG1SC0I77g0EH6Bw)'></div>
									</div>        </div>



<div class="related_posts">
	<h3>You might also be interested in</h3>
									<a href="https://www.freshfruitportal.com/news/2020/09/10/nature-fresh-farms-launches-home-compostable-cucumber-wrap/" rel="bookmark" title="Permanent Link to Nature Fresh Farms launches home compostable cucumber wrap">
					<img src="https://www.freshfruitportal.com/assets/uploads/2020/09/NFF_CompostableWrap_1-1024x681.jpg" />
					<br>
					<span class="related_post_title">
						Nature Fresh Farms launches home compostable cucum ...					</span>
				</a>

							</div>        <div class="row banner-set mobile-banner">
            <div class='banner'>
										<div
											ref='PRMR21155704'
											class='insidepage RGT8.mob'
											country='usacan'
											position='RGT8.mob'
											environment='insidepage'
											target='https://www.agrofresh.com/about-us/sustainability/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT8.mob_PRMR21155704'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv95V2PVlHT767JBFH71KTaMlGf2UdW27QWoXZtNtdneFdf2j08SuYk5NtTHnjd3i2qP8vlYBhGDmT1DwgaHITfFWREGpX6cRtS3mtcshkIjRRIEH6bm8KhEhLJH4if-zxMKsuPM1S4__BRU2JgzyV64Xo6WSfxTgfdko8cX3r0WXcJzeLt9GJRfFBerX-40TbZCHtrBeBl825BgfQP6wYH4Hty8mlVakeKeLez2wkz4gWne0a-UpREshEZX2EtHg2JiDoxpoDsIxnJpYMkNl1Zz7oYxodg)'></div>
									</div>        </div>
        <div class="row banner-set mobile-banner">
                    </div>
        <div class="row banner-set mobile-banner">
                    </div>
        <div class="row banner-set mobile-banner">
                    </div>
                            <!-- Banner -->

                            <!-- Modal Share via email -->
<div class="modal" id="share-email-modal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <div class="modal-title active login-tab full-width">
                    Share this                    <span class="pointer"></span>
                </div>

            </div>
            <div class="modal-body">
                <div role="form" class="wpcf7" id="wpcf7-f48426-p375304-o1" lang="es-ES" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/news/2020/09/23/apeel-and-houwelings-launch-plastic-free-cucumbers-at-select-walmart-locations/#wpcf7-f48426-p375304-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="48426" />
<input type="hidden" name="_wpcf7_version" value="5.1.6" />
<input type="hidden" name="_wpcf7_locale" value="es_ES" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f48426-p375304-o1" />
<input type="hidden" name="_wpcf7_container_post" value="375304" />
<input type="hidden" name="g-recaptcha-response" value="" />
</div>
<p>Name (Required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </p>
<p>E-Mail (Required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </p>
<p>Destination E-Mail<br />
    <span class="wpcf7-form-control-wrap destination-email"><input type="email" name="destination-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span></p>
<p>Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<input type='hidden' class='wpcf7-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class="wpcf7-response-output wpcf7-display-none"></div></form></div>            </div>
        </div>
    </div>
</div>
		<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us7.list-manage.com","uuid":"bc776e6448992485fa818ba08","lid":"09f78bd3b2","uniqueMethods":true}) })</script>
		                        </div>
                    </div>
                            </div>

                            <!-- Side Column -->
                    <div class="col-md-3 hidden-xs hidden-sm  text-right insidepage-sidebar">
    <!-- Banner -->
        <div class="banner-set insidepage-sidebar-banner">
			<div class='banner'>
										<div
											ref='SDXD11720515'
											class='insidepage RGT2'
											country='usacan'
											position='RGT2'
											environment='insidepage'
											target='https://www.solutionsbyfox.com/equipment/wb-bagger/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT2_SDXD11720515'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv97iheAbdn7zVNCjM1J9ndZ4z9zqISJbuSy8NmVH_OAlurlOkoFfouT50-KcB7IyEBzd1Rqg-l9WtFpOz2fyIL0oMzMtcDGzqZszJZtX23Y2l1FE3V005E_e35XJqSu2hjuRR08u0uMYkMLFjNPmi-u7d6ucHZ4QcibG0GoX2iMRc7i8TuqgZpCjlplB1Qnb5eDFqrGngb5UN1Lr9kMU6qcYp18LqJPxx7PU8W1eGNr9CmzaJ2Pz3pRntFCLQhWtZ3cbIbzEAXBoasRn_hYhewpPMiB9-Q)'></div>
									</div>	<div class='banner'>
										<div
											ref='DVNX51001152'
											class='insidepage RGT3'
											country='usacan'
											position='RGT3'
											environment='insidepage'
											target='https://www.foxbag.com/products/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT3_DVNX51001152'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv95o7nVeLzKzTgNGC7W3xT96nfhoTSN_Tx_T2jKtvSoN26i56Iy0AKJCDC341iarQ3yHEiLRAkNEnCLNsPrx1himpKb8OB7A67UsgNa4nv7_qn7XRBhvUAsXm07OgA_UP74GQxE7xudThVKu4D0rh9wIxCOHXFNenu42IUefHCRvwGg8_Bq5kJtSFtv1yOY9IhmZIMkvGBO_dOqjc4fg-HUNLYeHuwiupPIQlQvN2hZ3s51fNyk7tkYYbJrdXczH24V2soK5m9F7jRRNHE8_ZdB7hHD6Pw)'></div>
									</div>		<div class='banner'>
										<div
											ref='LDSP90711461'
											class='insidepage RGT5'
											country='usacan'
											position='RGT5'
											environment='insidepage'
											target='https://www.botanicoir.com/product-category/soft-fruit?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT5_LDSP90711461'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv97takAStEFn2y58bIVEXz6SlB303vQlipULMCcJdQJ7PDGkLimSgRkxFXeUwYvIv8X-vd7Ekm12klvpCoOAyz2Bh-wkueSrRufFDWUgY8yUi8rSxmzZhk0KPxDSJRQt7zsMzNIjXlJnlmIvTBODwA_vXQ10UAV8YDN84g2dUVlTMUlRp-WUGIQ1tgtM2XYPU7Tf8yyds4ve6tXAnhIKp8yhLntoqOFeIcUyw-O9Fb5D6pXheJ9Ebj3LIMA3L-FtBsuzX4qHnfwdJKe7JPYYfZu7dP8QRQ)'></div>
									</div>	<div class='banner'>
										<div
											ref='SNCY15370183'
											class='insidepage RGT6'
											country='usacan'
											position='RGT6'
											environment='insidepage'
											target='https://www.agwatersummit.com/en/#participate?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT6_SNCY15370183'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv95-s2TqrpuRDroT5Mtt9bAfy4ez8hL1fYYCticFnlF3L1CJ6diozDNImWwRffb2hYTdAnFj4ueiGakZcP3vqVQU-gnIKXIlAcTHGwvi16E3YAhZMljL8bLeBNMX08uTi3VxxoxXj3kJ5tWsT1cte57YBLh2BADlOa-FC1Y6m7GxKs6VdNc6nBX2k9DrxjGEPY46MJ5vaLPy2jD2IWkb7vtnBNClBS3iamloe5UZWFgM-QVTprOWel3j-s6WJHfztJVJpAOilRgfznDAUiSfPI28bqxQXw)'></div>
									</div></div>
        <!-- Banner -->
        <div class="banner-set insidepage-sidebar-banner">
	<div class='banner'>
										<div
											ref='CCNZ53012175'
											class='insidepage RGT7'
											country='usacan'
											position='RGT7'
											environment='insidepage'
											target='http://www.fruit-expo.com/index.php?lang=en&utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT7_CCNZ53012175'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv942UMLQtIliCIYx9EcP50sBGOg_JQs39REpZagcFunsuWMB0-zWvRViqZICfGb8YlSRAL0dRhHwHkuFi5MyBitHLDj4O137Icnf3zBE9bK8yajLBCRsgnRG92JyDga72LEN3hBqp4okYtDqAnVbIw2_cFsdEP29xEYg1fy6-EgIGcJmsmamUb4xwUFKHdkUEKwsPoANoxXnqytMgfFpwGlDLtu1zG8LZjaYqc6j1xr_ZW9jTcMk7hW0pqJDZKmAGbceJefENw1ebmOL4dKrvMD9-gyjWw)'></div>
									</div>	<div class='banner'>
										<div
											ref='PRMR21155704'
											class='insidepage RGT8'
											country='usacan'
											position='RGT8'
											environment='insidepage'
											target='https://www.agrofresh.com/about-us/sustainability/?utm_source=freshfruitportal&utm_medium=website_insidepage&utm_campaign=freshfruitportal_usacan_insidepage_RGT8_PRMR21155704'
											site='FFP'

											style='background-image:url(https://pf-ffp-cfp-banners.storage.googleapis.com/AMIfv97VIVRRpRqcut4YrEJMLNcoRYsuMz0_ZppFBZQgRWOKt_z01rqZifItBWN4nG8J-ZpUOW7Tj6fjt2oAnV6dyDsswiX_CxAIhm5p3-8z-nrk9kNuscva_mHagxv5pIVWimFkeqV2mcucV-4oVUAGZRDidiGNZZLMIQZXo8PyVp4BImdRYGPd_3GrwuMy7eMDft3PiX8BCZf2CD7CsTFmimMxbAnB_r5xmaGXXFIzaOgZ41yTms_YP_Hm-9wlgqS82r3lIWxJ3WklrbmaBdrmtZaXBgGPXw)'></div>
									</div>			</div>
        <div class="most-readed">
    <hr class="section-top-hr">
    <h3>Most read</h3>
    <hr>

            <div class="most-read">
            <!-- <i class="fa fa-stop" aria-hidden="true"></i> -->
            <a href="https://www.freshfruitportal.com/news/2020/08/20/australian-researchers-trial-covid-19-treatment-with-pineapple-enzyme/">
            <h6> Australian researchers trial Covid-19 treatment with pineapple enzyme</h6>
            <div class="post-date"><i class="fa fa-clock-o"></i>August 20 , 2020 </div>
            </a>

        </div>
        <hr>
                <div class="most-read">
            <!-- <i class="fa fa-stop" aria-hidden="true"></i> -->
            <a href="https://www.freshfruitportal.com/news/2020/07/10/tg-global-launches-first-climate-change-resistant-apple-variety/">
            <h6> T&G Global launches first "climate-change resistant" apple variety</h6>
            <div class="post-date"><i class="fa fa-clock-o"></i>July 10 , 2020 </div>
            </a>

        </div>
        <hr>
                <div class="most-read">
            <!-- <i class="fa fa-stop" aria-hidden="true"></i> -->
            <a href="https://www.freshfruitportal.com/news/2020/07/01/argentina-suspends-lemon-exports-to-eu-following-cbs-detections/">
            <h6> Argentina suspends lemon exports to EU following CBS detections</h6>
            <div class="post-date"><i class="fa fa-clock-o"></i>July 01 , 2020 </div>
            </a>

        </div>
        <hr>
                <div class="most-read">
            <!-- <i class="fa fa-stop" aria-hidden="true"></i> -->
            <a href="https://www.freshfruitportal.com/news/2020/07/06/why-insectary-habitats-are-key-in-organic-agriculture/">
            <h6> Why insectary habitats are key in organic agriculture</h6>
            <div class="post-date"><i class="fa fa-clock-o"></i>July 06 , 2020 </div>
            </a>

        </div>
        <hr>
                <div class="most-read">
            <!-- <i class="fa fa-stop" aria-hidden="true"></i> -->
            <a href="https://www.freshfruitportal.com/news/2020/07/09/first-effective-treatment-discovered-for-citrus-greening-disease/">
            <h6> "First effective treatment" discovered for citrus-greening disease</h6>
            <div class="post-date"><i class="fa fa-clock-o"></i>July 09 , 2020 </div>
            </a>

        </div>
        <hr>
        </div>
    </div>
                    </div>
    </div>
</div>

	<script type="text/javascript">
		setTimeout(function() {
			var cookie = jqueryCookie("pum-228081")

			if (cookie == undefined) {
				// PUM.open(228081);
			}
		}, 10000);
	</script>

<div class="footer-container">
    <div class="site-container">
        <div class="row">
            <div class="col-md-12 hidden-xs hidden-sm footer-nav">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="nav navbar-nav"><li id="nav-menu-item-51116" class="main-menu-item  menu-item-even menu-item-depth-0 "><a href="https://www.freshfruitportal.com/about-us/"><span class="menu_title">About Us</span></a></li>
<li id="nav-menu-item-51117" class="main-menu-item  menu-item-even menu-item-depth-0 "><a href="https://www.freshfruitportal.com/contact/"><span class="menu_title">Contact</span></a></li>
<li id="nav-menu-item-51479" class="main-menu-item  menu-item-even menu-item-depth-0 "><a href="https://www.freshfruitportal.com/i-want-to-advertise/"><span class="menu_title">Advertise with us!</span></a></li>
<li id="nav-menu-item-51126" class="main-menu-item  menu-item-even menu-item-depth-0 "><a href="https://www.freshfruitportal.com/newsletter/"><span class="menu_title">Newsletter</span></a></li>
<li id="nav-menu-item-113603" class="main-menu-item  menu-item-even menu-item-depth-0 "><a href="https://www.freshfruitportal.com/?page_id=52333"><span class="menu_title">News to tell?</span></a></li>
</ul></div></div>
<div class="col-md-12 footer-info">
    <div class="row">
        <div class="col-md-4">
                        <a href="https://www.freshfruitportal.com">
                <img src="https://www.freshfruitportal.com/assets/themes/pf-ffp-cfp_theme/img/ffp_footer.png" class="footer-logo">
            </a>

        </div>

        <div class="col-md-4">
            <div class="address">
                                    <span>San Sebastián 2812, Office 611, Las Condes, Santiago</span>
                            </div>

            <div class="contact-info">
                
        <span class=" phone">
            <i class="fa fa-phone"></i>
            <a href='tel:+56222316318'>(+562) 22316318</a> - <a href='tel:+56227171114'>(+562) 27171114</a>        </span>
        <span class=" mail">
            <i class="fa fa-envelope"></i>
            <a href='mailto:info@freshfruitportal.com'>info@freshfruitportal.com</a>        </span>

        <span class=" mail">
            <i class="fa fa-envelope"></i>
            <a href='mailto:sales@fruitportals.com'>sales@fruitportals.com</a>        </span>

            </div>
        </div>

        <div class="col-md-4">
            <div class="social-info">
                    <div class="follow-us">Follow Us</div>


        <div class="social-link ">
            <a href="http://www.facebook.com/pages/Fresh-Fruit-Portal/159055777444243?ref=ts" target="_blank" class="fa fa-facebook-square"></a>
        </div>

        <div class="social-link ">
            <a href="https://twitter.com/fruitportal" target="_blank" class="fa fa-twitter-square"></a>
        </div>

        <div class="social-link ">
            <a href="https://www.instagram.com/freshfruitportal/" target="_blank" class="fa fa-instagram"></a>
        </div>

        <div class="social-link ">
            <a href="https://www.linkedin.com/company/freshfruitportal-com/" target="_blank" class="fa fa-linkedin-square"></a>
        </div>


            </div>

            <div class="terms">
                            </div>

            <!-- <div class="partner">
                            </div> -->
        </div>
    </div>

    <!-- $header_logo = get_site_logo_url(); -->
</div>



<div class="col-md-12 other-companies">

    <div class="row  justify-content-center other-companies-logos text-center">

        <div class="col-md-4 main-company other-company-logo vdiv">
            <a href="https://www.yc.cl" target="_blank">
                <img class="medium-logo" src="https://www.freshfruitportal.com/assets/themes/pf-ffp-cfp_theme/img/yg_footer.png">
            </a>
        </div>

        <div class="col-md-8">
            <div class="row">
                <div class="col-md-12 text-center other-companies-label">
                    Associated Brands                </div>
            </div>
            <div class="row">
                <div class="col-md-3 other-company-logo col-centered">
                    <a href="https://www.portalfruticola.com" target="_blank">
                        <img class="full-logo" src="https://www.freshfruitportal.com/assets/themes/pf-ffp-cfp_theme/img/pf_footer.png">
                    </a>
                </div>

                <div class="col-md-3 other-company-logo col-centered">
                    <a href="https://www.chinafruitportal.com" target="_blank">
                        <img class="full-logo" src="https://www.freshfruitportal.com/assets/themes/pf-ffp-cfp_theme/img/cfp_footer.png">
                    </a>
                </div>

                <div class="col-md-3 other-company-logo col-centered">
                    <a href="https://www.yc.cl" target="_blank">
                        <img class="full-logo" src="https://www.freshfruitportal.com/assets/themes/pf-ffp-cfp_theme/img/ycr_footer.png">
                    </a>
                </div>

            </div>
            <div class="row">
                <div class="col-md-3 other-company-logo col-centered">
                    <a href="https://www.agrogigante.com" target="_blank">
                        <img class="full-logo" src="https://www.freshfruitportal.com/assets/themes/pf-ffp-cfp_theme/img/agrodescuento_footer.png">
                    </a>
                </div>

                <div class="col-md-2 other-company-logo col-centered">
                    <a href="https://www.agwatersummit.com" target="_blank">
                        <img src="https://www.freshfruitportal.com/assets/themes/pf-ffp-cfp_theme/img/aws_footer.png">
                    </a>
                </div>

                <div class="col-md-2 other-company-logo col-centered">
                    <a href="https://www.globalcherrysummit.com" target="_blank">
                        <img src="https://www.freshfruitportal.com/assets/themes/pf-ffp-cfp_theme/img/gcs_footer.png">
                    </a>
                </div>

                <div class="col-md-2 other-company-logo col-centered">
                    <a href="https://www.globalgrapesummit.com" target="_blank">
                        <img src="https://www.freshfruitportal.com/assets/themes/pf-ffp-cfp_theme/img/ggs_footer.png">
                    </a>
                </div>
            </div>
        </div>




    </div>
</div>        </div>
    </div>
</div>

	<!-- Modal Login -->
	<div class="modal fade" id="login-modal">
		<div class="modal-dialog">
			<div class="modal-content">
				<div class="modal-header">
										<div class="modal-title active login-tab">
						Log In					<span class="pointer"></span></div>
										<a href="https://www.freshfruitportal.com/register" class="modal-title ">

						Sign In  <span class="pointer"></span>
					</a>
				</div>
				<div class="modal-body">
					<div class="login active login-section" style="">
                        	<form id="edd_login_form" class="edd_form" action="" method="post">
		<fieldset>
			<h4>Log into Your Account</h4>
			            <div class="inputs">
                <p class="edd-login-username">
    				<label for="edd_user_login">Email</label>
    				<input name="edd_user_login" id="edd_user_login" class="edd-required edd-input" type="text"/>
    			</p>
    			<p class="edd-login-password">
    				<label for="edd_user_pass">Password</label>
    				<input name="edd_user_pass" id="edd_user_pass" class="edd-password edd-required edd-input" type="password"/>
    			</p>
    			<p class="edd-login-remember">
    				<label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> <span>Remember Me</span></label>
    			</p>
    			<p class="edd-login-submit">
    				<input type="hidden" name="edd_redirect" value="https://www.freshfruitportal.com/agroreports/agroreports-login/"/>
    				<input type="hidden" name="edd_login_nonce" value="c48c2ff0ac"/>
    				<input type="hidden" name="edd_action" value="user_login"/>
    				<input id="edd_login_submit" type="submit" class="btn edd-submit" value="Log In"/>
    			</p>
    			<p class="edd-lost-password">
                    <a href="/register">
    					Create a new account here    				</a>
                    <span class="separator">|</span>
    				<a href="https://www.freshfruitportal.com/lostpassword/">
    					Lost Password?    				</a>
    			</p>
    			            </div>
		</fieldset>
	</form>
						<!-- 								<div class="separator">
									<div></div>
									<div>o</div>
									<div></div>
								</div>

						<div class='login-wrapper'>Log In
<div class="tml tml-login" id="pf-ffp-cfp-translates1">
			<form name="loginform" id="loginform1" action="/news/2020/09/23/apeel-and-houwelings-launch-plastic-free-cucumbers-at-select-walmart-locations/?instance=1" method="post">
		<p class="tml-user-login-wrap">
			<label for="user_login1">Username</label>
			<input type="text" name="log" id="user_login1" class="input" value="" size="20" />
		</p>

		<p class="tml-user-pass-wrap">
			<label for="user_pass1">Password</label>
			<input type="password" name="pwd" id="user_pass1" class="input" value="" size="20" autocomplete="off" />
		</p>

		
		<div class="tml-rememberme-submit-wrap">
			<p class="tml-rememberme-wrap">
				<input name="rememberme" type="checkbox" id="rememberme1" value="forever" />
				<label for="rememberme1">Remember Me</label>
			</p>

			<p class="tml-submit-wrap">
				<input type="submit" name="wp-submit" id="wp-submit1" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.freshfruitportal.com/wp-admin/" />
				<input type="hidden" name="instance" value="1" />
				<input type="hidden" name="action" value="login" />
			</p>
		</div>
	</form>
		<div class="tml-action-links">
		<div><a href="register/" rel="nofollow">Register</a></div>
		<div><a href="lostpassword/" rel="nofollow">Recover Password</a></div>
	</div>
</div>

</div> -->
					</div>

					<div class="register  login-section" style="display: none">
												<div class="separator">
							<div></div>
							<div>o</div>
							<div></div>
						</div>
						<div class="register-wrapper">

							Register
<div class="tml tml-register" id="theme-my-login2">
						<form name="registerform" id="registerform2" action="/news/2020/09/23/apeel-and-houwelings-launch-plastic-free-cucumbers-at-select-walmart-locations/?instance=2" method="post">
				<p class="tml-user-login-wrap">
			<label for="user_login2">Username</label>
			<input type="text" name="user_login" id="user_login2" class="input" value="" size="20" />
		</p>
		
		<p class="tml-user-email-wrap">
			<label for="user_email2">E-mail</label>
			<input type="text" name="user_email" id="user_email2" class="input" value="" size="20" />
		</p>

		<p class="tml-first-name-wrap">
			<label for="first_name2">First Name</label>
			<input type="text" name="first_name" id="first_name2" class="input" value="" size="20" />
		</p>

		<p class="tml-last-name-wrap">
			<label for="last_name2">Surname</label>
			<input type="text" name="last_name" id="last_name2" class="input" value="" size="20" />
		</p>
		
				<p class="tml-user-pass1-wrap">
			<label for="pass12">Password</label>
			<input autocomplete="off" name="pass1" id="pass12" class="input" size="20" value="" type="password" />
		</p>
		<p class="tml-user-pass2-wrap">
			<label for="pass22">Confirm Password</label>
			<input autocomplete="off" name="pass2" id="pass22" class="input" size="20" value="" type="password" />
		</p>
		
		<div class="tml-acceptance">
			<input type="checkbox" name="acceptance">
			<label for="acceptance2">I agree to receive news and opportunities for the brands of the Company Yentzen Group.</label>

		</div>

		<p class="tml-registration-confirmation" id="reg_passmail2"></p>
		<p class="tml-submit-wrap">
			<input type="submit" name="wp-submit" id="wp-submit2" value="Register" />
			<input type="hidden" name="redirect_to" value="https://www.freshfruitportal.com/login/?registration=complete" />
			<input type="hidden" name="instance" value="2" />
			<input type="hidden" name="action" value="register" />
		</p>
	</form>
		<div class="tml-action-links">
		<div><a href="login/" rel="nofollow">Log In</a></div>
		<div><a href="lostpassword/" rel="nofollow">Recover Password</a></div>
	</div>
</div>


						</div>
					</div>
				</div>
			</div>
		</div>
	</div>

	
		<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.freshfruitportal.com/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.freshfruitportal.com/assets/plugins/dk-pdf/assets/js/frontend.js?ver=1.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/www.freshfruitportal.com\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"paypal","redirect_to_checkout":"0","checkout_page":"https:\/\/www.freshfruitportal.com\/agroreports\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.freshfruitportal.com/assets/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.9.19'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeclooUAAAAAO0c5piGx1-itfqrUMmMyro7uC5k&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.freshfruitportal.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LeclooUAAAAAO0c5piGx1-itfqrUMmMyro7uC5k',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

	<link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

</body>
</html>
